Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Debian unter VMWare ESX Server

Frage Linux Debian

Mitglied: 54906

54906 (Level 1)

24.01.2008, aktualisiert 22:20 Uhr, 7978 Aufrufe, 7 Kommentare

Hi,

Also mein Problem ist folgendes ich habe im lokalen Netzwerk Debian 4.0.1 ohne GUI unter einem VMWare ESX Server installiert um Apache, MySQL und PHP für das Intranet zu installieren. Hat auch alles wunderbar geklappt, auch das installieren der VMWare Tools funktionierte, nur bekomme ich sobald ich die VMWare Tools mit " vmware-toolbox & " starten will folgende Fehlermeldung:

Gtk-Warning **: cannot open display

Nun meine Frage wie ich die Tools zum laufen bekomme?

Bin Linux Anfänger also bitte Erbarmen^^
Mitglied: aqui
24.01.2008 um 11:07 Uhr
Sieht so aus als ob die Tools ein GUI erzwingen, denn es kann vermutlich keine X-Windows session aufgebaut werden laut Fehlermeldung.
Also dann X-Windows mit start x starten und nochmal versuchen...
Bitte warten ..
Mitglied: 6890
24.01.2008 um 21:47 Uhr
Hallo,

wo probiersten du die Toolbox zu starten??
Laeuft auf dem System eine grafische Oberflaeche???


MfG
Bitte warten ..
Mitglied: 54906
24.01.2008 um 21:52 Uhr
Nein darauf läuft keine Grafischeoberfläche, habe ich aber auch geschrieben.
Versuche es in der CLI zu starten, mir ist klar das er kein Fenster öffnen kann wenn er keine Grafischeoberfläche hat, aber ich muss die Tools doch auch irgendwie anderst starten können?

edit: start x kennt er nicht, kommt irgendetwas mit bash
Bitte warten ..
Mitglied: 6890
24.01.2008 um 21:59 Uhr
Hmmm...

Und was willst du dann wie konfigurieren...???
Die VMware Tools din ja eher für bessere treiber unter linux zustaendig...

MfG
Bitte warten ..
Mitglied: 54906
24.01.2008 um 22:10 Uhr
Ja genau aber man muss die doch auch ohne GUI laufen lassen können, weil ich benötige halt keine GUI ist ja nur ein schmaler Intranet Server.
Bitte warten ..
Mitglied: 6890
24.01.2008 um 22:14 Uhr
/etc/init.d/vmware-tools start

nachdem du die vmware-config.pl ausgefuehrt hast...
Bitte warten ..
Mitglied: 54906
24.01.2008 um 22:20 Uhr
Werde ich nächsten Dienstag wenn ich wieder bei der Arbeit bin ausprobieren melde mich dann wieder.

Danke schonmal!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...