Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Debian - wake on lan funktioniert nicht

Frage Linux Debian

Mitglied: Xalimeo

Xalimeo (Level 1) - Jetzt verbinden

31.08.2010 um 08:16 Uhr, 5746 Aufrufe, 2 Kommentare

Guten Morgen liebe Community!

Ich möchte meinen Debian Lenny Server per Wake On Lan starten.
Das lief auch vor der Neuinstallation - gnome konnte runter, da server jetzt nurnoch über ssh gearbeitet wird und da hab ich mich für ein CleanInstall entschieden

Mein Netzwerk: f10bf10442b8e4385196855ba69b7490 - Klicke auf das Bild, um es zu vergrößern

Ich bin auch dieses Mal nach diesem Tutorial vorgegangen http://www.vdr-wiki.de/wiki/index.php/Debian_-_WAKE_ON_LAN#Saubere_Debi ...

Die S80wake_on_lan lief bei mir testweise auch schon als S30wake_on_lan

Port 9 ist freigegeben als incomming UDP.

Aber es funktioniert dieses Mal einfach nicht.

Ich glaube, dass die Netzwerkkarte beim shutdown -h vermutlich doch abgeschaltet wird, weil nach dem Booten
01.
ethtool eth0 sagt: 
02.
 
03.
        Supports Wake-on: pumbg 
04.
        Wake-on: d 
05.
        Current message level: 0x00000007 (7) 
06.
        Link detected: yes

Hat da jemand vielleicht einen Denkanstoss?
Mitglied: volkerw
31.08.2010 um 09:05 Uhr
Hallo Xalimeo,
darüber bin ich auch schon gestolpert.
Die Lösung habe ich dort gefunden:
http://www.vdr-wiki.de/wiki/index.php/Debian_-_WAKE_ON_LAN
Viel Erfolg
Bitte warten ..
Mitglied: Xalimeo
31.08.2010 um 11:02 Uhr
Habe nun doch wie auf der Seite beschrieben den Code in der /etc/init.d/networking geändert und nun funktioniert es.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Wake on LAN funktioniert teilweise nicht (11)

Frage von DarkScabs zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
W-LAN funktioniert plötzlich nicht mehr wenn geschützt! (41)

Frage von PaddyCarlos zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (3)

Frage von istike2 zum Thema Netzwerkmanagement ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (19)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

Windows Server
Fehler Vertrauensstellung im AD (14)

Frage von thomas-99 zum Thema Windows Server ...