Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Default Gateway wird trotz ständiger Route verwendet

Frage Microsoft Windows Netzwerk

Mitglied: IceBeer

IceBeer (Level 2) - Jetzt verbinden

31.05.2011 um 10:21 Uhr, 4501 Aufrufe, 6 Kommentare

Hallo Zusammen,

ich habe ein Problem dass ich mir nicht erklären kann.
Folgender Aufbau:
WSUS: 10.116.7.180 / 255.255.255.192
Client: 10.116.12.147 / 255.255.255.0
Zwischen WSUS und Client ist eine MS TMG, die Regeln sollte aber passen.
TMG (WSUSseitig): 10.116.7.189 / 255.255.255.192
TMG (Clientseitig): 10.116.12.252 / 255.255.255.0

Hier dargestellt ist "route print" vom Client:
Aktive Routen:
d54d7b2834babb7216fd72ff5348a7ff - Klicke auf das Bild, um es zu vergrößern

Nun mein Problem:
Der Client erreicht denn WSUS nicht, außer wenn ich das Default Gateway entferne. Sobald dass Default Gateway weg ist verbindet sich der Client sofort mit dem WSUS (getestet mit ClientDiag).
Es scheint also so, als würde der Client die Ständige Route nur dann finden/nutzen, wenn keine Default Gateway da ist.
Der WSUS soll vom Client per IP angesprochen werden.

Seh ich grad vor lauter Wald die Bäume nicht oder macht dass keinen Sinn?
Kann mir jemand helfen?

MfG Martin
Mitglied: tonabnehmer
31.05.2011 um 12:18 Uhr
Hat denn auch der WSWUS eine Route zum Client bzw. in das Netz, in dem der Client steht? Stichwort: Rückantwort!
Bitte warten ..
Mitglied: aqui
31.05.2011 um 15:14 Uhr
Was sagt traceroute und pathping ? Die zeigen dir die aktuellen Routing Hops an !
Bitte warten ..
Mitglied: IceBeer
31.05.2011 um 15:14 Uhr
Hallo,

habe ich nicht explizit geprüft, aber da es ja funktioniert sobald der Client den WSUS erreicht (eben ohne dass Default Gateway) würde ich sagen: JA

Gruß Martin
Bitte warten ..
Mitglied: aqui
31.05.2011 um 15:21 Uhr
Was komisch ist:
Laut deinem obigen Screenshot ist das Default Gateway ja die .254 sollte aber laut deinen Aussagen die .252 sein ?!
Wenn die .254 nun keine statische Route ins 10.116.7.128 /26 Subnetz des WSUS Servers hat, was vermutlich der Fall ist, ist doch vollkommen klar das der Connect Versuch zum WSUS mit def. Gate in die Hose geht !
Allerdings hat die (vermutlich) zugefügte statische Route ins 10.116.7.128 /26 Subnetz einen falsche Metrik wie du hinten sehen kannst. Vermutlich gibts deshalb ein Kuddelmuddel.
Die Route ins 10.116.7.128 /26 Subnetz gehört auch zwingend auf das Gateway unter der .254 und eben NICHT auf den Client. Routen sollen die Router im Netz und nicht die Clients !
Trage also dort im Router eine statische Route nach und gut ist ! Oder änder die Metrik auf der Route via .252 ab dann klappt es auch.
Ohne Gateway macht der TMG (was auch immer das ist...) vermutlich Proxy ARP und forwardet so den ARP Request auf die Subnetze. Ist auch falsch denn in einer sauber geroutetn Umgebung sollte Proxy ARP möglichst deaktiviert sein !
Bitte warten ..
Mitglied: IceBeer
31.05.2011 um 15:48 Uhr
Hallo Aqui,

zu Frage 1:
Pathping und Tracert gehen sauber über die TMG (Microsoft Forefront Threat Management Gateway) sowohl in die eine als auch in die andere Richtung.

zu Frage 2:
sorry, ich hatte vergessen explizit die Route zu erwähnen, die ist Absicht. Alles außer diesem einen Netz soll an die .254. Ich geb dir grundsätzlich recht dass normal der Router routen sollte, geht aber in dem Fall leider nicht. Warum hat die Route die falsche Metrik? Wie müsste die deiner Meinung nach sein?

Gruß Martin
Bitte warten ..
Mitglied: aqui
31.05.2011 um 16:04 Uhr
Setz den Hopcount auf den gleichen Wert wie die anderen oder höher.
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Firewall
gelöst PfSense WAN Failover-Gateway mit VLANs konfigurieren (6)

Frage von Androxin zum Thema Firewall ...

Webbrowser
Firefox Profil sichern - Inhalt im Verzeichnis Storage-Default (14)

Frage von hannsgmaulwurf zum Thema Webbrowser ...

Router & Routing
gelöst Cisco IPsec S2S-VPN ohne Routen am default GW oder Client (7)

Frage von maxmax zum Thema Router & Routing ...

ISDN & Analoganschlüsse
Bintec.elmeg - be.IP 4isdn - Media Gateway für die flexible All-IP-Migration

Link von Dobby zum Thema ISDN & Analoganschlüsse ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...