Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

Default SBS 2011 Sendeconnector gelöscht

Mitglied: 113726

113726 (Level 2)

17.10.2013, aktualisiert 20:10 Uhr, 6586 Aufrufe, 15 Kommentare

Guten Nabend,

ich habe gerade aus versehen gerade (RDP Verbindung und dazu noch leicht geruckelt) den Sendeconnector von unserem SBS 2011 in der Exchange Konsole gelöscht.

Gut dachte ich mir, erstellst du einen neuen.

Dann wollte ich per Assistent in der SBS Console Smarthost hinzufügen und da fiel es mir auf:
Ich kann nichtmal mehr den Grundassistent (Mit dem Internet verbinden) durchlaufen lassen. Er erkennt zwar Router und IP vom Server, bricht dann aber mit einer Fehlermeldung bezüglich E-Mail ab.

Da ich aber gerne den Assistent nutzen möchte, um alles wirklich sauber zu haben wollte ich euch um Rat fragen.

Da der erste Assistent nicht durchläuft, kann ich natürlich auch die anderen nicht nutzen.

Hier habe ich mal den Auszug von dem Microsoft Tool Baseline Config Analyser
http://pastebin.com/hbDYCWdV

Viele Grüße
Manuel
Mitglied: redocomp
17.10.2013 um 20:23 Uhr
hi,

ich würde den Connector in deinem Falle manuell erstellen (also genau nochmal so, wie er war).

Vermutlich findet der Assi div. Einstellungen, welche bereits vorhanden sind.
Wenn du alles manuell nochmal so erstellt, sollte es trotzdem alles weiterhin klappen..


mfg redocomp
Bitte warten ..
Mitglied: 113726
17.10.2013 um 20:27 Uhr
Hi,

besten Dank.

Ich hab mir natürlich nicht genau gemerkt, was drinnen stand und wie der Connector genau hieß.
Bitte warten ..
Mitglied: redocomp
17.10.2013 um 20:36 Uhr
jo,

die Smarthost (provider) angaben solltest du in deiner Doku finden, der Name ist erstmal egal, den kannst du soagr nachträglich umbenennen.
Falls du nicht genau weist wie du den einrichtest, findest du hier ne anleitung, welche definitiv funktioniert (siehe Link)
Aber du muss das nur für den Sendeconncetor benutzen, der Rest ist in deinem Falle egal...

http://www.servolutions.de/support/installexchg2010.htm


mfg redocomp
Bitte warten ..
Mitglied: 113726
17.10.2013 um 20:42 Uhr
Besten Dank ich schaue mir das mal an.

ICh sollte noch erwähnen, wenn ich in der SBS Konsole auf Netzwerkprobleme beheben gehe genau 2 bekomme.

1 DNS verwendet eine DNS Weiterleitung
2 Die SMTP-Connectors für Exchange sind ungültig. Der Server kann keine Verbindung mit dem SMTP-Connector herstellen. Stellen Sie sicher, das Exchange ausgeführt wird, und wiederholen Sie den Vorgang.

Was haben diese beiden zu sagen. Beide lassen sich nicht beheben.
Bitte warten ..
Mitglied: redocomp
17.10.2013, aktualisiert um 20:48 Uhr
hi,
beide Meldungen sin din deinem Falle ok.

Ja, SMTP Connector den hast du ja gelöscht, wie oben beschrieben.
Mail outgoing ist nun mal SMTP Protokoll... (das sind doch aber Admin Basics...)

Ebenso die DNS Weiterleitung, das ist kein Problem.
Wahrscheinlich hast du im DNS Server (Oder evtl. sogar der Assistent) die IP deines Routers als Weiterleitung eingetragen.

PS. lege einen neuen smpt (Sende) Connector an, dann klappts wieder...

mfg redocomp
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 09:02 Uhr
Moin,

einfachste Lösung: Backup zurückspielen??

Ansonsten versuchen, einen neuen connector vorzusetzen, Originalname: Windows SBS Internet Send NAMEDESSERVERS (ohne.domäne). Ob das klappt - keine-ahnung, sooft werden jetzt die Connectoren nicht weggekillt.

Aber wie gesagt - Lösung 1 sollte die sauberste sein.

LG, Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013 um 11:19 Uhr
Danke.

Name werde ich mal versuchen ansonsten kann ich ein Backup zurück spielen, geht auch.

Viele halten von den Assistenten nicht viel, andere wiederrum arbeiten nur damit.
Wenn die Assis problemlos durchlaufen dürfte ja einem einwandfreien Betrieb nichts mehr im Wege stehen denk ich.
Bitte warten ..
Mitglied: 113726
18.10.2013 um 14:17 Uhr
Das mi dem Namen geht leider nicht.

Aber ich spiele jetzt auch kein Backup zurück. Dann kann ich eben den Assistent nicht mehr nutzen, was ich zwar schade finde (wenn ich an die Zukunft denke,wenn man ihn doch wieder mal benötigt) aber was solls.

Danke für die Antworten!
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 14:23 Uhr
Zitat von 113726:
Aber ich spiele jetzt auch kein Backup zurück.
Würde ich mir schwer überlegen, weil ...
Dann kann ich eben den Assistent nicht mehr nutzen
... Du Dir jetzt schon die Probleme von morgen bastelst.

LG,Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013, aktualisiert um 14:28 Uhr
OK kannst du mir sagen, wie ich das Backup zurück spiele?

Ich sichere jede Nacht auf einen NAS mit IP.

Das wird ja schwer weil der SBS das nicht direkt erkennt oder?
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 14:35 Uhr
Hmmh,

womit sicherst Du den Server? Und wenn Du schon der Meinung bist, dass der SBS Deine Sicherung nicht erkennt ... warum sicherst Du dann überhaupt?. Ist heute schon wieder Freitag ?

IMHO kann die implementierte Sicherung am SBS tatsächlich nur mit USB-Laufwerken umgehen. Wenn Du das System krumm gemacht hast und unsupported sicherst, musst Du die Sicherungsplatte dem SBS via USB anbieten.

Wenn Du eine richtige Sicherungslösung einsetzt, die Netzlaufwerke unterstützt, sollte das alles aber kein Problem sein, da hältst Du Dich an das restore-how-to des Anbieters.

LG, Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013, aktualisiert um 14:39 Uhr
Hi,

leider hab ich das alles nicht selber eingerichtet, ich bin jetzt nur sozusagen dazu gestoßen

Es wird jeden Tag per Script gesichert

wbadmin start backup -backuptarget:\\Diskstation\Siko\Montag -include:c:,d: -vssfull -quiet

so wird gesichert. Sieht mir aber wie richtige Windows Sicherungen aus oder?

Also müsste ich mir einfach den Ordner (z.b. Montag) auf USB Stick ziehen, von SBS CD starten und in die Wiederherstellung gehen und dann die Datei wählen?
Bitte warten ..
Mitglied: keine-ahnung
18.10.2013 um 14:48 Uhr
Ich bin mir nicht sicher, ob Bill bei der SBS-Sicherung nativ auf wbadmin setzt und der SBS den Katalog verwerten kann ... Versuch ist es wert. Wenn nicht, dann hier ...

Deine Hilflosigkeit in Bezug auf einen restore Deines Systems ist aber schon irgendwie bizarr ...

LG, Thomas
Bitte warten ..
Mitglied: 113726
18.10.2013 um 16:07 Uhr
Ja Thomas, leider hatte ich bisher mit einem SBS noch relativ wenig zu tun.

Nun muss ich mich erst überall einlesen und da kann ich ja nicht auf anhieb alles wissen

Also ich werde morgen früh versuchen, das Backup einzuspielen.

Eine Frage habe ich noch.

Wir haben Laufwerk C und D, auf D sind unsere Daten, die natürlich heute gestern etc noch verändert wurden.
Kann ich nur Laufwerk C zurück spielen?
Was passiert mit den Exchange Mails? Wird der Stand da auch zurück gesetzt oder bleiben die Mails erhalten?

Danke schon mal.

LG Manuel
Bitte warten ..
Mitglied: 113726
21.10.2013 um 10:08 Uhr
Hi,

kurze Information von mir.

Restore wäre zwar möglich gewesen, hat aber viel zu lange gedauert.

Aber ich habe durch die Sache bemerkt, das wir nur Laufwerk C und D sichern, kein Systemstate usw.
ICh habe das gleich umgestellt, wenn wir schon sichern dann doch lieber alles komplett.

Zurzeit funktioniert es aber alles perfekt.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Gelöschtes Konto im SBS 2011
gelöst Frage von MiStExchange Server2 Kommentare

Guten Morgen, dummerweise habe ich gestern 2 Benutzer im ActiveDirectory unter DOMÄNE/MYBUSINESS/USERS/SBSUSERS gelöscht. Über die SBS-Konsdole habe ich den ...

Windows XP
Gelöschte Ordner tauchen wieder auf - XP - SBS 2011
Frage von Axel90Windows XP3 Kommentare

Hallo, ich konnte bei google nichts hilfreiches Finden daher wende ich mich mit meiner Frage hier her. Ich habe ...

Windows Server
SBS 2011: User über Konsole gelöscht, wieder hergestellt, Mailbox?
Frage von DasTasWindows Server1 Kommentar

Hallo, ich hatte heute den Fall, einen über die SBS-Konsole gelöschten User samt Mailbox wieder herstellen zu müssen. Dank ...

Exchange Server
SBS 2011 mit Exchange Probleme mit SMTP Sendeconnector von T-Online
Frage von crankcorp86Exchange Server6 Kommentare

Hallo, ich habe einen SBS 2011 neu am laufen, der POP3 Connector ruft prima alle Mails ab (Über SBS ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Windows Server
DNS Forwarding an andere Domäne
Frage von detox91Windows Server9 Kommentare

Hallo, für Testzwecke haben wir bei uns eine zweite Windows Domäne (B.local) aufgebaut, welche komplett unabhängig und isoliert der ...