Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Default user übernimmt keine Anpassungen

Frage Microsoft

Mitglied: chris083

chris083 (Level 1) - Jetzt verbinden

09.12.2011 um 14:46 Uhr, 3033 Aufrufe, 7 Kommentare

Moin Moin

Ich habe den Auftrag erhalten, für das Unternehmen für Win 7 einen Standardbenutzerprofil zu erstellen, um diesen den neuen Clients dann zuweisen zu können.
Habe mich Hier und im Web belesen zu diesem Thema, auch etwas hilfreiches gefunden und einen default user erstellen können.

Problem: Er hat nur die optischen Anpassungen übernommen alle System bezogenen waren weg.

Weiß nicht weiter, da ich mich bis jetzt noch nicht so sehr mit dem DefaulltUser aus einander setzten musste.

Habt Ihr hier irgend eine Ahnung was da läuft.

Gruß chris083
Mitglied: scan5415
09.12.2011 um 14:59 Uhr
Hallo

Ich musste das bei uns auch erstellen.

Meine Lösung war einen "Default User.v2" im NETLOGON Odner der Domäne zuerstellen.
Dort rein muss danach das vorbereitete Profil.

Bei mir wird sogar Firefox installiert und übernimmt auch dort alle Einstellungen.

Dazu habe ich folgenden KB Artikel gefunden:
http://support.microsoft.com/kb/973289/de

Grüsse

Scan
Bitte warten ..
Mitglied: chris083
09.12.2011 um 15:09 Uhr
Hallo und Danke für die schnelle Antwort.

hab die Seite bei meiner Rechersche auch gefunden, erschin mir aber etwas zu aufwendig dann noch mal eine Neu- bzw drüber installation zu machen.
Hab mir den Default user wie unter XP erstellt und zum "Kopieren nach" feischalten den Windows enabler genommen. funktionierte ja auch soweit.
Habe dann beim Testen gesehnen das ein paar einstellungen fehlen. Naja wenn ich es nicht hinbekomme, muß ich wohl den schwierigeren Weg gehen.
Bitte warten ..
Mitglied: scan5415
09.12.2011 um 15:41 Uhr
Hallo

Bitte gerngeschehen.

Ich habe den Aufwand aufmich genommen, dafür habe ich jetzt praktisch keinen Aufwand mehr.

Ebenfalls habe ich die Standart Desktopverknüpfungen hinzugefügt, darunter auch den Terminalserver.
Wenn sich jetzt natürlich ein neuer Benutzer am TS anmeldet hat er eine Verknüpfung zu sich selber.

Wie ich das beheben kann, habe ich noch nicht herausgefunden.
Wenn da jemand einen Tipp weiss, wäre ich froh.

Gruess

scan
Bitte warten ..
Mitglied: 60730
09.12.2011 um 16:54 Uhr
moinsen,

stop


hier gehts ja drunter & drüber...

Um ein Standard Domain niegelnagerneuer Benutzerprofil zu erstellen muß man:

  • nix Neu- bzw drüber installieren
  • genau wissen, was man den machen will
  • und haargenau das in dem Profil einstellen

Klar hört sich alles toll an - neuer User hat alles mögliche, aber denkt mal ein paar monde weiter - was passiert, wenn ein Proxy dazu kommt oder was anderes weg fällt....
Spätestens dann müßt Ihr eh aktiv Zeug verteilen/löschen / ändern, das auf den bestehenden Profilen irgendwie oder eben nicht vorhanden ist.
Und "irgendwann" - wenn Ihr wieder dran denkt - dann wieder das std. Profil anpassen - also doppelte Arbeit mit der doppelten Wahrscheinlichkeit nen Bocj zu bauen oder zu übersehen.

Und der Seitenverwirrhieb mit
Wenn sich jetzt natürlich ein neuer Benutzer am TS anmeldet hat er eine Verknüpfung zu sich selber.

Hey - für was gibt es den Reiter Terminalserverprofile in der AD? (und den gabs schon bei NT4 -was gar keine echte AD war)

Retour zur Frage:
Habe dann beim Testen gesehnen das ein paar einstellungen fehlen.
Ein paar? welche?

gruß
Bitte warten ..
Mitglied: scan5415
10.12.2011 um 14:12 Uhr
Hallo

In der Schweiz arbeiten wir nicht mit Proxy (wüsste nicht wieso), darum fallen all diese Probleme weg.

Wieso sollte ich ein Standart Profil ändern?
Dort werden nur die Grundeinstellungen (Verknüpfung zum Hintergrundbild -> Wenn es ändert, wir das neue automatisch übernommen, Brower Startseite, etc.) vorgenommen.
Wenn sich z.B. die Firmen Domain ändert, hätte ich in unserem Fall einen viel grösseren Aufwand, als ein neues Standartprofil zu erstellen!

Hey - für was gibt es den Reiter Terminalserverprofile in der AD? (und den gabs schon bei NT4 -was gar keine echte AD war)

Hatte mich bis jetzt nicht gross damit auseinadergesetzt. Weil ich mich bei uns sowieso mit allen User einloggen muss (SAP Einstellungen).
Ob ich dann noch kurz "Del" drücke oder nicht, spielt mir auch keine Rolle.

Grüsse
Bitte warten ..
Mitglied: 60730
10.12.2011 um 18:23 Uhr
Zahlwe,

Zitat von scan5415:
Hallo

In der Schweiz arbeiten wir nicht mit Proxy (wüsste nicht wieso), darum fallen all diese Probleme weg.
  • in der Schweiz da gibts ka Sünd, weil die Zensi den Lörres niemals in den Mund neinimmt keinen Statthalter haben?
(kosmisch kosmisch Zufall - wir haben die Aussenstelle in der Schweiz und was haben die wohl um in Web zu gehen - einen Proxy - einen SQ.ID genauer)

  • wtf hat dieses "tMo kaut sich ein Paradebeispiel aus den Fingern, das nur zeigen soll - hey maybe"

Wieso sollte ich ein Standart Profil ändern?
  • Weil Standard mit zwei D geschrieben wird?? Weil sich Standards ändern?

Hatte mich bis jetzt nicht gross damit auseinadergesetzt. Weil ich mich bei uns sowieso mit allen User einloggen muss (SAP Einstellungen).
These are the Thing, these are the Things - the Things that Dreams are Made of....(The Human League)

  • Sorry - aber wenn ich so Zeilen von einem Antwortenden lese - kräuseln sich meine sämtlichen Fingerfussnägel...
Die Pappa hatte auch die SAPClient und die Pappa meldet sich mit keinem einzigen neuBenutzerprofil an, um deren SAP Settings umzubiegen.
Pappa ist gelernter Admin und kann Scripten, GPO und den ganzen anderen "Kinderkram"
Ob ich dann noch kurz "Del" drücke oder nicht, spielt mir auch keine Rolle.
  • yupp - wenn man schon auf dem Holzweg wandert - dann richtig
Grüsse

yupp
Bitte warten ..
Mitglied: chris083
12.12.2011 um 11:30 Uhr
Moin,
hatte folgende Eintellungen gemacht: Firmenhintergrundbild eingestellt, aero deaktiviert, ausschalten des Bildschirmschoners und Einstellen der Leistungsoptionen auf optimale Leistung
Die ganzen optischen Einstellungen wurden übernommen. Die Leistungdoptionen nicht.

Habe heute mal einpaar Tests gemacht. Dabei habe ich in Windows das Administratorkonto erstellt und festgestellt das auf einmal im Testkonto auch die Leistungsoptionänderungen
mit übernommen wurde. Darauf hin habe ich das Adminkonto deaktiviert,mich im Testkonto angemeldet und nach geschaut. Und siehe da die Leistungsoptionänderung waren wieder weg.

Was Läuft da????
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows 7
gelöst Windows 7 Login Default User auswählen (2)

Frage von Fenris14 zum Thema Windows 7 ...

Windows Server
gelöst Active Directory Domain Default User Profile (for Windows 8.1) (4)

Frage von adm2015 zum Thema Windows Server ...

Windows Server
User-ID zu Application Crash

Frage von pablovic zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...