Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wie defekten PC im Netzwerk identifizieren?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Fowesed

Fowesed (Level 1) - Jetzt verbinden

04.02.2014 um 10:07 Uhr, 1963 Aufrufe, 13 Kommentare, 1 Danke

Hallo Administrator-Community,

ich habe ein Problem mit unserem Netzwerk. Ich habe für einen Schulungsraum 14 gebrauchte PCs gesponsort bekommen, da die alten Geräte nun wirklich zum Alten Eisen gehörten (Pentium 4).

Wir haben ein novellbasiertes Netzwerk mit Zenworks im Einsatz und bisher hat auch alles reibungslos funktioniert (Imaging, Management der Geräte, Paketierung von Software), allerdings bereitet mir dieser Raum so langsam Kopfschmerzen.

Ich habe die alten Geräte alle entsorgt und die neuen Gebrauchten normal mit dem Netzwerk verbunden. Will ich nun mit den PCs arbeiten, so legt eines der Geräte das komplette Netz lahm (Unterverteilung für diesen Raum und den Knotenpunkt für drei verschiedene Gebäude zum Server). Dies erkenne ich daran, dass die PCs dann im PXE Preboot vom DHCP keine IP mehr zugewiesen bekommen. Starte ich den Switch der Unterverteilung und im Knotenpunkt neu, so funktioniert wieder alles bis ich die PCs erneut einschalte.

Zur Info: die Switche haben keine besondere Konfiguration und beziehen ihre IP-Adressen vom DHCP (es handelt sich um einen Nortel Switch in der Unterverteilung und einen Level1 Switch im Knotenpunkt).

Meine Frage lautet nun: gibt es eine besondere Möglichkeit das schwarze Schaf ausfindig zu machen oder muss ich mühsam jedes Gerät einzeln anstecken und testen, wer der Verantwortliche ist?
Mitglied: Sauerkrautwurst
04.02.2014 um 10:40 Uhr
Hi,

schau doch mal in den Logs der Geräte, die abschmieren nach. Da lässt sich normalerweise immer etwas finden.

Grüße
Bitte warten ..
Mitglied: MrNetman
04.02.2014, aktualisiert um 14:45 Uhr
Hi Verwesend,

Aber dass Switche sind die Konfiguration via DHCP ziehen ist eher unnormal.
Das könnte auch schon auf dein Problem hinweisen.
Wenn ein Client schneller ist als der Switch, kann der evtl. Probleme bekommen.

Die Infrastruktur wird sinnvollerweise mit einer stabilen, festen Konfiguration betrieben.

Außerdem kannst du mal einen Wireshark am Switch laufen lassen. Damit kannst du ohne Konfiguration die Broadcast- und Learning-Pakete aufzeichnen. Dort steht vermutlich etwas, was als Hinweis dienen kann.

Gruß
Netman
Bitte warten ..
Mitglied: Chonta
04.02.2014 um 12:10 Uhr
Hallo,

schalte die PCs nacheinander an, wenn Du im Raum bist.
Hattest Du die Kisten schonmal an ode rist evtl noch auf einer der Kisten ein OS drauf das eine Feste IP hat die zufällig....
Es kann auch sein, das eine der PC-Karten eine MAC-Adresse hat, die in deinem Netz schon vorhanden ist.

Gruß

Chonta
Bitte warten ..
Mitglied: Fowesed
04.02.2014 um 12:51 Uhr
Hallo,
also ich habe dem Switch im Raum und im Knoten nun feste IPs zugewiesen, allerdings ist da der Fehler noch immer aufgetaucht.

Die PCs sind alle ohne OS, ich habe bereits sieben imagen können und bei PC 6 & 7 auch schon neue Netzwerkkarten installiert. Die Methode mit dem einzeln einschalten (+ zusätzlich 15 Minuten nach dem Einschalten warten) habe so bereits schon durchgeführt. Ich dachte eben, dass es eine effektivere Merhode gibt.
Bitte warten ..
Mitglied: lenny4me
04.02.2014 um 12:59 Uhr
Hallo,

Vielleicht eine Loop in der Verkabelung?

Grüße
Bitte warten ..
Mitglied: DerWoWusste
04.02.2014 um 13:34 Uhr
Moin.

Zur Effektivität von Fehlersuche gibt es eine gute Idee: Schalte die Hälfte ein (hier: 8) ist der verursachende PC nicht dabei, schalte von den restlichen 7 wiederum die Hälfte (also 4) ein, und so weiter. Dann hast Du den Verursacher spätestens nach 4 Durchgängen gefunden und nicht nach 15 (bzw. genaugenommen 14).
Bitte warten ..
Mitglied: freshnfunkyy
04.02.2014, aktualisiert um 14:39 Uhr
Salute,

Dies erkenne ich daran, dass die PCs dann im PXE Preboot vom DHCP keine IP mehr zugewiesen bekommen. Starte ich den Switch der Unterverteilung und im Knotenpunkt neu, so funktioniert wieder alles bis ich die PCs erneut einschalte.

Kann es sein, dass eventuell dein DHCP-Pool voll ist, sprich keine IP-Adressen mehr frei hat, die er vergeben darf?
Wie viele Adresse kann dein DHCP denn vergeben?
Für wie viele Rechner im Scope ist denn platz?

Grüße, freshnfunkyy ♪ ♫
Bitte warten ..
Mitglied: Fowesed
04.02.2014 um 15:12 Uhr
Also in diesem Netz sind Preboot DHCP und der eigentliche DHCP zwei verschiedene Paar Schuhe, da von unterschiedlichen Servern versorgt.

Jedoch sind beide nicht mehr erreichbar, was mich eben darauf schließen lässt, dass sich die Switche aufhängen. Wenn ich diese neu starte (das übliche 10 Sekunden vom Strom trennen), funktioniert es auch erst mal wieder.

@lenny4me: eine Loopverkabelung kann ich ausschließen, da im Endeffekt nur diese Unterverteilung und der Knotenpunkt betroffen sind. Starte ich diese beiden neu, funktioniert auch das gesamte Netz wieder.
Bitte warten ..
Mitglied: Dobby
04.02.2014 um 22:50 Uhr
Hallo,

mal nach einem Kabelbruch gesucht oder einem LAN Port mit
ein wenig Staub drinnen? Eventuell ist auch nur ein Port bei einem
Switch hinüber und man sollte sich einmal überlegen ob man nicht
umsteckt um zu sehen ob es dann funktioniert.

Meine Frage lautet nun: gibt es eine besondere Möglichkeit das schwarze Schaf ausfindig zu machen
oder muss ich mühsam jedes Gerät einzeln anstecken und testen, wer der Verantwortliche ist?
Eventuell mal schnell die MAC Adressen in den BIOS LAN Einstellungen kontrollieren
denn heute zu Tage kann man ja so etwas schon dort verstellen und wenn Du nun zwei
PCs hast die die gleiche MAC Adresse haben dann wird es eben auch zu solchen komische
Reaktionen kommen können.

Gruß
Dobby
Bitte warten ..
Mitglied: fisi-pjm
05.02.2014 um 08:48 Uhr
Hi,

also ich geb auch mal meinen Senf dazu. Wenn ich dich richtig verstanden habe, geht es dir darum das du nicht zu jedem PC rennen musst ihn anschalten und nachsehen ob es funktioniert, um dir deine Wertvolle Zeit für andere Dinge zu sparen. Verständlich! Weniger verständlich, die Hälfte der Kommentare die dich locker mal das doppelte an Zeit kosten würden.

Meine Einschätzung:

Ich geh einfach mal davon aus das ihr ab dem "Knotenpunkt" Routet, oder ein VLAN verwendet. Demnach tippe ich darauf das eine Netzwerkkarte im PC einen Hau weg hat und einen Broadcaststurm in deiner Kollisionsdomäne auslöst. Deine ARP Table auf den Switches füllen sich und je nach Firmware haben die anschließend nicht mehr große Lust zu arbeiten (Burnout :-P). Durch den Strom ziehen und wieder rein stecken baut der Switch diese Tabelle neu auf und funktioniert wieder. Den Hinweis das eine NIC vll die gleich MAC hat würde ich ignorieren, das ist sehr unwahrscheinlich, wenn auch nicht unmöglich, aber selbst wenn es so sein sollte hast du lediglich die die Situation die bei einem klassischen ARP Spoofing gegeben ist und keinen Ausfall deiner Switsches.

Mein Vorschlag:

Wenn du am Schulungsraum einen Managbaren Switch hast dann log dich auf die Managmentconsole ein, mach die rechner an und schau die an wo dein Broadcastaufkommen am hösten ist, bzw. wo du die meisten Bad Packets bekommst. Das geht meistens bei so einem Defekt mit einher. Ansonsten bleibt dir nur die möglichkeit von DerWoWusste.

Gruß
PJM
Bitte warten ..
Mitglied: Fowesed
05.02.2014 um 09:32 Uhr
Die Switche sind zwar managebar, allerdings setzen wir keine VLANs ein. Ich vermute wirklich dass es sich um einen bestimmten PC handelt, bei dem die Netzwerkkarte defekt ist. Ich tausche diese morgen mal gegen eine neue aus und berichte dann
Bitte warten ..
Mitglied: MrNetman
05.02.2014 um 09:45 Uhr
Vorübergehend einen anderen Switch einsetzen, gerne auch unmanaged?
Es gibt Datenpakete, die nur in einer einzigen Kombination Unheil anrichten.
Das ist der Supergau für den Support, da er nichts Auffälliges entdecken kann. Und der Kunde bleibt mit seinen Gerätschaften weiter unzufrieden.
Bitte warten ..
Mitglied: fisi-pjm
05.02.2014 um 09:46 Uhr
Zitat von Fowesed:

Die Switche sind zwar managebar, allerdings setzen wir keine VLANs ein. Ich vermute wirklich dass es sich um einen bestimmten PC
handelt, bei dem die Netzwerkkarte defekt ist. Ich tausche diese morgen mal gegen eine neue aus und berichte dann

Das eine hat ja mit dem anderen nix zu tun Schauen ob du Bad Packets hast kannste auch ohne Vlan. Vlan hab ich nur erwähnt wegen dem Punkt mit der Broadcastdomäne. (Kollisiondomäne war falsch)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkgrundlagen
Widerspenstiger PC in einem WIN 10 Netzwerk (6)

Frage von AranankA zum Thema Netzwerkgrundlagen ...

Windows 10
Nach Start kein Netzwerk (11)

Frage von MegaGiga zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (4)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...