Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Defektes Postfach keine MAPI mehr möglich, IMAP und OWA ok

Frage Microsoft Exchange Server

Mitglied: v-m-r-de

v-m-r-de (Level 1) - Jetzt verbinden

06.07.2009, aktualisiert 12:34 Uhr, 5837 Aufrufe, 3 Kommentare

Outlook 2007
Exchange 2003
IE7

Hallo zusammen,

ich habe hier ein sehr komisches Verhalten von einen Exchange Postfach:

Zugriff über OWA ist ok
Zugriff über IMAP ist ok

Sobald ich aber über MAPI (Outlook 2007) zugreifen will kommt es zu Problemen.
User hat am Freitag berichtet er kann keine Verbindung zum Exchange herstellen.
Kollege hat dann per Telefonsupport ihm geraten das bestehende Profil zu löschen, zur Sicherheit eine Zeit lang zu warten und ein neues Profil anzulegen.

Dann erhielt der User bei deaktiverten Cache-Modus folgende Fehlermeldung:

Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Auf die Datei "C:\Documents and Settings\Username\Local Settings\Application Data\Microsoft\Outlook\outlook10.ost" konnte nicht zugegriffen werden. Die Verbindung zu Microsoft Exchange mussmindestens einmal hergestellt sein, bevor Sie Ihre Offlineordnerdatei verwenden können.

User hat Vollzugriff auf das Verzeichnis.

Per IMAP und OWA kann er aber auf das Postfach zugreifen.

Das Problem kann 1:1 an einem anderen Client nachgestellt werden. Also schon mal keine Problem auf der Client Seite.

Was kann aber an dem Postfach defekt sein, dass MAPI nicht mehr geht und IMAP und OWA schon.
Andere User können aber ganz normal auf den Exchange Server zugreifen.

Habt Ihr irgendeine Idee was das sein könnte und wie wir es wieder zum Laufen bekommen können?

Danke,
Volker
Mitglied: GuentherH
06.07.2009 um 13:33 Uhr
Hallo.

Kann der User zugreifen, wenn der Outlook Cache Modus deaktiviert ist?
Dazu eventuell ein neues Profil anlegen, in dem der Cache Modus deaktiviert ist

LG Günther
Bitte warten ..
Mitglied: v-m-r-de
06.07.2009 um 14:02 Uhr
Hi Günther!

Es geht weder mit noch ohne aktivierten Cache-Modus.
Fehlermeldung ist zwar nciht identisch, aber vom Sinn her gleich.

Gruß,
Volker
Bitte warten ..
Mitglied: BananaJoe
19.12.2013 um 17:13 Uhr
Hallo Günther,

das ganze ist zwar schon was älter, aber ich habe jetzt das gleiche Probleme mit einem Outlook 2010 Client und Exchange 2007 Server. Was war damals deine Lösung?

Gruß

BananaJoe
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 - Senden von anderem IMAP Postfach möglich?

Frage von staybb zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Gelöschte Emails durch IMAP in einem Exchange-Postfach werden in Outlook nicht angezeigt (2)

Frage von StefanKittel zum Thema Outlook & Mail ...

Outlook & Mail
MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013 (3)

Frage von BirdyB zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Sicherheit

Millionen Euro in den Sand gesetzt?

(2)

Information von transocean zum Thema Sicherheit ...

Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Heiß diskutierte Inhalte
Humor (lol)
gelöst Freidach Beitrag (40)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Firewall
gelöst Firewall Firmeneimsatz (22)

Frage von wiesi200 zum Thema Firewall ...

Multimedia & Zubehör
gelöst 8 GB USB Stick besitzt nur noch 4 MB Kapazität (13)

Frage von Gwahlers zum Thema Multimedia & Zubehör ...