Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Deinstallation Exchange 2007 - Hub Transport Error

Frage Microsoft Exchange Server

Mitglied: fluluk

fluluk (Level 1) - Jetzt verbinden

18.02.2015 um 12:12 Uhr, 1683 Aufrufe, 4 Kommentare, 1 Danke

Hallo,

ich habe nun seit einiger Zeit meinen Exchange 2007 auf Exchange 2013 migriert.
Nun wollte ich mich an die Deinstallation des alten Exchange 2007 machen, erhalte bei der Abschließenden Überprüfung bevor die Deinstallation beginnt allerdings den Fehler:
Dieser Computer ist für das Erweitern der Mitgliedschaft von 2 Verteilergruppe(n) zuständig. Diese müssen einem anderen Server zugewiesen warden, bevor Setup fortgesetzt werden kann.

Ein Link verweist mich auf:
https://technet.microsoft.com/de-de/library/ms.exch.setupreadiness.serve ...

die dort beschriebenen Schritte kann ich jedoch nicht ausführen, da schon beim Filter setzen die Eigenschaft "Server für die Aufgliederung der Verteilerlisten" nicht vorhanden ist.
auch wenn ich manuell jede Verteilerliste durchklicke erhalte ich die Information:
Sie müssen die Verwaltungskonsolenversion 14.0.100.0 oder höher verwenden um dieses Objekt zu ändern.

Für mich bedeutet das so viel, als das bereits alle Verteilerlisten migriert wurden.
Im Internet finde ich dies bezüglich keine weiteren Informationen, außer die von TechNet, die mich hier auch nicht wirklich weiter bringen.

gruß
fluluk
Mitglied: ollembyssan
18.02.2015, aktualisiert um 13:30 Uhr
Hi Fluluk,

wurden die Dienste auf dem E2007 auch schon einmal nach der Migration neugestartet?
Hast Du die Verteilerlisten am E2007 und E2013 verglichen?
Get-DistributionGroup "Name der Verteilergruppen (oder "*")" | ft ExpansionServer

Grüße
Ole
Bitte warten ..
Mitglied: fluluk
18.02.2015 um 14:18 Uhr
Hallo,

beim auflisten der Distribution Groups in der PS werden tatsächlich 2 einträge des alten Servers angezeigt:



/o=Limtronik/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=[NAME DES ALTEN SERVERS]
/o=Limtronik/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=[NAME DES ALTEN SERVERS]


jetzt stehe ich allerdings ein bisschen auf dem Schlauch wo diese geändert werden.

Gruß
Fluluk
Bitte warten ..
Mitglied: fluluk
18.02.2015 um 14:40 Uhr
ok, habe es geschafft...

habe die einträge jeweils auf $null gesetzt

Get-DistributionGroup [Name der DL] | Set-DistributionGroup -ExpansionServer $null

Vielen Dank
Fluluk
Bitte warten ..
Mitglied: ollembyssan
18.02.2015, aktualisiert um 15:42 Uhr
Freut

Gruß
Ole
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Windows 2016 Hyper-V und VHDS (18)

Frage von emeriks zum Thema Windows Server ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...