Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Deinstallation Exchange 2007 - Hub Transport Error

Frage Microsoft Exchange Server

Mitglied: fluluk

fluluk (Level 1) - Jetzt verbinden

18.02.2015 um 12:12 Uhr, 1758 Aufrufe, 4 Kommentare, 1 Danke

Hallo,

ich habe nun seit einiger Zeit meinen Exchange 2007 auf Exchange 2013 migriert.
Nun wollte ich mich an die Deinstallation des alten Exchange 2007 machen, erhalte bei der Abschließenden Überprüfung bevor die Deinstallation beginnt allerdings den Fehler:
Dieser Computer ist für das Erweitern der Mitgliedschaft von 2 Verteilergruppe(n) zuständig. Diese müssen einem anderen Server zugewiesen warden, bevor Setup fortgesetzt werden kann.

Ein Link verweist mich auf:
https://technet.microsoft.com/de-de/library/ms.exch.setupreadiness.serve ...

die dort beschriebenen Schritte kann ich jedoch nicht ausführen, da schon beim Filter setzen die Eigenschaft "Server für die Aufgliederung der Verteilerlisten" nicht vorhanden ist.
auch wenn ich manuell jede Verteilerliste durchklicke erhalte ich die Information:
Sie müssen die Verwaltungskonsolenversion 14.0.100.0 oder höher verwenden um dieses Objekt zu ändern.

Für mich bedeutet das so viel, als das bereits alle Verteilerlisten migriert wurden.
Im Internet finde ich dies bezüglich keine weiteren Informationen, außer die von TechNet, die mich hier auch nicht wirklich weiter bringen.

gruß
fluluk
Mitglied: ollembyssan
18.02.2015, aktualisiert um 13:30 Uhr
Hi Fluluk,

wurden die Dienste auf dem E2007 auch schon einmal nach der Migration neugestartet?
Hast Du die Verteilerlisten am E2007 und E2013 verglichen?
Get-DistributionGroup "Name der Verteilergruppen (oder "*")" | ft ExpansionServer

Grüße
Ole
Bitte warten ..
Mitglied: fluluk
18.02.2015 um 14:18 Uhr
Hallo,

beim auflisten der Distribution Groups in der PS werden tatsächlich 2 einträge des alten Servers angezeigt:



/o=Limtronik/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=[NAME DES ALTEN SERVERS]
/o=Limtronik/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=[NAME DES ALTEN SERVERS]


jetzt stehe ich allerdings ein bisschen auf dem Schlauch wo diese geändert werden.

Gruß
Fluluk
Bitte warten ..
Mitglied: fluluk
18.02.2015 um 14:40 Uhr
ok, habe es geschafft...

habe die einträge jeweils auf $null gesetzt

Get-DistributionGroup [Name der DL] | Set-DistributionGroup -ExpansionServer $null

Vielen Dank
Fluluk
Bitte warten ..
Mitglied: ollembyssan
18.02.2015, aktualisiert um 15:42 Uhr
Freut

Gruß
Ole
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Probleme bei der Deinstallation eines Exchange auf einem SBS 2011 (19)

Frage von manuel1985 zum Thema Exchange Server ...

Exchange Server
gelöst Deinstallation GFI MailEssentials 20.2 von Exchange 2010 (2010SP3UR5) (2)

Frage von Zirni92 zum Thema Exchange Server ...

Switche und Hubs
Ethernet Hub kaufen (19)

Frage von cgicloud zum Thema Switche und Hubs ...

Switche und Hubs
gelöst Beeinträchtigung der Soundqualität über USB-Hub? (4)

Frage von CorvoAttano zum Thema Switche und Hubs ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...