Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach der Deinstallation von Google Chrom Problem mit Links aus dem Internet.

Frage Microsoft Windows 7

Mitglied: Chriska

Chriska (Level 1) - Jetzt verbinden

08.11.2012 um 12:17 Uhr, 8294 Aufrufe, 3 Kommentare

Win7 Prof SP1 64Bit
IE9
Office 2010

Hallo an Alle,

Im Netz hatte ich folgende Anleitung gefunden...

Frage war -> "Ich bekomme generell die Meldung im Officepaket beim Versuch einen Hyperlink zu öffnen: "Dieser Vorgang wurde wegen Beschränkungen auf diesem Computer abgebrochen. Bitte wenden Sie sich an Ihren Systemadministrator.""

Ich hatte genau das gleiche Problem:

Antwort war:

dein beschriebener Fehler tritt auf wenn du z.B Google Chrome installierst und wieder deinstallierst. (auch andere Browser) Durch ein Paar Luecken in der Programmierung werden die Registrierungseintraege nicht wieder auf den alten Browser gestellt, Google Chrome laesst die Eintraege einfach bestehen. Somit weiss der Computer dann nicht mehr was er tun soll, da du Ihm ja den Browser entzogen hast.

Wir muessen nun Zuordnungen fuer Hyperlinks manuell in der Registrierung von Windows aendern.

a) Dazu druecken Sie auf der Tastatur die Windows-Taste+R (Start – Aufuehren).
b) Bitte geben Sie nun „regedit“ in die Befehlszeile, bestaetigen Sie mit OK (ohne Anfuehrungszeichen)
c) Wir befinden uns nun im Registrierungseditor.
d) Bitte oeffnen Sie nun den ersten Schluessel (HKEY_CLASSES_ROOT)
e) Navigieren Sie bitte nun zum Schluessel .htm! Hier sollte ein Verweis auf einen anderen Registrierungsschluessel erstellt worden sein, dieser wurde durch „Google-Chrome“ ersetzt.
f) Navigieren Sie zurueck zum Schluessel .htm, auf der rechten Seite klicken Sie bitte auf Standard. Tragen Sie hier nun den Wert „htmlfile“ ein. (ohne Anfuehrungszeichen)
g) Diese Vorgangsweise benoetigen wir fuer folgende, weitere Schluessel:


.htm – Standard-Wert in „htmlfile“ aendern!
.html – Standard-Wert in „htmlfile“ aendern!
.mdbhtml – Standard-Wert in „Accesshtmlfile“ aendern!
.mht – Standard-Wert in „mhtmlfile“ aendern!
.mhtml – Standard-Wert in „mhtmlfile“ aendern!
.shtm – Standard-Wert in „htmlfile“ aendern!
.shtml – Standard-Wert in „htmlfile“ aendern!
.stm – Standard-Wert in „htmlfile“ aendern!

_______

Ich habe diese Anleitung durchgeführt:
Nun funktionieren wieder alle Hyperlinks, welche auf Dateien oder innerhalb einer Datei "springen"

Wird aber ein Internetlink angeklickt, wird ein leerer Browser angezeigt ohne URL?

kennt jemand diese Problematik?
Was mir aufgefallen ist das bei
.stm
und
.shtml

noch ein Ordner mit
PersistentHandler

existiert. Gehört vielleicht da noch etwas geändert?
p.s Die Einträge wurden mehrfach von mir kontrolliert und entsprechen genau den Vorgaben, aus dem Netz, somit kann gehe ich davon aus das zu 99,9% kein Tippfehler vorliegt. ^^

lg
Chris
Mitglied: RichterS
08.11.2012 um 12:26 Uhr
hy
bei win7 einfach auf start klicken
und dann mal auf standardprogramme und dann auf dateityp und protkoll festlegen da kannst auch sowas einstellen.


mfg

sascha
Bitte warten ..
Mitglied: Chriska
08.11.2012 um 13:16 Uhr
Hallo Sascha,

Danke, es war zwar der IE als Standard def.
Aber nach nochmaliger Bestätigung gehen nun auch die Hyperlinks ins Netz.

Wäre ja glatt zu testen ob es komplett ohne regedit gehen würde, nur werde ich keinesfalls Chrom inst/deinst. um dies zu überprüfen. ^^

lg
Chris
Bitte warten ..
Mitglied: kontext
08.11.2012 um 13:24 Uhr
Ciao @Chriska,

dann bitte auch noch als gelöst (http://www.administrator.de/faq/32) markieren

Cheers
@zanko)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Google Chrome Web Store Problem auf Terminal Farm

Frage von dakoerry zum Thema Windows Server ...

DSL, VDSL
SDSL Problem - kein Internet (10)

Frage von cptkrabbe zum Thema DSL, VDSL ...

Python
Problem mit Python und imaplib2

Frage von meinsm zum Thema Python ...

Windows 7
gelöst Windows 7 Umzug zum neuen PC (SATA-Problem) (7)

Frage von MaxMoritz6 zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...