Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Deinstallation Norton Internet Security keine IP mjehr von DHCP

Frage Netzwerke

Mitglied: cbrhans

cbrhans (Level 1) - Jetzt verbinden

22.10.2006, aktualisiert 22:52 Uhr, 5936 Aufrufe, 1 Kommentar

Ich habe die AVM FRITZ!Box Fon WLAN 7170 und auf meinem Rechner Norton Internet Security. Nach Deinstallation von Norton IS vergibt die FritzBox keine Adresse mehr an den, mit WLan verbundenen PC. Auch ein Netzwerkkabel hilft nicht weiter. Ich kann manuell eine IP festlegen und komme auf die FritzBox, kann dann aber dennoch nicht ins Internet. Bei der Durchforstung der laufenden Dienste fand ich einen Fehler beim DHCP: "Die IP-Parameter für die Netzwerkkarte mit der Adresse 0010DCC5A9FF konnten durch diesen Computer nicht automatisch konfiguriert werden. Folgender Fehler ist bei der Konfiguration aufgetreten: Der angeforderte Dienstanbieter konnte nicht geladen oder initialisiert werden." Meine Frage ist nun: Kann ich fehlerhafte / nicht ladbare Dienste reparieren? (manuelles Deaktivieren/Neustarten hatte bisher keinen Zweck)

2. Variante: Kann ich die FritzBox ohne DHCP betreiben, also die Einstellungen (IP, Gateway) selbst vornehmen und dann auch die ganzen Routing-Funktionen nutzen (Netzwerk- und Internetzugriff)??

Alle Neuinstallationsversuch von Norton IS, der Fritz Software oder Netzwerktreibern war erfolglos. Am zweiten Rechner läuft alles Problemlos (Internet, Netzwerk)
Mitglied: 6890
22.10.2006 um 22:52 Uhr
abend,

sicherlich kannst du an der fritzbox auf statische ip adressen umstellen, aber willste nicht erstmal eine reperaturinstallation vom windows vornehmen (windows cd rein, booten von cd, reperatur installation auswählen). vielleicht behebt das ja diesen fehler. oder du gehst halt auf die fritzbox, suchst dir dort den eintrag dhcp, deaktivierst den, und stellst bei deinen rechnern eine feste ip adresse ein, das dürfte eigentlich schon reichen (hab nur ein speedport, keine fritzbox, also hoffe das stimmt ). alles andere müsste bleiben (gateway etc). ansonsten nochmal melden.

mfg und schönen abend noch
godlike P
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...