Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach der Deinstallation von Panda AdminSecure funktioniert WMI-Steuerung nicht mehr

Frage Microsoft Windows Systemdateien

Mitglied: highpriest

highpriest (Level 1) - Jetzt verbinden

03.10.2008 um 11:14 Uhr, 6519 Aufrufe, 3 Kommentare

Hallo, Experten!

Seit dem ich Panda AdminSecure 2008 auf meinem MS Server 2003 SP2 deinstalliert habe, funktioniert WMI-Steuerung nicht mehr,
und entsprechend auch Anwendungen die darauf zugreifen.
Unter Computerverwaltung -> Dienste und Anwendungen -> Egenschaften von WMI-Steuerung bekomme ich folgendes:

Es konnten nicht alle erforderlichen WMI-Klassen initialisiert werden.
Win32_Prozessor:Win32:Zugriff verweigert.
Win32_WMI-Einstellung: Erfolgreich
Sicherheitsinformationen: Erfolgreich
Win32_Betriebssystem:Win32:Zugriff verweigert.

Wenn ich Panda AdminSecure wieder installiere läuft auch WMI problemlos, nach der Deinstallation kommt wieder der Fehler,
also hängt es definitiv mit Panda zusammen.

Kann mir jemand einen Tipp geben, wie ich Panda von der Platte runterkriege ohne das mir WMI-Steuerung aussteigt oder wie ich WMI nach der Deinstallation reparieren kann?

Für jede Antwort wäre ich sehr dankbar!

highpriest
Mitglied: highpriest
08.04.2009 um 10:37 Uhr
in der wbemcore.log für WMI steht immer folgendes:

(Tue Apr 07 15:50:46 2009.3138765) : GetUserDefaultLCID failed, restorting to system verion

Ich vermute, dass es was mit der Berechtigung für WMI was zu tun hat.

Vielleicht hat jemand eine Idee.
Bitte warten ..
Mitglied: Egbert2
10.08.2009 um 09:45 Uhr
Hallo Highpriest,

habe gerade Deinen Beitrag gesehen. leider keine Antwort,

ich habe das gleiche Problem, hast Du das ganze damals gelöst bekommen?

Gruß
Egbert
Bitte warten ..
Mitglied: highpriest
24.08.2009 um 19:53 Uhr
Hallo, Egbert!
Ich konnte leider bis jetzt das Problemm nicht lösen.
Panda-Support hat mir zwar paar Vorschläge gegeben, die waren alle erfolglos.
Ich habe die Lizenz nicht verlänger, musste aber Panda trotztdem installieren, damit Windows ordentlich läuft .
Wenn du irgendwann doch Erfolg haben solltest, poste mal die Lösung.
Viel Erfolg!
highpriest
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Get disk info von WBADMIN funktioniert nicht unter Windows 10 (4)

Frage von RichardK zum Thema Windows 10 ...

Router & Routing
Portforwarding funktioniert teilweise (5)

Frage von mcallister001 zum Thema Router & Routing ...

Netzwerkmanagement
gelöst OpenVPN Verbindung funktioniert. LAN dahinter ist nicht erreichbar (4)

Frage von istike2 zum Thema Netzwerkmanagement ...

Vmware
Vmx read only funktioniert nicht? (4)

Frage von f0rml0s zum Thema Vmware ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...