Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach der Deinstallation von Panda AdminSecure funktioniert WMI-Steuerung nicht mehr

Frage Microsoft Windows Systemdateien

Mitglied: highpriest

highpriest (Level 1) - Jetzt verbinden

03.10.2008 um 11:14 Uhr, 6531 Aufrufe, 3 Kommentare

Hallo, Experten!

Seit dem ich Panda AdminSecure 2008 auf meinem MS Server 2003 SP2 deinstalliert habe, funktioniert WMI-Steuerung nicht mehr,
und entsprechend auch Anwendungen die darauf zugreifen.
Unter Computerverwaltung -> Dienste und Anwendungen -> Egenschaften von WMI-Steuerung bekomme ich folgendes:

Es konnten nicht alle erforderlichen WMI-Klassen initialisiert werden.
Win32_Prozessor:Win32:Zugriff verweigert.
Win32_WMI-Einstellung: Erfolgreich
Sicherheitsinformationen: Erfolgreich
Win32_Betriebssystem:Win32:Zugriff verweigert.

Wenn ich Panda AdminSecure wieder installiere läuft auch WMI problemlos, nach der Deinstallation kommt wieder der Fehler,
also hängt es definitiv mit Panda zusammen.

Kann mir jemand einen Tipp geben, wie ich Panda von der Platte runterkriege ohne das mir WMI-Steuerung aussteigt oder wie ich WMI nach der Deinstallation reparieren kann?

Für jede Antwort wäre ich sehr dankbar!

highpriest
Mitglied: highpriest
08.04.2009 um 10:37 Uhr
in der wbemcore.log für WMI steht immer folgendes:

(Tue Apr 07 15:50:46 2009.3138765) : GetUserDefaultLCID failed, restorting to system verion

Ich vermute, dass es was mit der Berechtigung für WMI was zu tun hat.

Vielleicht hat jemand eine Idee.
Bitte warten ..
Mitglied: Egbert2
10.08.2009 um 09:45 Uhr
Hallo Highpriest,

habe gerade Deinen Beitrag gesehen. leider keine Antwort,

ich habe das gleiche Problem, hast Du das ganze damals gelöst bekommen?

Gruß
Egbert
Bitte warten ..
Mitglied: highpriest
24.08.2009 um 19:53 Uhr
Hallo, Egbert!
Ich konnte leider bis jetzt das Problemm nicht lösen.
Panda-Support hat mir zwar paar Vorschläge gegeben, die waren alle erfolglos.
Ich habe die Lizenz nicht verlänger, musste aber Panda trotztdem installieren, damit Windows ordentlich läuft .
Wenn du irgendwann doch Erfolg haben solltest, poste mal die Lösung.
Viel Erfolg!
highpriest
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Windows Netzwerk
Domain Master Browsing funktioniert nicht in verschiedenen VLans

Frage von drewsho zum Thema Windows Netzwerk ...

Windows 10
Anmeldung im Windows Store funktioniert nicht mehr (2)

Frage von Desert-Igel zum Thema Windows 10 ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...