Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Deinstallation von Speedtouch 530

Frage Netzwerke Router & Routing

Mitglied: 44233

44233 (Level 1)

25.02.2007, aktualisiert 26.02.2007, 4021 Aufrufe, 3 Kommentare

Hallo!

Bis jetzt habe ich meine Internetverbindung immer mit einem Speedtouch 530 von Thomson Kabel-Router hergestellt. Jetzt wollte ich den Wireless-Router DI 524 von d-link dazwischenschalten. Bei der Installation taucht nun aber immer das Problem auf, dass der d-link-Router keine Verbindung zum PPPoE herstellen kann (Anzeige: PPPoE-Verbindung getrennt und eine Verbindung kann auch nach mehrmaligem Klicken nicht hergestellt werden).

Meine Vermutung ist jetzt, dass ich die Software des Speedtouch zunächst deinstallieren muss, da dies auch auf den FAQ-Seiten von d-link als mögliche Fehlerursache beschrieben worden ist. Jetzt stehe ich aber vor dem Problem, wie ich diese Software deinstallieren kann, da sie weder unter Systemsteuerung -> Software aufgeführt ist, noch bei der Suche im Explorer nach Speedtouch, Thomson und Alcatel irgendeine Datei gefunden wurde, die man deinstallieren könnte.

Hat jemand eine Idee, wie ich die Deinstallierung durchführen kann oder eine andere Lösung für das PPPoE-Problem?

Vielen Dank, Jana
Mitglied: kristov
26.02.2007 um 08:54 Uhr
Wenn das Problem gelöst ist, wäre es nett, hier mitzuteilen, WIE es gelöst wurde. Vielleicht hat ja jemand auch mal das selbe Problem.
Bitte warten ..
Mitglied: aqui
26.02.2007 um 13:40 Uhr
Der D-Link muss auch keine zusätzliche PPPoE Verbindung herstellen, das ist technisch kompletter Unsinn ! Das macht ja schon der Speedtouch ! Abgesehen davon erlaubt dir dein ISP sowieso nur eine einzige aktive PPPoE Verbindung.
Ich nehme mal an das du den D-Link nur als dummen WLAN Accesspoint am Speedtouch betreiben willst ??!! Deine Auskünfte dazu sind etwas dürftig !
Dafür hätte dann auch ein simpler WLAN Acesspoint gereicht aber warum einfach machen wenns umständlich auch geht

Die Lösung ist denkbar einfach:
Den Speedtouch lässt du weiterhin als normalen Router laufen. Den D-Link schliesst du mit seinem LAN Port !!! am LAN Port des Speedtouch an. Der WAN/DSL Port des D-Link bleibt dabei unbenutzt !
Den DHCP Server am D-Link abschalten und ihm eine IP Adresse aus dem lokalen IP Netz des Speedtouch geben und das WLAN nach Wahl konfigurieren, das wars !
Alle Einzelheiten zur Konfiguration kannst du hier:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html

nochmal en Detail nachlesen !!!
Da du den gelöst Haken oben gesetzt hast denke ich hast du das Problem schon selber in den Griff bekommen ??!!
Bitte warten ..
Mitglied: 44233
26.02.2007 um 20:37 Uhr
Es funktioniert! Vielen Dank für die schnelle Antwort.
Das Problem war noch nicht gelöst, ich hatte nicht mal Ahnung, dieses Forum richtig zu benutzen...
Bitte warten ..
Ähnliche Inhalte
Windows Mobile
USB-Tethering bei Nokia Lumia 530
gelöst Frage von 122208Windows Mobile3 Kommentare

Guten Abend liebe Admins, ich habe ein Nokia Lumia 530 und möchte gerne die Internetverbindung per USB-Tethering an meinen ...

Server
FTP Server - FilZilla Fehlercode 530
gelöst Frage von NyradosServer6 Kommentare

Hallo liebe Community, Ich war Heute Dabei ein Rootserver zu erstellen, klappt soweit. Dann wollte Ich mit FileZilla Datein ...

Batch & Shell
Powershell Remote Deinstallation
Frage von BuggerBatch & Shell2 Kommentare

Hallo, mich würde interessieren ob es möglich ist, Remote Software zu deinstallieren. Folgenden Code habe ich: Was ich mir ...

Windows Update
WSUS kann nach Deinstallation nicht wieder installiert werden
gelöst Frage von Atti58Windows Update2 Kommentare

Hallo an das Forum, nach einem Bare Metal Recovery unseres SBS 2011 gestern waren die WSUS-Downloads nicht mehr vorhanden, ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...