Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Deinstallationsabschnitt nicht gefunden

Frage Microsoft Windows Installation

Mitglied: CrazyCat-1

CrazyCat-1 (Level 1) - Jetzt verbinden

21.11.2006, aktualisiert 29.11.2006, 3472 Aufrufe, 2 Kommentare

Hallo,

seit ein paar Tagen nervt mich das Hardwareinstallationsfenster.

Sobald ich Windows starte, erhalte ich die Meldung "neue Hardware gefunden: Plug&Play Bios Extension", obwohl ich keine neuen Komponenten eingebaut habe.

Will ich nun dieses Gerät (Systemkomponente?!?) installieren und lasse ich den Treiber automatisch suchen, erhalte ich folgende Meldung:

"Die gewählte Komponente konnte nicht installiert werden da der Deinstallationsabschnitt der INF - Datei beschädigt ist oder fehlt"

Wie kann ich die Hardware installieren?
Soll ich sie überhaupt installieren?
Wie bekomme ich das nervige Fenster beim Start weg?
Mitglied: gooogix
26.11.2006 um 00:40 Uhr
Hallo!

Im Gerätemanager müsste das Gerät mit einem gelbem Icon angezeigt werden. Du kannst versuchen, ob Du über ein Internetupdate passende Treiber findest. Auch wenn Du nichts geändert hast, irgendetwas musst Du oder Dein Arbeiten mit dem Rechner geändert haben. Aktuelle MS-Patches?

Gruss
Udo
Bitte warten ..
Mitglied: CrazyCat-1
29.11.2006 um 19:43 Uhr
Nö, ich hab' nichts geändert.

XP - Updates führe ich schon länger nicht mehr vollständig durch, nur noch die kritischen Updates.
Bitte warten ..
Ähnliche Inhalte
Windows Server
UnKnown nicht gefunden: Non-existent domain (6)

Frage von m8ichael zum Thema Windows Server ...

Windows Netzwerk
gelöst Mac-Adressen suche bei ieee.org und kein Hersteller gefunden (4)

Frage von JoeJoe zum Thema Windows Netzwerk ...

Windows XP
gelöst Server nicht gefunden (7)

Frage von Antimon zum Thema Windows XP ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Verschlüsselung & Zertifikate
Mit Veracrypt eine zweite interne (non-system) Festplatte verschlüsseln (11)

Frage von Bernulf zum Thema Verschlüsselung & Zertifikate ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...