Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell 4700 usb treiber fehlen!

Frage Hardware

Mitglied: Oldzchool

Oldzchool (Level 1) - Jetzt verbinden

19.01.2009, aktualisiert 13:09 Uhr, 3423 Aufrufe, 4 Kommentare

Hallo
ich binn neu hier im Forum und komme wegen einer speziellen frage!
Nachdem ich beim Dell 4700 von meiner Freundin Windows XP neu instaliert habe fehlen nun die Treiber für die USBhubs....meine Freundin hat natürlich auch keine CD mehr von dem PC...nun meine Frage:Sind die richtigen treiber dafür auf der Dell homepage zu finden oder sonstwo?Oder sind die in den Chipsatztreiber enthalten?Ich hatte deswegen auch schon so ein servicechat von dell gestartet aber das ging dann doch nicht weil keine garantie mehr auf dem PC ist...und ne teure hotline wollte ich mir jetzt nicht antun....!
Danke schonmal im vorraus!
~Oldzchool
Mitglied: Oldzchool
19.01.2009 um 13:21 Uhr
hey das ging ja schnell
ja da hatte ich auch schon geguckt und auch die treiber runtergeladen war mir aber nicht sicher ob der da auch dabei ist.Aber gut jetzt weiß ich es ja
danke nochmal
~Oldzchool
Bitte warten ..
Mitglied: CarstenKoepp
19.01.2009 um 13:26 Uhr
...eigentlich sollte es mit der Installation des Chipsatztreibers funktionieren.

viel spass noch
casi
Bitte warten ..
Mitglied: Oldzchool
20.01.2009 um 16:16 Uhr
Juhu hat alles geklappt :D
danke nochmal für die schnelle hilfe (;
~Oldzchool
Bitte warten ..
Ähnliche Inhalte
Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...

Notebook & Zubehör
Dell xps und Monitor (2)

Frage von infostud zum Thema Notebook & Zubehör ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...