Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell 4700 usb treiber fehlen!

Frage Hardware

Mitglied: Oldzchool

Oldzchool (Level 1) - Jetzt verbinden

19.01.2009, aktualisiert 13:09 Uhr, 3431 Aufrufe, 4 Kommentare

Hallo
ich binn neu hier im Forum und komme wegen einer speziellen frage!
Nachdem ich beim Dell 4700 von meiner Freundin Windows XP neu instaliert habe fehlen nun die Treiber für die USBhubs....meine Freundin hat natürlich auch keine CD mehr von dem PC...nun meine Frage:Sind die richtigen treiber dafür auf der Dell homepage zu finden oder sonstwo?Oder sind die in den Chipsatztreiber enthalten?Ich hatte deswegen auch schon so ein servicechat von dell gestartet aber das ging dann doch nicht weil keine garantie mehr auf dem PC ist...und ne teure hotline wollte ich mir jetzt nicht antun....!
Danke schonmal im vorraus!
~Oldzchool
Mitglied: Oldzchool
19.01.2009 um 13:21 Uhr
hey das ging ja schnell
ja da hatte ich auch schon geguckt und auch die treiber runtergeladen war mir aber nicht sicher ob der da auch dabei ist.Aber gut jetzt weiß ich es ja
danke nochmal
~Oldzchool
Bitte warten ..
Mitglied: CarstenKoepp
19.01.2009 um 13:26 Uhr
...eigentlich sollte es mit der Installation des Chipsatztreibers funktionieren.

viel spass noch
casi
Bitte warten ..
Mitglied: Oldzchool
20.01.2009 um 16:16 Uhr
Juhu hat alles geklappt :D
danke nochmal für die schnelle hilfe (;
~Oldzchool
Bitte warten ..
Ähnliche Inhalte
Internet
Gibts bei Dell keine Treiber mehr?
gelöst Frage von Phill93Internet4 Kommentare

Hallo, hab gerade festgestellt das ich bei Dell keine Treiber mehr bekomme. Wenn ich auf ein Gerät gehe bekomme ...

CPU, RAM, Mainboards
Zeitlimit-Fehler mit dem vgapnp.sys-Treiber
Frage von itebobCPU, RAM, Mainboards

Nach dem mein Tablet-PC-A sich ständig bereits beim Starten u.a. mit Blue Screens (dabei wurden immer wieder andere Fehlerursachen ...

Windows 7
USB 3.0 und Win7 Pro 64bit Fehler Treiber nach Windows Update
gelöst Frage von Stephan1958Windows 73 Kommentare

Hallo, ich habe ein ASUS Z170-P Board und darauf Win7 Pro 64bit. dies lief mit dem von der Herstellerseite ...

Windows Installation
Treiber für USB Karte für Windows ME
gelöst Frage von 123690Windows Installation10 Kommentare

Hallo liebe Liebenden!! Ich bedanke mich an erster Stelle für die ganze Hilfe und Ideen gestern. Ein Elektriker von ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 51 MinutenInternet

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 7 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 18 StundenWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 20 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...