Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dell OpenManage Server Administrator (OMSA) startet Batch mit blat.exe auf Server Dell Power Edge 2900 nicht

Frage Microsoft Windows Server

Mitglied: 109416

109416 (Level 1)

18.02.2013 um 08:07 Uhr, 2877 Aufrufe, 3 Kommentare

Guten Morgen Forumsgemeinde,

wie der Titel schon sagt habe ich eine Problem mit einer Batch-Datei.
Ich habe auf unserem Server (Windows 2003 R2) Batch-Dateien mit Blat zum versenden erstellt.
Das funktioniert beim starten der Batch sehr gut, aber die Software "OMSA" löst die batch leider nicht aus.
Es kommt eine Fehlermeldung die ich nicht zuordnen kann. (siehe Screenshot)
Provoziere ich per Hand unter OMSA (z.B. Temperaturüberwachung) einen Fehler funktioniert die Batch ebenfalls.
Aber eben nicht beim Neustart des Servers wenn eine Warnung ausgelöst wird.

Was mache ich falsch? Die blat.exe liegt unter C:\Windows\system32

ee935a0d0912f1ed8096cb3623938ef7 - Klicke auf das Bild, um es zu vergrößern

Vielen Dank für Eure Hilfe

Gruß Parallex
Mitglied: 109416
18.02.2013 um 10:36 Uhr
An alle,

manchmal hat man auch Tomaten auf den Augen, es ist ein simples Leerzeichen was das versenden verhindert hat.

Fall für mich erledigt

Na ja der Montag
Bitte warten ..
Mitglied: Pjordorf
18.02.2013 um 11:21 Uhr
Hallo,

Zitat von 109416:
es ist ein simples Leerzeichen was das versenden verhindert hat.
Schön das du den fehler gefunden hast und es jetzt funktioniert. Aber als kleiner Hinweis für die zukünftigen Fragen bleibt noch "Dir ist klar das mit deinen uns gelieferten Informationen wir dir niemals auf diesen Fehler hätten auch ansatzweise hätten hinweisen können, oder?"

Vermutlich haben auch deswegen dir so viele bei deinem Fehler beigestanden

Gruß,
Peter
Bitte warten ..
Mitglied: 109416
18.02.2013 um 11:26 Uhr
Hi Pjodorf,

ja danke für den Hinweis, habe natürlich vergessen die eigentlich Batch mit darzustellen.

Jetzt da ich 2 Pötte Kaffee hinter mir habe wird es das nächste mal besser klappen.



Gruß und Danke
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Server-Hardware
Dell server administrator (2)

Frage von meister00 zum Thema Server-Hardware ...

Windows Server
Window Server 2008 R2 startet nicht nach Update (11)

Frage von keytechnik zum Thema Windows Server ...

Windows Server
Aufgabenplaner - E-Mail Benachrichtigung mittels blat.exe (7)

Frage von staybb zum Thema Windows Server ...

Windows Server
gelöst Microsoft Server 2012 R2 Standard Lizenz - Dell! (18)

Frage von Xaero1982 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...