Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DELL PE 6650 und PV 220S - Probleme mit REBUILD

Frage Hardware Server-Hardware

Mitglied: InShaDan

InShaDan (Level 1) - Jetzt verbinden

06.06.2009, aktualisiert 19:38 Uhr, 2875 Aufrufe, 1 Kommentar

Hallo Froum,

folgende Situation tritt derzeit an meinem Server auf:

Seite heute Vormittag piepst es aus meiner Kombination aus Dell PowerEdge 6650 und Dell PowerVault 220S. Dieser Signalton ergfolgt in 1 Sek. Abständen. Auf der Dell Homepage findet man in Verbindung mit dem PERC 3/DC Controller den Hinweis auf eine fehlerhafte/defekte Platte mit daraus resultierenden Beeinträchtigungen. Nach einem Neustart und ein Blick in die RAID Configuration stellt sich das folgende Problem:

Die internen beiden 36 GB Platten (gespiegelt) laufen einwandfrei

Auf der PowerVault 220S

Sind alle Platten (insgesamt 14 x 73 GB U160) Online bis auf die Platte auf ID 14 (Diese ist jetzt READY) und die Platte auf ID 15 (DIese ist jetzt aud REBLD).

Dieser Zustand hält jetzt schon mehrere Stunden an und ist (akkustisch) nicht mehr auszuhalten

Meine Fragen:

Ist dieser Zusand normal (in anbetracht der verstrichenen Zeit)?
Wie kann Ich diesen Vorgang beschleunigen bzw. kann ich feststellen ob das REBUILD überhaupt nocht läuft?
Wann kann ich wieder welche Platte auf HSP setzen.

Wieso komme ich nicht (wie von Dell beschrieben) mit STRG + <H> nicht auf die Webconfig des PERC 3/DC Controllers, dieser hat übrigens das neuste BIOS

Gruß

Alex
Mitglied: mrtux
06.06.2009 um 21:09 Uhr
Hi !

Zitat von InShaDan:
Dieser Zustand hält jetzt schon mehrere Stunden an und ist
(akkustisch) nicht mehr auszuhalten

Um die akustische Belastung, würde ich mir an deiner Stelle wie wenigsten Sorgen machen

Wie kann Ich diesen Vorgang beschleunigen bzw. kann ich feststellen

Beschleunigen? Gar nicht, ausser Du möchtest den Rebuild abbrechen.

ob das REBUILD überhaupt nocht läuft?

In das Tool des Controllers schauen, dort kann der Status des Array und der Platten abgefragt werden. Dort siehst Du auch welche Platte sich verabschiedet hat.

Wieso komme ich nicht (wie von Dell beschrieben) mit STRG + <H>
nicht auf die Webconfig des PERC 3/DC Controllers, dieser hat

Mit STRG +<H> kommst Du in das Setup des Controllers. Für die "Webkonfig" solltest Du einen Browser wie z.B. Firefox verwenden. Noch besser wäre es allerdings, mit so wenig Erfahrung einen Techniker von DELL anzufordern, denn schneller als auf drei, sind die Daten Brei. Das reimt sich, ist aber bestimmt nicht lustig, wenn es auf Grund von unqualifizierter Bastelei im RAID-Utility, wirklich passiert.

Also wenn Du dir nicht absolut sicher bist, was Du tust, würde ich mir lieber professionelle Hilfe ins Haus holen.

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Dell Server PE R300 - Windows Server 2016 (2)

Frage von fueak2000 zum Thema Windows Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...