Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DELL PERC RAID-Konfig-Problem ?!?

Frage Hardware Server-Hardware

Mitglied: pgmende

pgmende (Level 1) - Jetzt verbinden

01.06.2007, aktualisiert 10:35 Uhr, 8321 Aufrufe, 7 Kommentare

Einzelne Festplatte unabhängig von bestehendem RAID-Array einbauen?

Hallo!

Wir arbeiten hier in der Firma mit DELL PE's, die mit Dell's PERC ausgestattet sind.
Auf den meisten Geräten laufen die Platten mit RAID-5.

Jetzt benötige ich in 2 Servern zusätzlich eine Festplatte, die aber NICHT Teil eines Arrays werden soll.

Der Hintergrund ist folgender:
Wir haben einen Backup-Server, der nicht am Netzwerk hängt. Auf diesen soll immer zeitnah eine tägliche Datensicherung eingespielt werden (damit das im Notfall nicht gemacht werden muß). USB2.0 kann der Backup-Server nicht (was hab ich probiert!), also kam mir die Idee mit 'ner HotPlug-fähigen Festplatte.
Das soll folgendermaßen ablaufen:
Auf einem permanent laufenden Server (DELL PE 2600, Windows 2000 Server) wird eine SCSI-Platte eingeschoben, auf diese wird eine Datenbank gesichert.
Nach der Sicherung möchte ich die Platte im laufenden Betrieb herausnehmen und in einen anderen Server (DELL PE 6650 - Windows 2003 Server) einsetzen, der dann aber erst hochgefahren wird.
Da wir in Generationen sichern benutze ich für jeden Tag eine separate Festplatte.

Frage:
Wie muß ich die separaten Platten im RAID-Controller konfigurieren, damit ich diese quasi jeden Tag tauschen kann?
Der RAID-Controller soll sich nicht an Seriennummern oder ähnliches stören, die Platten sind alle gleich groß, gleiche Marke.
Was muß ich betriebssystemtechnisch beachten?

Gruß,
Andreas
Mitglied: cykes
01.06.2007 um 09:13 Uhr
Hi,

bist Du noch offen für Alternativvorschläge?

Ich halte das für ein gefährliches Spiel, es sollte zwar im Prinzip funktionieren, aber die Platten so häufig rauszunehmen tut ihnen auf Dauer sicher nicht besonders gut. Wie wäre es denn mit einem
NAS System, auf das gesichert wird und auf das beide Systeme zugreifen können?

Gruß

cykes
Bitte warten ..
Mitglied: pgmende
01.06.2007 um 09:25 Uhr
Hallo!

Wir haben schon verschiedene Möglichkeiten abgecheckt. Eine solche Lösung wäre mir auch lieber, allerdings stehen die Server räumlich getrennt.
Eine gemeinsame Verbindung scheitert an der fehlenden Verkabelung...

Eigentlich wird jede Platte nur zweimal die Woche im laufenden Betrieb rein- und rausgenommen.
Die Festplatten haben wir allerdings noch von einer Umstellung übrig und sind, aufgrund ihrer Größe, nur noch für diesen Zweck geeignet...

Wir haben schon versucht, über USB-Platten zu sichern. Der Hauptserver sichert, dank USB2.0, in ca. 11 Minuten. Der Backup-Server braucht zum einspielen leider bis zu 4 Stunden...
Bitte warten ..
Mitglied: cykes
01.06.2007 um 09:41 Uhr
Hallo!

Wir haben schon verschiedene
Möglichkeiten abgecheckt. Eine solche
Lösung wäre mir auch lieber,
allerdings stehen die Server räumlich
getrennt.
Eine gemeinsame Verbindung scheitert an der
fehlenden Verkabelung...

Also, verstehe ich das richtig, es besteht keine Netzwerkverbidung zwischen den beiden Servern?
Und es lässt sich auch keine (über einen Router etc.) herstellen?

[...]
Wir haben schon versucht, über
USB-Platten zu sichern. Der Hauptserver
sichert, dank USB2.0, in ca. 11 Minuten. Der
Backup-Server braucht zum einspielen leider
bis zu 4 Stunden...

Eine USB 2.0 Karte lässt sich in den anderen Server nicht einbauen?

Gruß

cykes
Bitte warten ..
Mitglied: pgmende
01.06.2007 um 09:58 Uhr
Hallo!

Richtig, es besteht keine Verbindung, da der Backup-Server identisch eingerichtet ist wie der Hauptserver (IP-Adresse, DNS-Name etc).
Außerdem steht er in einem geschützten Raum, wo keine Netzwerkkabel verlegt sind.

USB2.0 habe ich schon versucht einzubauen, auch schon etliche Stunden mit dem DELL-Support darüber gesprochen.
Der Server frisst die Karten einfach nicht - keine Reaktion darauf. Die Slots sind aber ok, habe ich schon mit dem Raid-Controller getestet.

Mein Problem besteht momentan darin, daß die separate Festplatte nur dann vom Betriebssystem angefasst werden kann, wenn sie im RAID-Controller als "ONLINE" markiert ist.
Dabei ordnet der die aber gleichzeitig einem weiteren Array zu (A01).
Wenn ich jetzt statt mit der "Dienstags-Platte" mit der "Mittwochs-Platte" hochfahre, meckert der PERC, daß es ein Mismatch zwischen der Disk-Konfig und der NVRAM-Konfig gibt.

Wie kann ich erreichen, daß der Server hochfährt und sich nicht drum schert, ob und welche Platte dort jetzt gerade eingesteckt ist? Ist ja eine einzelne Platte...
Bitte warten ..
Mitglied: cykes
01.06.2007 um 10:19 Uhr
Hallo!

Richtig, es besteht keine Verbindung, da der
Backup-Server identisch eingerichtet ist wie
der Hauptserver (IP-Adresse, DNS-Name etc).
Außerdem steht er in einem
geschützten Raum, wo keine Netzwerkkabel
verlegt sind.

Das ist schlecht

USB2.0 habe ich schon versucht einzubauen,
auch schon etliche Stunden mit dem
DELL-Support darüber gesprochen.
Der Server frisst die Karten einfach nicht -
keine Reaktion darauf. Die Slots sind aber
ok, habe ich schon mit dem Raid-Controller
getestet.

Liegt vermutlich an der PCI Spezifikation der Slots, hast Du alle Slots ausprobiert,
es sollte ein "alter" PCI Steckplatz vorhanden sein, da muss die Karte eigentlich drin laufen.
Laut der System Spezifikation für den PE 6650: 7 PCI/PCI-X Steckplaätze (da geht's nicht) und ein
PCI (volle Baulänge, 32bit, 33 MHz - Der sollte eigentlich passen).


[...]

Wie kann ich erreichen, daß der Server
hochfährt und sich nicht drum schert, ob
und welche Platte dort jetzt gerade
eingesteckt ist? Ist ja eine einzelne
Platte...

Vielleicht noch eine andere Alternative, hat der Server einen externen SCSI Anschluss (Rückseite
rechts oben)? Dieser Anschluss sollte eigentlich nicht am RAID Controller hängen.
Vielleicht kannst Du die SCSI Platten, die Du schon hast, in ein ext. SCSI Gehäuse einbauen und
über diesen Anschluss anschliessen.

Gruß

cykes
Bitte warten ..
Mitglied: pgmende
01.06.2007 um 10:26 Uhr
Hallo cykes,

den alten PCI-Slot habe ich probiert, es lief nichts.
Hatte auch eine PCI-X-kompatible Karte da, die habe ich durch alle Slots getestet, hat auch nix gebracht.

Der 6650 hat einen externen SCSI-Anschluss, aber leider der aktuelle Server PE 6850 nicht.

Es ist eigentlich unglaublich:
2 Server einer großen, bekannten Firma können ohne größere Umstände nur über Netzwerk und Diskettenlaufwerk kommunizieren...

Das mit USB2.0 wäre zu schön gewesen...
Bitte warten ..
Mitglied: cykes
01.06.2007 um 10:35 Uhr
Ok, noch ne Alternativlösung, es gibt inzwischen bezahlbare externe USB Gehäuse, die einen
LAN Anschluss haben, dann könntest Du die Sicherung per USB 2.0 machen und
die Rücksicherung über das LAN Kabel (Crosslink) am anderen Server.

Ich meine jetzt nicht unbedingt NAS Systeme, sondern eher die simple Variante, wie z.B.
das "Mapower MAP-KC31N".

Dann brauchst Du auch keinen extra Controller zu kaufen/einzubauen.

[EDIT] Oder für das System ohne USB2 (oder für beide Systeme) einen Linksys NSLU2 kaufen udn normale externe USB Platten verwenden ....
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Festplatten, SSD, Raid
gelöst Smart Array b110i Raid Setup Problem (10)

Frage von ejaybass zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
Performance Problem mit SSDs im RAID 5 (13)

Frage von p-m-a-d-m-i-n zum Thema Festplatten, SSD, Raid ...

Festplatten, SSD, Raid
DELL PowerEdge T630, RAID1 auf PERC S130 CONTROLLER, Festplattentausch (14)

Frage von EdisonHH zum Thema Festplatten, SSD, Raid ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...