Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Dell Power Connect VLAN Trunking

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Netgear24

Netgear24 (Level 1) - Jetzt verbinden

18.06.2013, aktualisiert 18:53 Uhr, 2957 Aufrufe, 3 Kommentare

Salü Zusammen

Habe mir einen Dell Power Connect Powerconnect 2748 48 GbE Switch gekauft. Switch ist auf Managed mode und funktioniert soweit. An dem Switch hängt unter anderem ein Windows Server 2008 R2 mit Service Pack 1 und 2 NIC`s. Auf dem Switch sind 2 VLAN`s eingerichtet die von einem Cisco RV180 und einen Cisco SG200-8 Switch über einen Trunk (Link Agregation) daherkommen. Die eine NIC ist mit dem VLAN 1 Verbunden dass auf fast allen Ports Untagged ist. Ausnahme sind die Ports 40, 42 und 43. An Port 43 hängt die zweite NIC des Servers im VLAN 3. Habe nun das Problem dass ich zwar das NAS sehe an Port 40, aber keinen Internetzugriff habe (Nicht Identifiziertes Netzwerk). Die NIC hat eine Feste IP Adresse da auf dieser NIC auch ein DHCP fungiert. Den Router kann ich Anpingen und habe Zugriff via Webinterface. Aber eben kein Internetzugriff.

Jetzt meine eigentliche Frage. Wie bekomme Ich Internet Zugriff mit dem Server. Habe Leider mit Dell Geräten keine Erfahrung. Vor dem Dell war ein HP Procurve an dessen Stelle, der aber aus Geschwindigkeitsgründen ausgetauscht wurde. Es werden immerhin ganze Video und Filmprojekte über das Netzwerk gerendert und Übertragen.

Router <------> SG 200-8 <--------------------------> Dell PowerConnect <------> Server
---------------------------------------Trunk (2 Uplinks)-----------------------------------------------------

VLAN1------------VLAN1 (AP1/Normal)--------------VLAN1-----------------------------NIC1 = VLAN1 (Untagged) 10.0.0.*
VLAN2------------VLAN2 (AP1/Guest) 10.0.100.* DHCP von Router inkl. Captive Portal
VLAN3------------VLAN3 (Intern/Voip)----------------VLAN3-----------------------------NIC2 + NAS2 = VLAN3 (Untagged) 172.16.0.*

ipconfig

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : WIN-R6L4JRCM953
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein

Ethernet-Adapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : USB Ethernet Adapter
Physikalische Adresse . . . . . . : B8-8D-12-54-B0-98
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::c98a:7ba5:7770:90f1%16(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 172.16.0.242(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . : 176.16.0.1
DHCPv6-IAID . . . . . . . . . . . : 280530194
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-DF-73-D7-00-22-15-90-6D-9C

DNS-Server . . . . . . . . . . . : 172.16.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung 4:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/1000 GT-Desktopadapter
Physikalische Adresse . . . . . . : 90-E2-BA-3C-8D-B1
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::29a2:b9e1:a39b:a82f%22(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 10.0.0.242(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.0.0.0
Standardgateway . . . . . . . . . : 10.0.0.1
DHCPv6-IAID . . . . . . . . . . . : 512811706
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-DF-73-D7-00-22-15-90-6D-9C

DNS-Server . . . . . . . . . . . : 10.0.0.1, 10.0.0.242
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter LAN-Verbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : L1 Gigabit-Ethernet-10/100/1000Base-T-Controller von Atheros
Physikalische Adresse . . . . . . : 00-22-15-90-6D-9C
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{CF2EDC73-CE87-4076-9E3E-40F04A45F595}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{23C6985F-C00E-4D10-BBF4-6942E76DE01D}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fd:1403:3bc8:f5ff:ff0d(Bevo
rzugt)
Verbindungslokale IPv6-Adresse . : fe80::1403:3bc8:f5ff:ff0d%14(Bevorzugt)
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter isatap.{336CF17A-99E6-4EB6-92ED-A89E213685AB}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #3
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter isatap.{E66CE929-714A-40BC-8F90-59EB19CB9E88}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #4
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Vielen Dank für eure Hilfe

Grüsse aus der Schweiz
Mitglied: MrNetman
LÖSUNG 18.06.2013, aktualisiert 12.01.2014
Grüezi,

VLANs werden über einen Router verbunden und nicht über einen Switch. Ausnahme Layer3-Switch. Also müssen alle getaggten uplinks zum Router, der die Verbindungen herstellt. Siehe HAndbuch: ftp://ftp.dell.com/Manuals/all-products/esuprt_ser_stor_net/esuprt_pow ...

Ob das schnell ist? Wahrscheinlich nur, wenn die Daten im selben VLAN geschaufelt werden.

Gruß
Netman
Bitte warten ..
Mitglied: Netgear24
18.06.2013 um 22:32 Uhr
Salü

Das ist mir soweit klar. Die Uplinks kommen auch getaggt zum Router. Mit VLAN 1 und 2 komme ich auch raus. Im VLAN 1 ist der DHCP auf dem W2008 R2 SP1 Server aktiv. Im VLAN 2 der DHCP auf dem Router mit dem Captive Portal und im VLAN 3 wieder der DHCP auf dem Server. Meine Frage ist nun, warum kann ich den Router anpingen, komme aber nicht ins Internet. Die VLAN Trunks und Weiterleitungen scheinen ja teilweise zu funktionieren. Auf dem Router habe ich die selben Einstellungen wie bei den anderen 2 VLANS welche ja Funktionieren. Ich blicke da momentan nicht durch. Übrigens, aktiviere ich den DHCP auf dem Router bekomme ich keine Adresse auf dem Server. Pinge ich vom Router den Server oder das NAS an, habe 100% Verluste.

Gruss
Bitte warten ..
Mitglied: Netgear24
18.06.2013 um 22:58 Uhr
Habe den Fehler gefunden

Unter anderem war im SG200-8 die Konfiguration weg, wass ich erst bemerkte als das Gäste WLan nicht mehr Funktionierte. Die Einstellungen wieder hinzugefügt, und siehe da, die Pakete kommen bis zum Router. Dann müsste man noch das Standardgateway richtig eintragen in der Netzwerkkarte. Fehler siehe unten


Zitat von Netgear24:

Ethernet-Adapter LAN-Verbindung 3:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : USB Ethernet Adapter
Physikalische Adresse . . . . . . : B8-8D-12-54-B0-98
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
Verbindungslokale IPv6-Adresse . : fe80::c98a:7ba5:7770:90f1%16(Bevorzugt)
IPv4-Adresse . . . . . . . . . . : 172.16.0.242(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . : 176.16.0.1 eigentlich 172.16.0.1
DHCPv6-IAID . . . . . . . . . . . : 280530194
DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-18-DF-73-D7-00-22-15-90-6D-9C

DNS-Server . . . . . . . . . . . : 172.16.0.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert


Grüsse aus der Schweiz

Netgear24
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VLAN Trunking
Frage von dudesonLAN, WAN, Wireless7 Kommentare

Hallo Leute ich habe in einem bestehnden Netzwerk einen neuen LevelOne Stwich installiert und wollte dort Trunking einrichten, leider ...

Server-Hardware
Vorschläge für Dell Power Connect 2848, Garantie Verlängern oder neu Kaufen ?
gelöst Frage von GeretConditServer-Hardware5 Kommentare

Hallo meine lieben mit Administratoren, wir haben hier seit wer weiß wie lange unteranderem einen Dell Power Connect 2848 ...

Netzwerkmanagement
AVM Router mit Mikrotik Router für VLAN und Netgear GS724Tv4 für VLAN und Port Trunking
Anleitung von babylon05Netzwerkmanagement1 Kommentar

Vorab ersten einmal vielen Dank an aqui, sonst hätte ich es nicht hinbekommen. Ziel über eine günstige Konstellation ein ...

Netzwerkmanagement
VLANs zwischen HP 1810 und Dell PowerConnect 3048
gelöst Frage von xstivixNetzwerkmanagement8 Kommentare

Schoenen Nachmittag liebe Community aus Indonesien, ich arbeite derzeit auf einem Kreuzfahrtschiff und wir sind mit folgendem Problem beschaeftigt. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...