Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dell Studio 1735 - Wenn Stormkabel gezogen wird geht Laptop aus obwohl Akku voll geladen ist

Frage Hardware

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

03.11.2010, aktualisiert 23:50 Uhr, 5812 Aufrufe, 2 Kommentare

Hallo,

habe ein Dell Studio 1735 Laptop (gute 2 Jahre alt) auf den keine Garantie mehr besteht im Einsatz.

Problem:
Der Laptop kann nur noch mit Netzteil betrieben werden, da ansonsten, wenn man das Netzkabel zieht, der PC einfach aus geht.

Was bereits getestet wurde:
Das Problem kann nicht am Akku oder am Netzteil liegen, da diese bereits durch neue Teile getauscht wurden und das Problem weiterhin besteht.

Vermutung:
Dass die Ladeelektrik auf dem Mainboard defekt ist und daher der Akku nicht geladen wird.


Kennt jemand die Ursache dieses Problems und wie man es beheben kann? Ggf. was eine Reparatur (bei Dell) kosten würde?

Danke im Voraus!
Mitglied: MrTrebron
04.11.2010 um 09:13 Uhr
Hallo Viper

wie sieht es denn aus, wenn du den Laptop runter fährst, dann den Netzstecker zeihst und dann wieder startest? Läuft er dann auf Akku Betrieb?
Was ist wenn du einen Akku nimmst der in einem anderen Gerät geladen wurde?
Was ist wenn du den Akku in diesem Laptop lädst und dann in ein anderes Gerät setzt?

Fragen über Fragen, ich weiß ;)

Gruß
Norbert
Bitte warten ..
Mitglied: hajowe
04.11.2010 um 13:23 Uhr
Hallo Viper

Noch eine wichtige Frage?

Verfügt der Lapttop noch über
a) original Akku von Dell?
und
b) über original Ladegerät von Dell?

Ich musste auch gerade erfahren das wenn es kein Original Netzteil von Dell verwendet wird der Ladevorgang nicht durchgeführt wird.
Laut Aussage "Damit das MB vor Schäden durch falsches Netzteil geschützt wird"

Gruß
Hajowe
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min (34)

Frage von jensgebken zum Thema Notebook & Zubehör ...

Server-Hardware
gelöst Dell Poweredge 600 SC Chassis Fan Fehlererkennung ausschalten geht das? (4)

Frage von TechnoX zum Thema Server-Hardware ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Batch & Shell
gelöst Robocopy geht und geht nicht gerade nicht (9)

Frage von TicTakTeo zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (20)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (19)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (17)

Frage von Pandreas zum Thema Windows Userverwaltung ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...