Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Trotz Demosound kein Ton im Spiel und Film usw

Frage Multimedia Audio

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 3) - Jetzt verbinden

13.08.2009, aktualisiert 23:49 Uhr, 4059 Aufrufe, 9 Kommentare

Hi@Community,

OS: XP SP3
onboard Sound: ALC889A Realtek Chip
Board: µAtx von Gigabyte, ka um die Uhrzeit was für eines ^^

Demo Sound wird abgespielt alles andere nicht. =(

Wo hängt das?

greetz
H41mSh1C0r
Mitglied: DrAlcome
14.08.2009 um 08:19 Uhr
Zitat von H41mSh1C0R:
Wo hängt das?
Wahrscheinlich auch an der Uhrzeit...
Glaubst du das irgendjemand hier mit DEN Informationen auch nur im Geringsten abwägen kann worum es hier überhaupt geht?

Demo Sound wird abgespielt alles andere nicht. =(
Ich gehe auch nicht in die KFZ Werkstatt und sage "Lenkrad geht, alles andere nicht."

Beschreibe das Problem bitte so das man was damit anfangen kann, dann kann man dir auch weiterhelfen.
Bitte warten ..
Mitglied: HightopOne
14.08.2009 um 09:19 Uhr
reintraps....,Glaskugel auf den Tisch stell.....reinkuck.....ohhh,es fehlen bestimmt die xvid codecs.....Glaskugel einpack...wieder raustraps....
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 10:20 Uhr
Was fehlt denn noch?

Das OS wurde genannt, der Soundchip. Gut das Board werd ich noch nachreichen, aber es geht ja um die Kuriosität das der Demosound von der Soundkarte geht, also wenn man die Realtek Software startet, aber alles andere eben keinen mux liefert.

Wüßte nicht was ich da noch genauer beschreiben soll. =(
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 10:22 Uhr
selbst wenn keine Codecs drauf sind, sollte er mit töne wiedergeben über den media player von M$, oder?
Bitte warten ..
Mitglied: dcdave
14.08.2009 um 10:51 Uhr
Hi,

ich würd mal in allen soundoptionen gucken. Auch der von Windows. Start -> Einstellungen -> Systemsteuerung -> Sounds und Audiogeräte, ob da irgendwo der Button bei Sound Mute oder so drin ist, oder ob irgend ein Lautstärke Regler ganz unten ist. Dann nochmal in der Realtek Software. Da ist doch bestimmt don dämlicher Soundmanager dabei.. Einfach mal überall rein schauen ob da was auf Mute (Stummschaltung) ist oder irgendwo die Lautstärke auf 0 ist... Sowas hab ich schon öfter bei Leuten erlebt ;)
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 10:59 Uhr
gut das hätt ich noch als info liefern können =).

Es sind keine Regler auf mute geschaltet und die Soundkarte ist auch ordnungsgemäß installiert. Wie geschrieben, wenn ich das Soundbeispiel abspiele kommt ja Ton, aber bei dem ganzen Rest nicht.

Werd mal den Treiber nachher neuinstallieren.

Aber sonst wüßte ich nicht woran das liegen soll. =(
Bitte warten ..
Mitglied: 60730
14.08.2009 um 11:04 Uhr
Zitat von H41mSh1C0R:
Was fehlt denn noch?

Das OS wurde genannt, der Soundchip. Gut das Board werd ich noch
nachreichen, aber es geht ja um die Kuriosität das der Demosound
von der Soundkarte geht, also wenn man die Realtek Software startet,
aber alles andere eben keinen mux liefert.

Wüßte nicht was ich da noch genauer beschreiben soll. =(

Na siehste geht ja auf einmal doch, vorher wars:
Trotz Demosound kein Ton im Spiel und Film usw
nun steht da:
das der Demosound von der Soundkarte...

von daher hat dir dcdave wohl den Tipp gegeben, den er ohne diese Info auch nicht geben könnte.

Gruß
Bitte warten ..
Mitglied: DrAlcome
14.08.2009 um 11:30 Uhr
Jetzt passt es ja!
Nun kann ich dir sogar sagen das ich mal genau den gleichen Fehler hatte...
Soundtreiber deinstalliert, neue runtergeladen und installiert... geht nicht.
Das Ganze mehrmals mit verschiedenen Versionsständen der Treiber.

Nach ein Paar Stunden war's mir zu blöd und ich hab Windows neu installiert. War allerdings auf einem frisch installierten System, also noch sonst nix drauf. Je nachdem was du schon alles drauf installiert hast, ist das natürlich eine Aufwand-/Nutzen-Abwägung.
Bitte warten ..
Mitglied: H41mSh1C0R
14.08.2009 um 23:37 Uhr
Ich glaub ich krieg die Krise, es geht, aber ohne das ich was gemacht habe. die Kopfhörer sind ja so angesteckt wie ich das gestern abend schon hatte und hab nur nen Film gestartet und mit einmal hör ich da was. WAAAAAAAAAAAAAAAAAAAAAAAAA

Aufgesetzt und --> *freu*

Hab mich jetzt trotzdem entschlossen auch wenn die Onboard Lösung geht, das meine AKG K-601 ne bessere Karte verdient haben bzw. meine Ohren. xD

*stöber*
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Batch Spiel
Tipp von kunert0345Batch & Shell4 Kommentare

Hallo, das passiert wenn man an einem Rechner ohne Internet und ohne Spiele sitzt: input.bat BatchGame.bat

Multimedia & Zubehör
Filme Streamen im Heimnetz
Frage von xcesssMultimedia & Zubehör26 Kommentare

Hallo liebe Administratoren, ich habe zuhause eine WD MyCloud an einem WLAN Router. Mit der habe ich Filme und ...

Windows 8
Kein Ton beim FlashPlayer
gelöst Frage von HeinrichMWindows 81 Kommentar

Hallo zusammen! Ich benutze Win 8.1 mit allen zur Verfügung stehenden Updates. Wenn ich in Youtube einen Film ansehen ...

Webbrowser
Kein Ton bei Firefox Quantum über RDP
Tipp von ModdryWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Neue Wissensbeiträge
Perl

Perl hat heute Geburtstag: 30 Jahre Perl: Lange Gesichter zum Geburtstag

Information von Penny.Cilin vor 3 StundenPerl2 Kommentare

Hallo, auch wenn es wenige wissen und noch weniger Leute es nutzen. Perl hat heute Geburtstag. 30 Jahre Perl ...

Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 4 StundenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 1010 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless12 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Netzwerkgrundlagen
Belibiges Teilnetz einer Subnetzmaske rausfinden?
Frage von CenuzeNetzwerkgrundlagen10 Kommentare

Wundervollen Gutentag, mittlerweile kann ich Subnetting so einigermaßen, aber ein Problem habe ich noch. Netzwerkadresse und Boradcast errechnen ist ...

Windows Server
Logging von "gesendeten Nachrichten" auf Terminalservern
Frage von Z3R0C0MM4N0THiN6Windows Server9 Kommentare

Hallo zusammen, kann mir jemand auf kurzem Wege sagen ob 1) die per Task-Manager (oder damals tsadmin) an Benutzer ...