Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DeploymentWorkbench Fehlermeldung A connenction to the deploymentshare could not be made.

Frage Microsoft Windows Netzwerk

Mitglied: Florian.B

Florian.B (Level 1) - Jetzt verbinden

29.06.2012, aktualisiert 14:26 Uhr, 3944 Aufrufe, 3 Kommentare

A connection to the deployment share (\\AI-ENKBMPXB5ZF7\DeploymentShare$)could not be made.
Connection OK. Possible cause: invalid credentials.

Ich versuche mit der DeploymentWorkbench von einem Windows 2003 Server mehrere Windows 7 Rechner zu installieren.
Mit der Konfiguration der DeploymentWorkbench bin ich fertig, aber beim Installieren auf einem Testrechner bekomme ich folgende Fehlermeldung:

A connection to the deployment share (\\AI-ENKBMPXB5ZF7\DeploymentShare$)could not be made.
Connection OK. Possible cause: invalid credentials.

Der Ordner DeploymentShare ist für jeden Freigegeben.
Anmeldeinformationen sind Korrekt.

Ich vermute das mein Fehler in der Bootsrap.ini liegt oder in den Rules.

Bootstrap.ini:
[Settings]
Priority=Default

[Default]
DeployRoot=\\AI-ENKBMPXB5ZF7\DeploymentShare$
UserID=Administrator
UserDomain=AI.local
UserPassword=DFkadgH!
KeyboardLocale=de-DE
SkipBDDWelcome=YES

Rules:
[Settings]
Priority=CSettings, CPackages, CApps, CAdmins, CRoles, Locations, LSettings, LPackages, LApps, LAdmins, LRoles, MMSettings, MMPackages, MMApps, MMAdmins, MMRoles, RSettings, RPackages, RApps, RAdmins, Default
Properties=MyCustomProperty

[Default]
OSInstall=YES
SkipAdminPassword=YES
SkipApplications=YES
SkipAppsOnUpgrade=YES
SkipBDDWelcome=YES
SkipBitLocker=YES
SkipCapture=YES
SkipComputerName=YES
SkipComputerBackup=YES
SkipDeploymentType=YES
DeploymentType=NEWCOMPUTER
SkipDomainMembership=YES
JoinDomain=AI.local
DomainAdmin=Administrator
DomainAdminDomain=AI
DomainAdminPassword=DFkadgH!
SkipFinalSummary=YES
SkipLocaleSelection=YES
KeyboardLocale=de-DE
UserLocale=de-DE
UILanguage=de-DE
SkipPackageDisplay=YES
SkipProductKey=YES
SkipSummary=YES
SkipTaskSequence=YES
TaskSequenceID=WIN7_1.1
SkipTimeZone=YES
TimeZoneName=W. Europe Standard Time
SkipUserData=YES

(CSettings usw. lasse ich mal weg, da es automatisch geschrieben wird sollte es richtig sein)

Ich bedanke mich schon mal im voraus für jegliche Hilfe!

Gruß

Florian


Mitglied: nEmEsIs
29.06.2012 um 14:14 Uhr
Hi

fals das dein Domain Kennwort ist dann solltest du es jetzt ändern :
UserPassword=D*k*a*g*!

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: Florian.B
29.06.2012 um 14:25 Uhr
Ist ein Testnetz ohne Verbindung zum Internet
Bitte warten ..
Mitglied: Sebastian2443
30.07.2012, aktualisiert um 18:21 Uhr
Zur obigen Frage hätte ich auch gerne die Antwort.

Die UserID ist doch der angemeldete Benutzer am Server?
Das Passwort ist doch auch das genutzte Passwort für diesen zur Anmeldung?
Die Domäne ist doch auch die, die einem beim öffnen des Active Directory angezeigt wird?

Tausende "completely regenerate the boot images." hinter mir.
Auch im WDS immer wieder das Startabbild ersetzt. Auch schon 4 tut's gelesen und auch Videos bei Youtube dazu. Aber er macht es einfach nicht.

Die bootstrap.ini ist so konfiguriert, dass die Verbindung zum Deployment klappt. Nur kommt er dann nicht mit den credentials klar.

Mh, habe gerade ne Idee. Vllt lässt sich die Domäne nicht finden aufgrund des DNS Dienstes.



EDIT: Jups, die Reverse-Lookupzone hatte gefehlt :P
Troubleshoting!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Fehlermeldung "DotNet Memory Management Global " (5)

Frage von xXEddiXx zum Thema Windows Server ...

Outlook & Mail
Fehlermeldung beim schließen von Outlook 2016 auf Terminalserver (7)

Frage von Tommy1983 zum Thema Outlook & Mail ...

Sicherheits-Tools
OfficeScan11 Agent Installation - Fehlermeldung (1)

Frage von Chaser21a zum Thema Sicherheits-Tools ...

Viren und Trojaner
gelöst RocketTab powered by Not site (8)

Frage von PizzaPepperoni zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...