Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Desktop ist nach der Anmeldung leer.

Frage Microsoft

Mitglied: Tyrael

Tyrael (Level 1) - Jetzt verbinden

30.03.2006, aktualisiert 20:55 Uhr, 11655 Aufrufe, 2 Kommentare

Explorer.exe startet nicht.

Heute nach dem updaten des W2K Servers (DC), nach dem reboot startete der Server normal, alle Dienste laufen auch, nach der Anmeldung bleibt aber der Desktop leer (keine Taskleiste/Icons). Die explorer.exe lässt sich auch über den Tasksmanger nicht starten. Es gibt auch keine Fehlermeldung. Im Abgesicherten Modus genau das gleiche.
Leider wurde auf dem Server ausser dem Administrator nur ein Konto mit Benutzer-Rechten eingerichtet weswegen ein Remote bearbeitung nicht geht.

Mal ebend neu aufsetzen geht leider nicht so einfach da es der einzige Server ist.


MfG Tyrael
Mitglied: TobiasNYC
30.03.2006 um 20:39 Uhr
Leider wurde auf dem Server ausser dem
Administrator nur ein Konto mit
Benutzer-Rechten eingerichtet weswegen ein
Remote bearbeitung nicht geht.

Das sind eigendlich Grundlagenfehler die sich irgendwan rächen. . .
Wo es nur geht sollte man Redundanz schaffen, auch bei den Benutzerkonten

Mal ebend neu aufsetzen geht leider nicht so
einfach da es der einzige Server ist.

Unter diesen Umständen steht man besonders unter Druck . . .



Führe mal ein Update Rollback aus der Wiederherstellungskonsole durch.
Vorher solltest Du allerdings wissen um welche Updates es sich handelt und welche Nummer sie haben.

So sehen in etwa die Befehle für das rollback aus:

cd $ntservicepackuninstall$\spuninst
batch spuninst.txt
exit

Für "$ntservicepackuninstall$" musst Du den entsprechenden Ordner des Patches einsetzen
Bitte warten ..
Mitglied: Tyrael
30.03.2006 um 20:55 Uhr
Ja werde ich morgen mal versuchen..

Tja so ist es, dort ist noch viel mehr im argen..wurde sich jahre lang nicht drum gekümmert..

Bei einem dezentralensystem mit div. Einzelservern ohne Panung einfach immer irgendwie eingeflickt bekommt man leider nur nach und nach alles wiederhin. Mir wäre ein komplettes neu aufsetzen und ein zentrales System auch lieber...

MfG Tyrael
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Anmeldung als Gast an Clients verbieten (4)

Frage von tobivan zum Thema Windows Server ...

Windows Server
gelöst Terminalserver 2012 R2 - keine Anmeldung mehr für user möglich - (2)

Frage von tredl127 zum Thema Windows Server ...

Windows Server
2012 R2 Remote Desktop Farm - Userprofile (5)

Frage von quin83 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...