Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Der Desktop-Hintergrund (JPG) wird manchmal unvollständig oder gar nicht angezeigt

Frage Microsoft

Mitglied: jhinrichs

jhinrichs (Level 2) - Jetzt verbinden

01.07.2009, aktualisiert 07.08.2009, 6362 Aufrufe, 1 Kommentar

Hallo,
ich habe folgendes - zugegebenermaßen nicht existentielles - Problem:
In unserem Netzwerk (SBS W2K3 R2 mit AD, 5xWinXP Pro SP3 Clients, Servergespeicherte Profile, 100MBit Ethernet) haben die Clients per GPO ein Corporate-Identity-Hintergrundbild (JPG) zugewiesen, Active Desktop ist aktiviert.
Bei etwa jeder dritten Anmeldung wird das Bild nach der Anmeldung zunächst angezeigt, nach dem Aufbau der Desktop-Icons dann aber entweder gar nicht (kleines rotes x in der Ecke) oder nur in einem schmalen Streifen am oberen Bildschirmrand, der Resthintergrund ist schwarz. Beim Abmeldevorgang ercsheint das Bild dann wieder.
Wenn sich der User ab- und wieder anmeldet, funktioniert dann alles korrekt, alternativ kann der User einmal die Anzeige-Systemeinstellungen öffnen, eine beliebige Änderung vornehmen (die meisten Änderungsmöglichkeiten sind per GPO ausgeschlossen), die Einstellungen übernehmen und siehe da: das Bild ist da.
Das Phänomen tritt auf allen Clients auf und scheint auch von der Qualität der Netzwerkverbindung (also auch bei WLAN mit schlechter Verbindung klappt es mal und mal nicht) unabhängig zu sein.
Wie gesagt, nicht lebenswichtig, aber unschön.
Hat jemand eine Idee?
Vielen Dank im Voraus

Update:
Habe unter der Vorstellung, dass es doch ein Netzwerkphänomen sein könnte, das Hintergrundbild lokal gespeichert, aber ohne Effekt.
Mitglied: jhinrichs
30.08.2009 um 10:42 Uhr
Wundersame Heilung...

Die gute Nachricht ist, dass das Problem anscheinend (scheinbar?) nach dem Update auf IE8 verschwunden ist.

Damit das so bleibt, klopfe ich jetzt dreimal an meinen Schädel (in Ermangelung eines Stückes Holz)
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
gelöst Remote Desktop Verbindung: Lokaler Drucker wird angezeigt, druckt aber nicht (3)

Frage von offioffi zum Thema Windows Netzwerk ...

Windows Server
2012 R2 Remote Desktop Farm - Userprofile (3)

Frage von quin83 zum Thema Windows Server ...

Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Viren und Trojaner
Wie werde ich den Mist "fanli90" wieder los? (12)

Frage von Taumel zum Thema Viren und Trojaner ...