Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Der Desktop-Hintergrund (JPG) wird manchmal unvollständig oder gar nicht angezeigt

Frage Microsoft

Mitglied: jhinrichs

jhinrichs (Level 2) - Jetzt verbinden

01.07.2009, aktualisiert 07.08.2009, 6381 Aufrufe, 1 Kommentar

Hallo,
ich habe folgendes - zugegebenermaßen nicht existentielles - Problem:
In unserem Netzwerk (SBS W2K3 R2 mit AD, 5xWinXP Pro SP3 Clients, Servergespeicherte Profile, 100MBit Ethernet) haben die Clients per GPO ein Corporate-Identity-Hintergrundbild (JPG) zugewiesen, Active Desktop ist aktiviert.
Bei etwa jeder dritten Anmeldung wird das Bild nach der Anmeldung zunächst angezeigt, nach dem Aufbau der Desktop-Icons dann aber entweder gar nicht (kleines rotes x in der Ecke) oder nur in einem schmalen Streifen am oberen Bildschirmrand, der Resthintergrund ist schwarz. Beim Abmeldevorgang ercsheint das Bild dann wieder.
Wenn sich der User ab- und wieder anmeldet, funktioniert dann alles korrekt, alternativ kann der User einmal die Anzeige-Systemeinstellungen öffnen, eine beliebige Änderung vornehmen (die meisten Änderungsmöglichkeiten sind per GPO ausgeschlossen), die Einstellungen übernehmen und siehe da: das Bild ist da.
Das Phänomen tritt auf allen Clients auf und scheint auch von der Qualität der Netzwerkverbindung (also auch bei WLAN mit schlechter Verbindung klappt es mal und mal nicht) unabhängig zu sein.
Wie gesagt, nicht lebenswichtig, aber unschön.
Hat jemand eine Idee?
Vielen Dank im Voraus

Update:
Habe unter der Vorstellung, dass es doch ein Netzwerkphänomen sein könnte, das Hintergrundbild lokal gespeichert, aber ohne Effekt.
Mitglied: jhinrichs
30.08.2009 um 10:42 Uhr
Wundersame Heilung...

Die gute Nachricht ist, dass das Problem anscheinend (scheinbar?) nach dem Update auf IE8 verschwunden ist.

Damit das so bleibt, klopfe ich jetzt dreimal an meinen Schädel (in Ermangelung eines Stückes Holz)
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Remote Desktop Verbindung: Lokaler Drucker wird angezeigt, druckt aber nicht (3)

Frage von offioffi zum Thema Windows Netzwerk ...

Exchange Server
gelöst Exchange Server - User bekommt öffentlichen Ordner nicht angezeigt (4)

Frage von infostud zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Bug in einzelnen Threads: Antwortübersicht fehlerhaft bzw. unvollständig (4)

Frage von em-pie zum Thema Administrator.de Feedback ...

Datenbanken
gelöst Mysqldump unvollständig (8)

Frage von mikahaapamaeki zum Thema Datenbanken ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...