Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Desktop und Taskleiste reagiert nicht auf rechtsklicks. Fenster lassen sich nicht schließen

Frage Microsoft

Mitglied: Wally0

Wally0 (Level 1) - Jetzt verbinden

09.02.2008, aktualisiert 31.08.2008, 25885 Aufrufe, 5 Kommentare

Tritt mitten im Betrieb willkürlich auf. Fenster lassen sich verschieben. TaskManager reagiert, Tastatur reagiert (Windows-Taste öffnet "Start")

Huhu. Also bei mir tritt in letzter Zeit ab und zu folgender Fehler auf. z.B. ich Spiele ein kleines spielchen (Poker) oder mache sonst was. Also laste den Rechner nicht aus ... kleinigkeiten laufen .. ICQ usw. ... das wars auch schon. Dann will ich was auf dem Desktop (icon (Dateien)) Verschieben oder klicke mit rechts auf die Datei .. doch es geschieht nichts ... Offene Fenster lassen sich nicht schließen .. Also bei klick auf X passiert nichts .. beim rechtsklick in die Taskleiste auf den Ordner öffnet sich kein kontextmenu ... (wo man schließen, wiederherstellen, minimieren usw. auswählen kann) ... wenn ich auf START drücke passiert auch nichts ... als ob der Desktop gesperrt ist ... Ich kann die geöffneten Fenster aber noch verschieben usw ....

Diese "Freezes" treten eigentlich nur 1 mal in 2 Tagen auf oder so. Heute schon 3 mal.

Meine vorläufige (aber nervige) Lösung ist:
Ich drücke STRG ALT ENTF sodass sich der TaskManager öffnet ... dann reagiert alles wieder .. Rechtsklicks gehen und Fenster lassen sich schließen. Auch der START Knopf in der Taskleiste lässt sich wieder klicken sowie die Dateien auf dem Desktop mit rechts anklicken und verschieben usw ...

Habe den TaskManager minimiert (falls es nochmal auftritt) ... und es ist nach 3 min nochmal aufgetreten ... öffne den Minimierten Taskmanager. reagiert alles nicht. Drücke STRG ALT ENTF, der TaskManager der schon offen ist (hab ihn ja eben Maximiert) "öffnet" sich nochmal .. also wird (nochmal) zum aktiven Fenster und alles funktioniert wieder .. währenddessen schließen sich keine Prozesse .. und danach öffnen sich auch keine .. jedenfalls keine sichtbaren ... schließe also virus oder trojaner oder wurm oder sonst was aus.

Zum System:
Win XP Pro (SP3 (inoffizielles von chip.de)) ... Alle Windows Updates die es vorher gab hab ich auch. Office und sonst was alles auf dem neusten Stand.
Diverse Antivirenprogramme durchlaufen lassen. Nichts gefunden (paar cookies von meinen Seiten)
Einige AntiSpyware progs laufen lassen (zuletzt SpyBot (mit Systemstart und erneutem Scan)). Nichts gefunden.
In msconfig startet nur ctfmon ... viele Dienste sind deaktiviert / auf manuell ... das System lief ewig (JAHRE) ohne irgendwas ... man kanns nicht glauben aber so viel wie ich mit diesem Rechner mache ... Progs testen ... ggf. Verseuchte Dateien öffnen usw ... nie war was ... nur eben das in der letzten Zeit ...

Also wenn das jemand kennt, auch wenn er keine Lösung hat.... über einen Mitleidenden würde ich mich auch freuen ... sonst würde das bedeutetn das irgendwas an diesem SP3 nicht stimmt ... und das auch erst nach nem Monat oder 2 auftritt...

grüße
Wally
Mitglied: PeterL
09.02.2008 um 21:04 Uhr
Hi auch,

dieses Problem hatte ich auch mal eine ganze Zeit lang, immer wieder ist mir der IE eingefroren. Ich vermute mal dass du auf deinem Rechner ziemlich viel Installiert oder? Bei mir waren die Prozesse für den IE immer mehrfach im Task Manager vorhanden (warum auch immer), wenn ich diese bis auf einen gekillt habe lief es wieder ohne Probleme. Nach langem langem suchen habe ich dann irgendwann mein System neu Installiert und habe seitdem keine Probleme mehr. Dieses Problem war bei mir "hausgemacht" da ich wirklich sehr viele Programme installiert habe (nur zum Testen) und diese dann wieder deinstalliert habe, irgendwann ist dass dann auch der besten Hardware zu viel geworden.
Bitte warten ..
Mitglied: Wally0
10.02.2008 um 21:13 Uhr
erstmal danke für die antwort. ne ich meine den explorer .. nicht internet explorer ... den IE benutze ich garnicht. ja ich habe viel installiert aber es laufe weniger prozesse als auf den meisten standard frisch installierten winxp ... in dieser sache pflege ich mein rechner ziehmlich gut .. wie gesagt lief es ewig ohne probleme .. nur in letzter zeit (habe nichts "neues" / "unbekanntes" installiert) gibt es diese komischen vorfälle...

vielleicht noch jemand mit dem problem? freue mich über jede idee
Bitte warten ..
Mitglied: Wally0
15.02.2008 um 15:23 Uhr
Also. Habe von einem Kollegen gehört, dass er auch solche "freezes" hat ... es scheint also nicht an SP3 zu liegen, denn er hat es nicht. Es muss an einem anderen Windows Update liegen ... Es tritt unkontrolliert zufällig auf ... Wenn man z.B. auf ein Fenster klickt (um es zu verschieben o.ä.) wird dieses grau (als hätte man wo anders hin geklickt) ... najap ... man muss anscheinend damit leben ... es wäre als ob ein unsichtbares fenster drüber gelegt würde und man sozusagen in das neue fenster klickt (deshalb das andere ausgraut) ... wenn man dann strg alt entf drückt ist dieser taskmanager dann im vordergrund und man kann wieder alle fenster normal bedienen ... seltsam seltsam
Bitte warten ..
Mitglied: Sebulon
31.08.2008 um 14:52 Uhr
Hi, ist das hier noch aktuell?

Das gleiche, oder zumindest ein ähnliches Problem habe ich auch.
Bei liegt ein unsichtbares Fenster von Zeit zu Zeit über dem Desktop.
Durch klick auf "Desktop anzeigen" läßt es sich wohl minimieren.

Aber ich wüßte gern wo es herkommt, oder warum es da ist und was es macht.

Jemand eine Idee?
Bitte warten ..
Mitglied: Wally0
31.08.2008 um 21:36 Uhr
Hi.
Ich kann mich nicht mehr genau daran erinnern - schon eine Weile her... Ich glaube, dass es damals einfach so aufgehört hat. Ich denke, dass das mit irgend einem Windows Update zusammenhing. Ich versuche gerade zurückzudenken was ich gemacht haben könnte ... was würde ich jetzt machen? ... Also ich würde alle Programme ausschalten und Dienste die nicht von Microsoft sind deaktivieren. Also Start, Ausführen oder alternativ "Windows-Taste" gedrückt halten und dann "R" drücken. Dann da "msconfig" eingeben (ohne ") und OK drücken. Dann im Reiter "Systemstart" _alle_ Hacken raus. Das sind Programme die mit Windows Starten. Also entweder selber entscheiden was man ausmacht, z.B. weil man Programme, die sich da im Autostart befinden, kennt und weiß, dass es nicht an diesen liegt. Zum Beispiel Adobe Updater, oder Javaupdate irgendwas ... das alles MUSS NICHT mit windows starten. Wenn ich ein Update machen will, mache ich das selber oder das Program überprüft es selbst beim starten. Also wofür bei jedem start? ... Naja auf jeden Fall empfehle ich alles rauszumachen, testen ob es immernoch auftritt. Und wenn man das Problemprogram lokalisiert hat, dass es z.B. nicht mehr auftrit => es muss wohl an einem der ausgeschalteten Progs liegen, dann einfach nach und nach im gleichen Menu (msconfig usw.) die Programme wieder einschalten.
Achtung: Nach dem Hacken setzen/entfernen/ändern und OK drücken in msconfig will der Computer neu starten und fragt "Jetzt Neustarten", "Später Neustarten" ... oder sowas ... also vorher alles speichern falls man sich verklickt.
Keine Sorge bei deaktivierung des Antivirenprogrammes in Systemstart ... das -meinen Erfahrungen nach- immer nur das Icon rechts unten. Das Antivirenprogram startet sowieso immer, als Dienst ... Also wenn ihr in msconfig auf den Reiter "Dienste" geht und da nach Hersteller sortiert, dann stehen ganz oben und ganz unten von Microsoft verschiedene Hersteller. Falls da ein Dienst ist den ihr nicht identifizieren könnt, z.B. 0739320ghhj sda_ oder sowas ... Hersteller "Unbekannt" ... wäre das mein erstes Ding zum weghacken. Da sieht man auch Dienste die z.B. Adobe updaten oder sowas, alles ausmachen -meiner Meinung nach-... Also Microsoft Sachen und Antiviren Program anlassen und den PC neustarten.
Achtung: Wenn ihr Dienste per entfernen eines Hacken deaktiviert, werden diese permanent deaktiviert. Also nicht auf Manuell gestellt. Dies könnt ihr genauer unter Systermsteuerung - Verwaltung - Dienste nachschauen ... Dort sind leider keine Herstellerangaben - jedenfalls weiß ich nicht wie ich diese einblenden kann.

Hoffe, dass es bei dir klappt. Und wie gesagt: Versuch einfach mal alle WindowsUpdates zu machen und paar mal neu starten .. .bei mir war es einfach weg - jedenfalls kann ich mich nicht an einen Freudentanz das Problem mit einem Trick gelöst zu haben erinnern.

Grüße
Wally
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2016 Postfächer lassen sich nicht schließen (16)

Frage von master3477 zum Thema Outlook & Mail ...

Linux
Rdesktop Linux Benutzername leer lassen (3)

Frage von opc123 zum Thema Linux ...

Windows 10
Parallels Desktop - Netzwerk Scan - HP Drucker (6)

Frage von Nikl45 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...