Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Desktop nach Windows 7 Start nur schwarz

Frage Microsoft Windows 7

Mitglied: Atlanx

Atlanx (Level 1) - Jetzt verbinden

26.09.2013 um 17:57 Uhr, 7940 Aufrufe, 7 Kommentare

Hi, ich habe hier ein recht seltsames Problem.

Der Rechner (Win7) fährt normal hoch bis zum Einlogdialog.

Nach dem Einloggen und Umschalten auf den Desktop wird der Bildschirm schwarz und man sieht nur den weissen Mauszeiger.

Was ist das für ein Fehler und wie behebe ich ihn?

[x] Rechner lässt sich im abgesicherten Modus starten
[x] Zurücksetzen auf einen früheren Sicherunspunkt hat nichts gebracht.
Mitglied: DerWoWusste
26.09.2013 um 19:13 Uhr
Hi.

[x] Rechner lässt sich im abgesicherten Modus starten
...du meinst, da kannst Du Dich normal anmelden, ohne jegliche Probleme?
Kannst Du im Problemfall den Taskmanager starten (STRG-Shift-Esc) und den Prozess explorer.exe mal anstoßen - kommt dann der Desktop?
Bitte warten ..
Mitglied: Jocki278
26.09.2013 um 20:41 Uhr
Nach dem Einloggen und Umschalten auf den Desktop wird der Bildschirm schwarz und man sieht nur den weissen Mauszeiger.

Komisch genau das gleiche Problem habe ich mit meinem xp. Ich habs zuerst am Rechner installiert gehabt, Dann kam das Problem, dann habe ich die Installation virtualisiert in der Hoffnung mir fällt was dazu ein, aber leider nicht.

lg jocki
Bitte warten ..
Mitglied: kontext
27.09.2013 um 07:42 Uhr
Moin Atlanx,

Kannst du den Taskmanager starten wenn du den schwarzen Schirm hast?
Wenn ja - kannst du auch manuell den Explorer starten?
Schau mal im abgesicherten Modus den Autostart an - irgendwas "komisches"?
Schau mal im abgesicherten Modus ins Eventlog - ebenfalls irgendwas "komisches"?
Anmeldung mit anderem User schon versucht?
Virenscan schonmal gemacht?

Hast du schon mal nach Black Screen of Death gesucht ...
... AFAIK waren da einige Systeme (Vista, Win7) davon betroffen und hatten das in etwa gleiche Problem
... gibt von MS einen FIX dafür - vll. schaust du dir das mal an ...

Gruß
kontext
Bitte warten ..
Mitglied: Atlanx
27.09.2013 um 09:39 Uhr
Zitat von DerWoWusste:
Hi.

> [x] Rechner lässt sich im abgesicherten Modus starten
...du meinst, da kannst Du Dich normal anmelden, ohne jegliche Probleme?

Ja, korrekt. Im abgesicherten Modus läuft alles.

Kannst Du im Problemfall den Taskmanager starten (STRG-Shift-Esc) und den Prozess explorer.exe mal anstoßen - kommt dann der
Desktop?

Nein, kann ich nicht, weil der Taskmanager ja auch "auf" dem Desktop angezeigt wird.

Zitat von kontext:
Moin Atlanx,

Kannst du den Taskmanager starten wenn du den schwarzen Schirm hast?

Nein

Schau mal im abgesicherten Modus ins Eventlog - ebenfalls irgendwas "komisches"?

Da steht etwas von Festplattenfehlern.

Hab jetzt Scandisk(Tiefenanalyse) laufen lassen und es hat defekte Cluster gefunden und repariert.

Jetzt startet der Desktop wieder ohne Probleme.

Es liegt also an der defekten Systemfestplatte.
Bitte warten ..
Mitglied: kontext
27.09.2013 um 09:48 Uhr
Zitat von Atlanx:
Es liegt also an der defekten Systemfestplatte.
Alles klar ...
... dann Backup machen und Daten auf neue HDD kopieren / clonen

Und die Frage als gelöst markieren nicht vergessen

Gruß
kontext
Bitte warten ..
Mitglied: DerWoWusste
27.09.2013, aktualisiert um 10:56 Uhr
Auch wenn das Problem ein anderes war:
Nein, kann ich nicht, weil der Taskmanager ja auch "auf" dem Desktop angezeigt wird.
Das würde schon gehen. Der Desktop wird für den Taskmanager nicht gebraucht.
Bitte warten ..
Mitglied: Atlanx
27.09.2013 um 12:09 Uhr
Zitat von DerWoWusste:
Auch wenn das Problem ein anderes war:
> Nein, kann ich nicht, weil der Taskmanager ja auch "auf" dem Desktop angezeigt wird.
Das würde schon gehen. Der Desktop wird für den Taskmanager nicht gebraucht.

Theoretisch. Praktisch erscheint aber der Taskmanager in meinem Fall trotzdem nicht.

Dass der Taskmanager ( explorer.exe ) ansich den Desktop nicht braucht ist richtig - aber er erscheint halt leider trotdem nicht, weil wohl mehr kaputt ist als nur der Desktop.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Start-Probleme - Hilfe (10)

Frage von clragon zum Thema Windows 10 ...

Batch & Shell
gelöst Start-Process mit -RedirectStandardOutput in der Windows Aufgabenplanung (7)

Frage von SaschaRD zum Thema Batch & Shell ...

Windows Server
Windows server 2012 r2 hyper v vm startet nur schwarz (5)

Frage von meister00 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...