Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Desktopsymbole verschwinden beim Netzsecker ziehen

Frage Hardware Notebook & Zubehör

Mitglied: Coraline

Coraline (Level 1) - Jetzt verbinden

21.01.2009, aktualisiert 15:36 Uhr, 4672 Aufrufe, 11 Kommentare

Servus alle gemeinsam. Ich hab ein echt merkwürdiges Problem. Hba auch schon einige Leute in meinem Umfeld gefragt, aber keiner hatte eine Ahnung. Ich hoffe jetz find ich bei euch Hilfe.

Mein Laptop läuft mit Windows Vista. (Schon mal vorweg)

Jedenfalls immer wenn ich den Netzstecker rauszieh sind meine DesktopSymbole weg. Taskleiste is noch da. Wenn ich die dann über Ansicht und Desktopsymbole anzeigen ( der Haken ist noch da, den muss ich erst weg machen, dann noch mal hin) sind sie wieder da. Bis zum nächsten Mal Netzstecker ziehen. Das war eines Morgens auch einfach da, wobei der Rechner über Nacht nur im Standby war, also nich mal aus. Mh...

Ich danke Euch schon mal.

Coraline
Mitglied: VW
21.01.2009 um 17:56 Uhr
Zitat von Coraline:
Jedenfalls immer wenn ich den Netzstecker rauszieh sind meine
DesktopSymbole weg.
Klingt verständlich, die Kiste kann ja auch nicht mehr an sein. Oder welchen Netzstecker ziehst du?
Taskleiste is noch da.
Wenn du den Netzstecker von Monitor oder PC ziehst, ist sicherlich auch die Taskleiste nicht mehr da.
Wenn ich die dann über Ansicht und Desktopsymbole anzeigen ( der Haken ist noch da, den muss ich erst weg machen, dann noch mal hin) sind sie wieder da. Bis zum nächsten Mal Netzstecker ziehen.
Hast du schonmal etwas von "Computer herunterfahren" gehört? Das mag Windows nämlich wesentlich lieber als Stecker-raus Methode. Unter Vista musst du dafür im Startmenü nicht nur auf das gelbe Ausschalt-Symbol klicken (dann fährt der PC nur in den StandBy-Modus), sondern rechts daneben auf den Pfeil und dann auf Herunterfahren...
Beim herunterfahren werden diverse Einstellungen nämlich auch gespeichert. Darunter vermutlich auch, ob du die Desktop-Symbole eingeblendet hast oder nicht.

MfG,
VW
Bitte warten ..
Mitglied: Coraline
21.01.2009 um 18:06 Uhr
Ich glaube ich hatte erwähnt, dass es ein Laptop is...
Bitte warten ..
Mitglied: ctietje
21.01.2009 um 18:30 Uhr
Netzstecker = Netzwerkkabel oder Stromversorgung?
Bitte warten ..
Mitglied: VW
21.01.2009 um 18:45 Uhr
Zitat von Coraline:
Ich glaube ich hatte erwähnt, dass es ein Laptop is...
Spielverderberin
Hatte ich wirklich übersehen. Ich hoffe, du hast meinen Kommentar nicht zu ernst genommen?

Was für ein Notebook (Marke und Modell) ist das denn? (Oder habe ich das jetzt auch noch übersehen?)
Hast du irgendwelche Software wie von IBM/Lenovo z.B. denn PowerManager drauf? Oder gibt es zu deinem Notebook auch eine entsprechende "Energie-Verwaltungs"-Software? Erfahrungsgemäß ist solche Software meist schuld, wenn es sich um den Wechsel der Energiequelle handelt.

VW
Bitte warten ..
Mitglied: Coraline
21.01.2009 um 20:44 Uhr
Ich dachte schon du hälst mich für bisschen blöd... Nun denn... Is ein Asus X56T un der hat halt so ein Power4Gear... Aber da hab ich doch nix geändert. Geht doch nich einfach von alleine...

Stromversorgung...
Bitte warten ..
Mitglied: VW
21.01.2009 um 21:17 Uhr
Hast du sonst noch irgendwelche Programme installiert, die abhängig von der Energiequelle verschieden agieren oder eine Aktion beim wechsel der Stromversorgung ausführen?
Hast du dieses Power4Gear, das ich übrigens nicht kenne, schonmal deinstalliert und nach einem Neustart ausprobiert, ob sich das Verhalten geändert hat?

Hast du sonst in dem Zeitraum (seit dem letzten reboot vor dem auftreten des Problems) irgendetwas an Systemeinstellungen geändert oder Software installiert oder deinstalliert?
Bitte warten ..
Mitglied: Coraline
21.01.2009 um 21:42 Uhr
Sop... 1000 Dank für Eure Hilfe, aber ihr habt alle bisschen zu weit gedacht. Manchmal sind die Lösungen so einfach... Der hat hier irgendsoeinen Blödsinn mit Präsentationseinstellungen angefangen, wobei ich immer noch nich weiß warum, aber das Problem is erst mal behoben.
Bitte warten ..
Mitglied: Coraline
21.01.2009 um 21:47 Uhr
Ja habs gecheckt... Dann liebe(r) VW fühl dich im Plural angesprochen...
Bitte warten ..
Mitglied: VW
21.01.2009 um 23:18 Uhr
Zitat von Coraline:
Ja habs gecheckt... Dann liebe(r) VW fühl dich im Plural
angesprochen...
Ich weiß jetzt zwar nicht genau, wie du auf plural kommst, außer vielleicht noch durch folgendes:
1000 Dank für Eure Hilfe, aber ihr habt alle bisschen zu weit gedacht.

Und dann, da ich das gerade erst gesehen habe,
Herzlich Willkommen im Forum nachträglich

VW
Bitte warten ..
Mitglied: chrysler
30.05.2009 um 13:24 Uhr
hallo alle zusammen .schön das es bei dir funktioniert.ich hab haar genau das gelcihe problem nur wie hast du das denn jetzt fertig gestellt ,sodass sie nciht mehr beim neustart verschwinden???????
thx im voraus für alle antworten
Bitte warten ..
Mitglied: chrysler
01.06.2009 um 09:35 Uhr
ich weis das pfingstwochenende ist ,bitte aber nochmals um iene antwort da mich das starknervt ,wennn immer meine desktopsymbole reisen gehen
Bitte warten ..
Ähnliche Inhalte
Windows 10
Einstellungen und Desktopsymbole weg
Frage von andi74151Windows 102 Kommentare

PC wurde normal heruntergefahren und gestartet jetzt sind die Desktopsymbole und alle Einstellugen vom Internet Explorer verschwunden. Windows 7 ...

Windows Server
Neue SBS2011 Umgebung - GPOs greifen auf nur einem PC obwohl keine konfiguriert sind und Desktopsymbole verschwinden
gelöst Frage von matze91Windows Server3 Kommentare

Hallo Community! Habe folgendes Problem in einer neuen SBS2011 Umgebung: Alle PCs wurden neu installiert mit WIN7. An einem ...

Windows 10
Desktopsymbole bei jedem Neustart zurückgesetzt
Frage von takvorianWindows 105 Kommentare

Hallo zusammen, hab an einem Windows 10 pro Rechner ( Upgrade von Windows 8.1 ) ein einziges Problem: Die ...

Xenserver
Citrix Desktopsymbole (Anordnung)
Frage von Dekz10Xenserver2 Kommentare

Hallo zusammen Ich würde gerne wissen welches die einfachste und sicherste konfigurationsart ist um die Desktopsymbole beim User zu ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...