Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nach Desktopumleitung sind die Symbole verschwunden

Frage Microsoft Windows Netzwerk

Mitglied: JizzY2606

JizzY2606 (Level 1) - Jetzt verbinden

13.04.2012 um 10:33 Uhr, 2809 Aufrufe, 4 Kommentare

Ich habe einen Server am Standort 1 zu stehen. Die User melden sich über das AD an. Der Desktop wird auf ein Homelaufwerk umgeleitet, das restliche Profil bleibt lokal gespeichert.

Nun habe ich auf einem Laptop folgendes Problem:

meldet sich der User am Standort 2 (bei Standorte sind per VPN verbunden) an sieht er auf seinem Desktop keine Symbole mehr. Geht er über den Explorer sieht er die Ordner und Icons. Halt nur nicht auf den Desktop direkt.
Ist er am Standort 1 denn sieht er seine Symbole. Bei anderen Usern an beiden Standorten tritt dieses Problem nicht auf

Laptop ist Windows 7 und der Server 2008 R2.

Danke
Benny
Mitglied: NetWolf
13.04.2012 um 10:51 Uhr
Moin Moin,

ich vermute mal, der Benutzer ist nicht als AD-Benutzer unterwegs.
Nachsehen wird er unter dem regulären AD-Benutzernamen und findet dort auch seine Icons auf C:.

Also prüfe die Benutzer auf dem Laptop. Da sollte es dann unterschiedliche Benutzer geben. Dann prüfe, warum der Benutzer sich nicht richtig anmelden kann.

Die verglichenen anderen User sind auch mit einem Laptop an beiden Standorten unterwegs?

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: JizzY2606
13.04.2012 um 14:24 Uhr
Eigentlich ist er als AD-Benutzer untwerwegs, Anmeldescript für Netzlaufwerke und Druckerzuweisungen funktionieren Problemlos.

Die anderen Benutzer sind teilweise auch an beiden Standorten bzw. Ausßerhalb Deutschlands in Hotels unterwegs. Es hat aber jeder seinen eigenen Laptop.


Gruß
Benny
Bitte warten ..
Mitglied: Lochkartenstanzer
13.04.2012 um 16:18 Uhr
Hi

Einfach auf dem Desktop mal eine Datei mit einem markanten Namen erzeugen (Rechtsklick auf Desktop -> neue Textdatei -> Dies ist eine Super-Duper-Text-Datei.txt (oder so ähnlich)) und danach suchen lassen. Dann sieht man, ob und wohin er den Desktop "umleitet".

lks
Bitte warten ..
Mitglied: JizzY2606
13.04.2012 um 17:42 Uhr
Der Ordner wird schon korrekt auf das "Homelaufwerk\Desktop" umgeleitet und wenn ich den Explorer öffne und auf Desktop klicke sind da auch in den Ordner die Symbyle nur halt auf dem Desktop an sich nicht. Selbst das Symbol "Compter" ist nicht da.

Benny
Bitte warten ..
Ähnliche Inhalte
Google Android
Komisches Symbol am Android Handy (8)

Frage von Markowitsch zum Thema Google Android ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Windows 10
DVD-Laufwerk auf einmal verschwunden (19)

Frage von Swister zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
SSL Zertifikat für HTTPS (33)

Frage von Hendrik2586 zum Thema Verschlüsselung & Zertifikate ...

Grafikkarten & Monitore
24" oder 27" mit Full HD oder doch mehr Auflösung? (21)

Frage von brutzler zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...