Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Detailfragen zu Microsofts RIS

Frage Microsoft Windows Server

Mitglied: RayVIP

RayVIP (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 02.03.2007, 5781 Aufrufe, 16 Kommentare

Hallo ich habe einen RIS Server aufgesetzt und hätte da neben meinem Problem mit der Netzwerkkarte was ich schon einmal gepostet habe aber keine richtige Lösung erhalten noch ein paar Fragen zu den Möglichkeiten von RIS.

RIS befindet sich auf einem PC mit Win2003 Server
Die Images sind WinXP mit SP2

1. Sicherheit:
Die Images sind ja nicht verschlüsselt auf der Festplatte, gibt es eine möglichkeit diese zu verschlüsseln RIS sollte sie aber schon lesen können.
Werden die Daten verschlüsselt oder unverschlüsselt übers LAN übertragen?

2. Kompatiblität:
Zu welchen Systemen außer WinXP, 2000 ist RIS Kompatibel?
Wird es auch Vista unterstützen?

3. Paketinstallation:
Kann man mit RIS auch einzelne Softwaremodule installieren zB. Office, Antivirus-Software, Datenbank-Software ....?
Wird es Office 2007 unterstützen?

4. Installation:
Kann man dem RIS sagen er soll die Installation Zeitgesteuert ablaufen lassen?
Wie viel Bandbreite wird bei der Installation gebraucht und wie viele Clients können gleichzeitig bei zB. 100MBit/Netzwerk installiert werden?

5. Alternativen zu RIS:
Welche Alternativen zu RIS gibt es habe von Norton Ghost gehört welchge Version ist da von nöten und wenn braucht man Lizenzen für eine bestimmt Anzahl von Clients?

Ich wäre euch sehr dankbar für die eine oder andere Antwort!
Wäre nicht das Problem mit Intel Pro/1000 CT Netzwerkkarten wäre RIS super

Mit freundlichen Grüßen Ray
Mitglied: Dani
17.01.2007 um 19:16 Uhr
Abend,

zu 1.)
Also die Daten werden unverschlüsselt übertragen. Das sollte doch im LAN auch kein Problem sein bzw. worin siehst du ein Problem. Es wird doch nichts übertragen, dass man verstecken müsste!!

zu 2.)
Also bei Vista, musst du ein wenig nachhelfen bzw. einen neuen Dienst installieren (habe ich hier mal gelesen. Einfach mal die Suche benutzen). Ansonsten müsste Windows 98 auch noch gehen!

zu 3.)
Also Pakete können erst nach der Windows-Installation installiert werden. Sprich, du kannst die Softwarepakete Freigeben (z.B. z_prog$ => nicht sichtbar) und dann per RIS einen Batch als "RunOnce" ausführen lassen. Sprich er bootet Windows und da danach werden die entsprechenden Pakete installiert.

Wird es Office 2007 unterstützen?
Das hat nichts mit Office zu tun, sondern mit dem ResscourceKit. Sprich für Office 2003 / 2007 musst du .mst - Dateien erstellen. Alle anderen Programme kannst du über "Slient" - Schalter drauf packen (http://www.windows-unattended.de).

zu 4.)
>Kann man dem RIS sagen er soll die Installation Zeitgesteuert ablaufen lassen?
Naja... wird schwer. Normal musst du beim Client F12 oder F8 drücken. Oder aber du stellst einen Tag vorher folgendes im BIOS ein: WakeOnLan und Booten von PXE...
Sprich du lässt den COmputer nachts um 2 Uhr von einer geplanten TAsk aufwecken und somit macht er dann den Rest alleine. Ein Risiko sehe ich da aber. Du musst das PW des Admini's in der entsprechenden File hinterlegen!

zu 5.)
habe von Norton Ghost gehört
Ich persönlich Rate dir davon ab. Wir hatten diese Software auch mal im Einsatz. Aber nach vielen Abbrüchen bzw. Fehler haben wir diese "zum Fenster hinausgeworfen"!

Wäre nicht das Problem mit Intel Pro/1000 CT Netzwerkkarten wäre RIS super
Mal beim Support von Intel anfragen. Die helfen einem im Normalfall recht flott!


Gruß
Dani
Bitte warten ..
Mitglied: RayVIP
18.01.2007 um 07:31 Uhr
Ich danke dir recht herzlich hast mir schon zum 2x geholfen!!!

1.
Sicherheit wird ja immer groß geschrieben heutzutage und daher wurde das wegen dem LAN angesprochen habe es ach intern nicht für nötig gehalten, aber so sind Vorgesetzte nunmal

Alle anderen Antorten haben meine Fragen beantwortet werde mich nochmal an Intel wenden wegen des Treibers.

Mit freundlichen Grüßen Ray
Bitte warten ..
Mitglied: Dani
18.01.2007 um 09:25 Uhr
Hi,
Sicherheit wird ja immer groß geschrieben heutzutage und daher wurde das wegen dem
LAN angesprochen habe es ach intern nicht für nötig gehalten, aber so sind Vorgesetzte > nunmal
Naja....die Übertragung findet ja über einen TFTP-Server statt. Sprich UDP...da ist nun mal kein Spielraum für verschlüsseln!


Gruß
Dani
Bitte warten ..
Mitglied: RayVIP
18.01.2007 um 12:14 Uhr
Habe gerade mit Intel Telefoniert die Leute da meinten da es eine Onboard-Netzwerkkarte ist wären sie nicht dafür zuständig verwiesen mich an Siemens von denen wir die PCs haben und deren Treiber, welchen ich schon längst ausprobiert hatte.
Habe es mit dem aktuellsten Inteltreiber ausprobiert und nun dauert es 3-4 Minuten bis die Fehlermeldung kommt das kein Treiber für die Netzwerkkarte da sei.

Mit freundlichen Grüßen Ray
Bitte warten ..
Mitglied: Dani
18.01.2007 um 21:35 Uhr
Hi,
da kann ich bloß lachen...

Aber schau dir das mal an: http://www.intel.com/support/network/sb/cs-000023.htm
Hört sich für mich gut an!


Gruß
Dani
Bitte warten ..
Mitglied: RayVIP
23.01.2007 um 09:47 Uhr
Danke die Seite scheint ziemlich gut zu sein, warum die am Telefon mir nicht gleich den Link gegeben haben weis ich nicht werde es aber die Tage ausprobieren wenn ich endlich wieder etwas Luft habe bei der ganzen Arbeit.

Mit freundlichen Grüßen Ray
Bitte warten ..
Mitglied: tommy7961
22.02.2007 um 08:43 Uhr
hallo,

was hast du für ein problem mit der netzwerkkarte im zusammenhang mit dem ris server?
Bitte warten ..
Mitglied: Dani
22.02.2007 um 12:33 Uhr
Hi,
naja....lese doch erstmal alles, bevor du so eine Frage stellst!!


Grüße
Dani
Bitte warten ..
Mitglied: RayVIP
22.02.2007 um 17:16 Uhr
hallo,

was hast du für ein problem mit der
netzwerkkarte im zusammenhang mit dem ris
server?

Also mein Problem besteht leider immer noch. Noch mal zum mitschreinen wenn ich einen Client boote der eine Intel Pro 1000 hat dann will der RIS-Server die nicht erkennen sobald die Installation starten will bricht er ab und meldet das er die Netzwerkkarte eben nicht kennt.
Wenn jemand die besagte Intel schonmal hingekriegt hat, dass der RIS darauf inatallieren kann dann wäre ich sehr dankbar über etwas Hilfe!

Mit freundlichen Grüßen Ray
Bitte warten ..
Mitglied: Heino963
28.02.2007 um 13:21 Uhr
Hallo,

auch ich versuche nun schon seit Tagen einen RIS Server unter W2003 R2 bzw. W2K mit einem XP Abbild und Intel Pro/1000 Netzwerkadapter zum Laufen zu bekommen - bislang ohne Erfolg. Im Event Log des Servers ist nach langer Wartezeit und dem Scheitern mit der besagten Fehlermeldung auch immer eine Warnung 1101 des BINLSVC im Eventlog zu finden - dieser Eintrag erscheint allerdings auch bei einem "frischen" Original MS Abbild ohne hinzugefügte Intel - Treiber (und Modifikation der ristndrd.sif Datei) ! Aus diesem Grunde werde ich die Prozedur heute noch mal mit einer US Version von XP ausprobieren, zumal der KB Artikel http://support.microsoft.com/kb/923831/en-us bereits andeutet, dass u.U. bei verschiedenen Sprachversionen unterschiedliche Effekte auftreten können; ferner habe ich bereits irgendwo gelesen (war's in diesem Forum ?), daß die Netzwerkpakete bei der Übertragung des Intel Treibers zum Client auffällig groß werden, was wieder auf diesen KB Artikel hindeutet. Ich habe übrigens schon versucht, den Workaround des KB umzusetzen, habe allerdings nicht eingesehen, für alle Sprachen des Treiberpaketes diese Änderungen vorzunehmen sondern habe alle landesspezifischen Sprachen - bis auf die Standardsprache US - gelöscht und nur diese bearbeitet - mit dem gleichen Ergebnis, wie alle Läufe zuvor (warten, warten, warten ... Meldung und Eintrag im Eventlog ... grrrrr) ... vielleicht liegt's auch an der "stümperhaften" Löschung aller anderen Sprachpakete ... auf jeden Fall viel Raum zum Experimentieren !

Hat eigentlich schon jemand den Microsoft Patch Q823658 ausprobiert ?

Mit freundlichen Grüßen Heino
Bitte warten ..
Mitglied: Dani
28.02.2007 um 13:36 Uhr
Hi,
also wir haben hier leider keine Intel! *gg*
Schaut euch mal das PDF an. Soll so anscheinend gehen....
http://www.support-netz.de/uploads/tx_dcfiles/ris-wxp-intel-pro-100-100 ...


Grüße
Dani
Bitte warten ..
Mitglied: Heino963
28.02.2007 um 14:42 Uhr
Hallo Dani,

vielen Dank - ist aber leider schon ganz kalter Kaffee Die Anleitung hatte ich schon Anfang letzter Woche und sie funkltioniert auch nicht. Prinzipiell scheint die modifizierte .INF Datei von Intel seit Server 2003 SP1 bzw. Server 2003 R2 nicht mehr notwendig zu sein, da die Fehler durch die neue BINLSVC.exe behoben sein sollen (oder auch nicht ...) Setupldr.exe soll ja bereits seit XP SP1 funktionieren, daher ist der Patch für XP SP2 wohl auch nicht mehr von Nöten.

Trotzdem vielen Dank !

VG Heino
Bitte warten ..
Mitglied: Dani
28.02.2007 um 14:50 Uhr
Aha...supi! Naja...nächstes mal bitte posten, dass du diese Seite schon besucht hast. Sonst drehen wir uns nochmal im Kreis. Ich probiere es bei uns mal im Labor aus, wenn du möchtest. Könnte aber gut 1 Woche drauern....


Grüße
Dani
Bitte warten ..
Mitglied: RayVIP
01.03.2007 um 09:41 Uhr
Danke DANI für den Link zu der PDF-Datei habe ich mir sofort ausgedruckt diese Woche werde ich es leider wegen Zeitmangels nicht testen können, aber ab Montag bin ich da wieder am Ball.
Habe es mir gerade durchgelesen klingt einfach ist gut beschrieben hoffe es klappt dann auch

Danke das du immer so Kompetent und schnell antwortest!

Mit freundlichen Grüßen Ray
Bitte warten ..
Mitglied: Heino963
01.03.2007 um 16:45 Uhr
Hey,

also vorweg: sorry Dani, das mit dem kalten Kaffee war wirklich etwas unfreundlich - ist mir etwas unüberlegt rausgerutscht, weil ich von diesem Problem ziemlich genervt bin; wie Ray bemerkt hat scheinst Du ja einer der Aktivposten des Forums zu sein, was ich von mir nicht behaupten kann, da erst seit gestern angemeldet ...

Bei mir läuft gerade eine RIS Installation mit 2003 R2 Server und XP SP2 Client (dauert etwas länger, da Embedded System mit CF).

Der Trick bestand für mich darin, mir die Intel Treiber genauer anzuschauen: außer dem "e1000325" Treiber ist nämlich auch noch der "e1e5132" Treiber enthalten. Ersterer ist nur für die PCI Variante, letzterer für die PCIe Variante gedacht. Alle Modifikationen(Updates der "e1000325" Treiber sind dann schon mal sinnlos, wenn man eine PCIe Karte, bzw. die entsprechenden LOMs (8257x), verwendet ! Damit hilft dann auch die Intel RIS .inf Datei nicht weiter.

Der Microsoft Patch ist nur für die Server Versionen vor 2003 SP1 bzw. 2003 R2 geeignet. Die neueren Version haben den Fehler im [Manufacturer] Abschnitt wahrscheinlich schon behoben. Dafür hat sich wohl ein neues Problem aufgetan, für das noch kein Patch verfügbar ist: http://support.microsoft.com/kb/923831/en-us .

Alle Modifikationen betreffen die "e1e5132.inf" Datei (für PCIe) müßten aber analog auch für die "e1000325.inf" (PCI) gelten - und zwar nur die .inf Dateien, die in das .i386 Verzeichnis kopiert wurden; die Treiber Dateien im OEM Verzeichnis (z.B. $oem$\$1\Drivers\NIC) bleiben unverändert. Dummerweise habe ich 2 Schritte ausgeführt, wobei ich davon ausgehe, daß der 1. Schritt nicht nötig gewesen wäre (die Installation dauert nun schon so lange, daß ich das nicht mit nur dem 2. Schritt wiederholen möchte...)

Schritt 1.)

[Manufacturer]
%Intel% = Intel, NTx86.5.1, NTIA64, NTAMD64, NTx86.6.0

ändern in

[Manufacturer]
%Intel% = Intel

die Abschnitte

[Intel], [Intel.NTIA64] (leer), [Intel.NTAMD64] (leer) und [Intel.NTx86.6.0] (leer) löschen und den verbliebenen Abschnitt [Intel.NTx86.5.1] in [Intel] umbenennen

Schritt 2.)

Alle Sprachabschnitte am Ende der .inf (z.B: "[Strings.041D] ; Swedish (Sweden)") bis auf

- [Strings] (Standard) und
- [Strings.0407] ; German (Germany)

löschen (evtl. könnte auch der Abschnitt "[Strings.0407] ; German (Germany)" gelöscht werden, habe ich aber nicht ausprobiert)

In den beiden verbliebenen Abschnitten alle MiniHelp Texte durch "H" ersetzen, z.B:

; Minihelp
FlowControlMiniHelp ="Hält Paketübertragung bei Empfang eines vollen Flusssteuerungs-Frames an und sendet den vollen Flusssteuerungs-Frame als Benachrichtigung an den Übertragungspartner, die Übertragung zu stoppen. "
AutoNegMiniHelp ="Der Adapter kann entweder mit seinem Verbindungspartner verhandeln oder Geschwindigkeit und Duplex erzwingen. Die ausgewählten Einstellungen und die des Verbindungspartners müssen übereinstimmen!"
...

durch

; Minihelp
FlowControlMiniHelp ="H"
AutoNegMiniHelp ="H"
...

Jetzt sollte es funktionieren.

Meine Installation ist zwischenzeitlich mit der Meldung "Couldn't open drive multi(0)disk(0)rdisk(0)partition(1)" stehengeblieben ... grrrrr. Denke aber das hat mit der CF
Karte zu tun. Hat jemand gerade zufällig einen Rat ? Ich mach erstmal Feierabend - morgen mehr.

VG Heino
Bitte warten ..
Mitglied: Heino963
02.03.2007 um 16:32 Uhr
Hey,

ich habe heute noch mal getestet: Die Änderungen unter Schritt 2.) reichen in der Tat aus. Die Stringeinträge für 407 (deutsch) können dabei ebenfalls komplett entfernt werden, d.h. alles nach dem vollständigen Abschnitt [Strings] - in dem die Minihelp Texte angepaßt werden müssen - bis zum Dateiende kann gelöscht werden ! Vorzugsweise sollte die Änderung natürlich für beide .inf Dateien (PCI/PCIe) vorgenommen werden, ich habe allerding die PCI Variante (e1000325.inf) noch nicht getestet.

Die komplette Installation konnte ich noch nicht durchlaufen lassen, da XP beim ersten Reboot im NTLDR stehen bleibt (XP akzeptiert keine Removable sondern nur Fixed IDE Laufwerke als Bootmedium - eine entsprechende CF Karte habe ich wohl am Dienstag zur Verfügung). Dennoch bin ich im festen Glauben, daß die Installation 'normal' durchläuft.

VG Heino
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Cloud-Dienste
Alle RHEL-Server in Microsofts Azure-Cloud waren angreifbar (6)

Link von Lochkartenstanzer zum Thema Cloud-Dienste ...

Microsoft
Microsofts Surface PC Event: Was uns erwartet (2)

Link von Frank zum Thema Microsoft ...

Utilities
Open365 als Alternative zu Microsofts Office 365 (4)

Link von tomolpi zum Thema Utilities ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...