Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Details - Fehler beim Einlagern einer Speicherseite.

Frage Microsoft

Mitglied: 21258

21258 (Level 1)

27.06.2006, aktualisiert 28.06.2006, 17031 Aufrufe, 3 Kommentare

Hi,

ich habe ein Problem. Aus heiterem Himmel geht ein Nutzerprofil nicht mehr. Ich will mich daran anmelden und es kommt


Details - Fehler beim Einlagern einer Speicherseite.

beim Laden. Dann werde ich mit einem lokalen Profil angemeldet.
Es gibt einen SAMBA Server und Windows XP Clients. Von mehreren Rechnern kann ich mich also nicht auf diesem Benutzerprofil anmelden, ein anderes zu benutzen ist kein Problem.

Danach habe ich im letzten Sonntäglichen Backup mal in den LOG-Files nachgesehen und das gefunden, genau bei diesem Profil:

Datei konnte wegen eines E/A Gerätefehlers nicht gelesen werden

Das ist die gleiche Datei, die er beim Laden des Profils nicht öffnen kann.

Sehe ich das richtig und schmirt mir grad die Serverfestplatte ab?

Danke!

STEPHAN
Mitglied: 21258
28.06.2006 um 11:58 Uhr
Hi,

okay, mittlerweile sagt er mir auch beim Laden

"Die Anforderung konnte wegen eines E/A Gerätefehlers nicht abgeschlossen werden"

Ich tippe - da ich jetzt auch andere Dateien nicht mehr öffnen kann - auf einen Festplattendefekt, was meint ihr?

Die Dateien habe ich fast alle jetzt gebackupt. Werde den Server jetzt runterfahren und die alte Alternative ans Netz nehmen, eben erstmal nur als Fileserver...

Grüße

STEPHAN
Bitte warten ..
Mitglied: Termi1
16.09.2009 um 21:52 Uhr
ich habe das gleiche Problem
auch wenn es etwas spät kommt, Linkt Google immer noch auf die Frage!
deswegen die Antwort...

wer solche Probleme hat sollte als erstes Chkdsk / einen Scann der Festplatte
Festplatte -> Rechtsklick -> Eigenschaften -> Extras -> Jetzt Prüfen -> den ersten Haken anmachen -> Start -> nach Neustarten scannen bestätigen -> und natürlich Neustarten nicht vergessen

wenn erledigt sind die Fehler beseitigt und man kann wieder arbeiten und Daten sichern wer meint das er es braucht...

Hinweis meist ist nicht die Festplatte Defekt!!!
wer es wissen will kann noch ein scann machen und den Haken "Fehlerhafte Sektoren suchen/wiederherstellen" anklicken. wenn da was gefunden wird ist die Festplatte Defekt! (Datensicherung fast schon zu spät)

wenn nicht kann es der Arbeitsspeicher oder sonstige Hardware sein
(memtest86 hilft bei Arbeitsspeicher Problemen)

ich habe 2PCs hier stehen die beide das Problem aufweisen und bei memtest86 keine Probleme auftauchen (beide PCs: alt Festplatten: eine Neu eine Alt )
es kann sich auch um das Datenkabel zur Festplatte handeln

Wenn jemand eine Bessere Antwort hat bitte Posten

Gruß Termi
Bitte warten ..
Mitglied: 81825
16.09.2009 um 22:05 Uhr
Zitat von Termi1:
auch wenn es etwas spät kommt, Linkt Google immer noch auf die Frage!

Herr, lass Hirn regnen!
Bitte warten ..
Ähnliche Inhalte
Server
IIS 8.5 Server HTTP-Fehler 500.19 - Internal Server Error (1)

Frage von coldice-it zum Thema Server ...

Exchange Server
gelöst Exchange 2010 (Srv2008R2) merkwürdiger Fehler nach Router wechsel (5)

Frage von oel-auge zum Thema Exchange Server ...

Windows Server
gelöst Best Practices Analyse zeigt diverse Fehler (11)

Frage von Coolzero zum Thema Windows Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Windows Systemdateien
Windows 7 und 10 herunterfahren Knopf mit Script belegen (21)

Frage von c-o-o-p-e-r92 zum Thema Windows Systemdateien ...

Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (16)

Frage von Zockervogel zum Thema Router & Routing ...