Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Devolo dlan router problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Hondo195448

Hondo195448 (Level 1) - Jetzt verbinden

21.11.2010, aktualisiert 18.10.2012, 8543 Aufrufe, 7 Kommentare

Devolo dlan nicht identifiziertes Netzwerk, nur lokal

Hallo,

habe mir ein devolo dlan duo zugelegt. Ein Stecker von modem zu d-link wlan router zu devolo dlan, der andere von Stecker zu PC.
In win vista erscheint unter Netzwerk und Freigabecenter: Privat PV - nicht identifiziertes Netzwerk - Internet, wobei zwischen den beiden letzteren ein rotes Kreuz ist.
Ich habe schon alles versucht ( Steckdosenleiste entfernt statt dessen in 2 Wandsteckdisen, fese IP-Adresse, Firewall deaktiviert, Router reset, etc.) kein Erfolg.
Wenn ich PC direkt an WLAN Router anschließe, habe ich Internet Verbindung.
Wer kann mir helfen ?

Mfg
Hondo
Mitglied: aqui
21.11.2010 um 15:59 Uhr
Teste das DLAN Pärchen erstmal im Nahbereich mit 2 nebeneinanderliegenden Steckdosen.
An den Indikatorlampen an der Frontseite kannst du schon sehen ob dann eine Verbindung über das Stromnetz zustandekommt. Wenn ja dann sollte auch die Verbindung zum Router klappen.
Achte darauf das im Websetup des D-Link die Option UPnP AUSgeschaltet ist !! Dann erscheinen auch keine unbekannten Netze mehr !
Bitte warten ..
Mitglied: Hondo195448
21.11.2010 um 17:34 Uhr
Hallo,

das Pärchen habe ich in 2 nebeneinaderliegenden Steckdosen gesteckt; die Indikatorlampen brennen auch.
Trotzdem bleibt alles wie oben beschrieben.. Die option UPnP kann ich im WLAN Router D-Link DI-524 nirgendwo entdecken.
Bitte warten ..
Mitglied: aqui
25.11.2010 um 15:03 Uhr
Wenn du zwei PCs oder Endgeräte mit 2 statisch eingestellten IP Adressen im gleichen Netzwerk z.B. 172.16.1.1 /24 und 172.16.1.1 /24 einmal direkt auf das Devolo Pärchen steckst kannst
Kannst du Geräte dann wechselseitig pingen ?
Bitte warten ..
Mitglied: Hondo195448
27.11.2010 um 11:49 Uhr
Ja, das funktioniert

Mfg
Hondo
Bitte warten ..
Mitglied: aqui
27.11.2010 um 11:53 Uhr
Als weiteren Test nimmst du dann mal dei Devolos weiter auseinenader und verifizierst das sie weiterhin funktionieren mit diesem Setup.
Erst dann MUSS es auch funktionieren wenn du genau in diesem Setup einmal EINEN der Komponenten durch den D-Link ersetzt.
Klar sollte sein das D-Link und PC im gleichen IP Netz liegen !!
Sonst sind sie logischerweise nicht pingbar.
Ggf. solltest du die Verbindung von Devolo zum D-Link nochmal mit einem Crossover Kabel machen sofern die Komponenten kein MIDI-X (Automatische Polerkennung) supporten.
Bei Billigstheimer D-Link ist das immer so eine Sache...!
Wenn das auch klappt, dann schaltest du um auf DHCP im LAN..
Bitte warten ..
Mitglied: Hondo195448
27.11.2010 um 11:55 Uhr
gehe eher davon aus, dass es ein Netzwerkproblem im PC ist. Ein Adapter zeigt an dass die Verbindung zum PC i.O. ist, der andere
dass die Verbindung zum Router i.O. ist. Da im PC angezeigt wird: nicht identifiziertes Netzwerk ( nur lokal), muß es m.E.
an den Einstellungen am Netzwerk (PC) oder Router liegen. Aber wo muß ich an den Rädchen drehen ?

Hondo
Bitte warten ..
Mitglied: aqui
30.11.2010, aktualisiert 18.10.2012
Ääähhh, wieso 2 Adapter ??
Wenn das der Fall ist deaktiviere immer einen, bzw. beachte das du niemals das gleiche IP Netz an beiden haben darfst !!
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Drucken per DLAN-Router? (4)

Frage von Kobolduke zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Habe ein Problem im Heimnetzwerk (2 Router) (11)

Frage von deb10er0 zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...