Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DFÜ-Verbindung startet nicht automatisch

Frage Internet

Mitglied: imebro

imebro (Level 2) - Jetzt verbinden

08.11.2006, aktualisiert 09.11.2006, 7662 Aufrufe, 6 Kommentare

Hallo All!

Habe ein Problem mit der Herstellung meiner Internetverbindung über DFÜ

Seit kurzem habe ich zu NetCologne gewechselt.
Hier bekam ich ein DSL-Modem anstatt einen DSL-Router (wie die FritzBox).
Mit der FritzBox (DSL-Router + Modem) hat sich die Internetverbindung automatisch aufgebaut, wenn der PC startete.

Daher hat sich auch der Virenscanner automatisch upgedatet, sobald ich den PC gestartet hatte.

Jetzt muss ich zuerst die DFÜ-Verbindung starten und dann kann sich der Virenscanner erst updaten.

Ich möchte gerne, dass die DFÜ-Verbindung (also Internetverbindung) sich direkt beim Start des PC´s herstellt.

Habe schon folgendes getestet:

- eine Verknüpfung der DFÜ-Verbindung in "Autostart" gelegt --> ohne Erfolg

- eine Batchdatei mit folgendem Inhalt erstellt:

@echo off
rasphone -d NetCologne

--> auch ohne Erfolg!

Wer kann mir helfen?

Vielen Dank im voraus!

Gruss
Ingo
Mitglied: Dani
08.11.2006 um 19:51 Uhr
Hi,
dann probier es mal mit rasdial DEINNAME.


Gruß
Dani
Bitte warten ..
Mitglied: imebro
08.11.2006 um 20:19 Uhr
Hi Dani,

danke für den Tipp.

Habe eine Batch erstellt mit:

@echo off
rasdial NetCologne

Wenn ich diese vom Desktop aus starte, erscheint unter "Netzwerkverbindungen" bei der DFÜ-Verbindung kurz "Verbindung wird hergestellt...", aber kurz darauf steht dort wieder "Verbindung getrennt".

Muss ich noch etwas zusätzlich oder anders eingeben in der Batch?

Gruss
Ingo
Bitte warten ..
Mitglied: Dani
08.11.2006 um 20:22 Uhr
Hi,
das ist echt komisch!! Hast du irgendwelche Firewalls aktiviert?? Normal steht die Verbindung solange bist du Sie wieder trennst!


Gruß
Dani
Bitte warten ..
Mitglied: imebro
08.11.2006 um 20:50 Uhr
Hi Dani,

hebe jetzt Erfolg gehabt mit folgender Batch:

@echo off
rasdial NetCologne Benutzername Passwort

Benutzername + Passwort sind die Zugangsdaten von NetCologne.

Habe die Batch jetzt in Autostart gelegt und bin gespannt, ob sie beim PC-Start startet.

Gruss
Ingo
Bitte warten ..
Mitglied: imebro
09.11.2006 um 21:05 Uhr
Hallo All,

ja, funktioniert.
Habe die Batch im Autostart und alles funktioniert bestens.

Habe zusätzlich noch ne Batch mit folgendem Inhalt geschrieben, um die Verbindung trennen zu können:

@echo off
rasdial NetCologne /disconnect

Alles klappt wunderbar!

Danke auch für Eure Hilfe.

Gruss
Ingo
Bitte warten ..
Mitglied: Dani
09.11.2006 um 21:10 Uhr
Hi,
bitte den Thread noch schließen! Dazu einfach den Post editieren und dan den entsprechenden Hacken setzen.


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...