Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DFS funktioniert nicht richtig

Frage Microsoft Windows Server

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

30.10.2008, aktualisiert 04.11.2008, 5718 Aufrufe, 4 Kommentare

Hallo Zusammen,

ich habe drei Ordner, welche ich gerne auf einen anderen Server per DFS synchronisieren möchte.
Als ich es das erste mal eingerichtet habe, hatte es gleich begonnen mit kopieren. Leider wurde darduch das Netz sehr belastet und ich habe es abgebrochen.

Als ich es nun neulich wieder neu versuchenm wollte, bekam ich Probleme mit einem Ordner. Der wird einfach nicht mehr synchronisiert.
Die anderen Beiden funktionieren einwandrei!

Wenn ich mir den einen Ordner anschaue, in welchen synchronisiert werden soll, so befindet sich hier einen Ordner "DfsrPrivate".
Auf dem anderen Server, wird leider kein DfsrPrivate Ordner erzeugt. Hier liegen die Daten.

Server1: D:\Produktionsdaten (Ordner mit Inahlt ohne DfsrPrivate-Ordner)
Server2: E:\Produktionsdaten (Ordner ohne Inhalt aber mit DfsrPrivate-Ordner)

Die Dienste habe ich schon mehrmals neu gestartet. Leider ohne Erfolg.

Ich nutze DFS zwischen einem Windows 2003 RC2 und einem Windows 2008 Server.

Hab ihr noch eine Idee, an was dies liegen könnte?


Danke

Gruß
ottscho
Mitglied: kleinemeise
30.10.2008 um 20:46 Uhr
lösche doch mal die replikationsgruppe und eventuell den namespace und lege ihn neu an

Tritt das Problem dann immer noch auf?
Bitte warten ..
Mitglied: ottscho
31.10.2008 um 10:55 Uhr
Zitat von kleinemeise:
lösche doch mal die replikationsgruppe und eventuell den
namespace und lege ihn neu an

Tritt das Problem dann immer noch auf?

habe ich schon sehr oft versucht. leider tritt das problem immer noch auf.
Bitte warten ..
Mitglied: ottscho
03.11.2008 um 09:14 Uhr
jmd noch eine Idee?
Ich verzeifel noch mit dem DFS...
Bitte warten ..
Mitglied: ottscho
04.11.2008 um 10:24 Uhr
in den ereignislogs ist folgendes zu finden:

Ereignistyp: Fehler
Ereignisquelle: DFSR
Ereigniskategorie: Keine
Ereigniskennung: 4004
Datum: 04.11.2008
Zeit: 10:10:35
Benutzer: Nicht zutreffend
Computer: SRV01
Beschreibung:
Der DFS-Replikationsdienst hat die Replikation für den replizierten Ordner unter dem lokalen Pfad "E:\Produktionsdaten" beendet.

Weitere Informationen:
Fehler: 9033 (Die Anforderung wurde durch Herunterfahren abgebrochen.)
Weiterer Kontext des Fehlers: <Missing String>
Name des replizierten Ordners: Produktiosdaten
Kennung des replizierten Ordners: 3D16E471-E34C-40C9-862F-E33EA0A5CA22
Replikationsgruppenname: E:\Produktionsdaten
Replikationsgruppenkennung: CFB24BB5-264A-49A6-817E-935C0CCC754A
Mitgliedskennung: 81BE08B9-55F3-49DB-9C50-67B204A10B6C

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Raid funktioniert nicht richtig (20)

Frage von Roadrunner777 zum Thema Windows Server ...

Windows Server
Faxserver funktioniert vom Client aus nicht richtig (9)

Frage von CharlyXL zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...