Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine DHCP Adresse auf WLAN Karte

Frage Netzwerke LAN, WAN, Wireless

Mitglied: dzahner

dzahner (Level 1) - Jetzt verbinden

20.03.2006, aktualisiert 14:23 Uhr, 10723 Aufrufe, 12 Kommentare

Guten Morgen,

ich habe folgendes Problem. Mein Acer Aspire 5000 bekommt über WLAN keine DHCP Adresse, obwohl der DHCP funktioniert. Wenn ich die Adresse manuel eingebe bekomme ich zwar keine felhlermeldung, aber im Verbindungsstatus und mit 'ipconfig -all' werden nur die DNS Server und keine IP/ Subnetmask und Gateway angezeigt. Ich habe schon alles probiert, WLAN- Karte neu installiert anderer Treiber, etc. Es hat immer funktioniert, ich habe nur XP Pro. neu aufgesetzt wegen einiger anderer Fehler.
Ich hoffe mir kann jemand helfen, weil das ist meine einzige möglichkeit aufs Netz zu kommen.

Danke

P.S. Falls euch das was hilft. Die IP-Adressen sind: IP: 192.168.123.80/ 24
Gateway: 192.168.123.254
DNS: 217.39.52.73
217.56.99.63
Mitglied: 25510
20.03.2006 um 08:38 Uhr
Accesspoint -Typ ?
hat es überhaupt schonmal funktioniert?
Bitte warten ..
Mitglied: PLONK
20.03.2006 um 08:48 Uhr
Hallo,
prüfe nochmals ob DHCP im Router oder AccessPoint wirklich aktiv ist.

Wenn Du die Adressen fest vergibst, würde ich im Router DHCP mal ausschalten und prüfen ob Du dann ins Netz kommst. Notfalls würde ich auch mal den Router bzw. AccessPoint resetten. Natürlich vorher die Konfiguration sichern, es ein denn Du willst das Tei nochmals neu konfigurieren.

LEtzte Frage, hast Du mal versuchsweise ne andere WLAN Karte getestet ?

mfg
PLONK
Bitte warten ..
Mitglied: dzahner
20.03.2006 um 09:30 Uhr
Accesspoint -Typ ?
hat es überhaupt schonmal funktioniert?
Hi Danke für die Antwort, ja es hat noch vor zwei oder drei Tagen funktioniert bis ich Windows neu aufgespielt habe. Und an den einstellungen vom Router und DHCP hab ich ja nix verändert, wenn ich mich per Kabel draufpatche geht der DHCP ja auch, nur eben über WLAN nicht.
Bitte warten ..
Mitglied: PLONK
20.03.2006 um 09:36 Uhr
Hallo,
falls Du nen Mac Filter an hast, schalte diesen mal aus oder überprüfe dessen Einstellung.

Bekommst Du mit fester IP Vergabe eine Verbindung per WLAN hin ?


mfg
PLONK
Bitte warten ..
Mitglied: dzahner
20.03.2006 um 09:37 Uhr
Hallo PLONK,

ja am Router ist alles aktiv. Und funktioniert auch, eben nur per Kabel. Die Adresse die ich fest vergeben habe ist außerhalb des DHCP- Range, dieser geht von 192.168.123.100- 160. Das mit dem Reset hab ich auch schon gemacht. Eine andere WLAN- Karte hatte ich noch nicht zur Hand, werde ich heute Abend mal probieren. Ich denke eher es liegt an dem sch... Windows, weil es ja nicht mal die statischen Adressen übernimmt oder Aktiviert. Ich probiers heute mal mit einer anderen Karte und sag dann bescheid obs funktioniert hat.

Danke
Bitte warten ..
Mitglied: dzahner
20.03.2006 um 09:40 Uhr
Hallo,
falls Du nen Mac Filter an hast, schalte
diesen mal aus oder überprüfe
dessen Einstellung.

Bekommst Du mit fester IP Vergabe eine
Verbindung per WLAN hin ?


mfg
PLONK

Hi, ne die Adressen die ich fest vergebe werden von Windows nicht übernommen, d.H. wenn ich danach den Befehl IP Config ausführe zeigt er mir nur die DNS Server aber keine IP oder Gateway an. MAC- Filter oder jegliche verschlüsselung ist ausgeschalten, die brauchen wir net, ist ja nur das Internet auf dem NB funktioniert und weiter nichts.

Danke
Bitte warten ..
Mitglied: PLONK
20.03.2006 um 09:43 Uhr
Hallo,
hast Du mal die Verschlüsselung deaktiviert ?

Wenn ich solche Probleme habe, deaktiviere ich immer erst alles was stören könnte und versuche die Verbindung so hinzubekommen, erst dann aktiviere ich nach und nach die Zusatzfunktionen.

Vielleicht ist es auch hilfreich, Windows die WLAN Einstllungen machen zu lassen und nicht die vom Hersteller gelieferte Software zuverwenden.


mfg
PLONK
Bitte warten ..
Mitglied: 10545
20.03.2006 um 10:01 Uhr
Moin,

weg mit dem externen DNS-Eintrag! Hier muss der Router eingetragen werden.

Gruß, Rene
Bitte warten ..
Mitglied: dzahner
20.03.2006 um 14:12 Uhr
Hallo,
hast Du mal die Verschlüsselung
deaktiviert ?

Wenn ich solche Probleme habe, deaktiviere
ich immer erst alles was stören
könnte und versuche die Verbindung so
hinzubekommen, erst dann aktiviere ich nach
und nach die Zusatzfunktionen.

Vielleicht ist es auch hilfreich, Windows
die WLAN Einstllungen machen zu lassen und
nicht die vom Hersteller gelieferte Software
zuverwenden.


mfg
PLONK

Hi, also verschlüsselungsmäßig ist alles abgeschalten und die WLAN Einstellungen werden eh vom Windows gemacht. Es ist folgendermaßen ich habe einen T-Online Zugang und benötige die T-Online 6.0 Software zum Connecten doch diese gibt beim Verbinden folgenden Fehler:
Bei fester Vergabe meckert sie das die automatische Adresszuweisung nicht stattfinden kann (ist ja klar bei fester vergabe). Also, dann stell ich die verbindung wieder auf DHCP um und beginne mich erneut über T-Online zu verbinden. Jetzt sagt er das keine Verbindung zum Router oder wies bei der Telekom so schön heist 'Hotspot' herstellen kann.

Also ich weis nicht weiter und das muss unbedingt laufen. Ich hoffe jemand kennt sich damit aus
Bitte warten ..
Mitglied: dzahner
20.03.2006 um 14:15 Uhr
Moin,

weg mit dem externen DNS-Eintrag! Hier muss
der Router eingetragen werden.

Gruß, Rene

Auf meinen anderen Rechner, der mit Kabel angeschlossen ist in die einstellungen schau sind diese Server eingetragen. Ich denke mal das der Router keine DNS Serverdienste unterstützt.
Das müsste aber passen, hab ich auch schon öfters gesehen.
Bitte warten ..
Mitglied: PLONK
20.03.2006 um 14:19 Uhr
Hallo,
also erstmal brauchst Du zum verbinden mit T-Online nicht zwingend die T-Online Software.
Das kannst Du auch wie folgt lösen:

Der Benutzername setzt sich zusammen aus: Anschlusskennung T-Online-Nummer #0001

Beispiel: Anschlusskennung = 345634563456
T-Online-Nummer = 1212121212

dann lautet der Benutzername: 12121212121212454545454545#0001@t-online.de

das Kennwort bleibt gleich. Wenn Du diese Daten im Router ein gibst kannst Du Dich auch ohne T-Online Software mit dem Internet verbinden.

Aber was hast Du für einen Router ?
Dann schauen wir mal ob wir das teil gemeinsam konfigurieren können.


mfg
PLONK
Bitte warten ..
Mitglied: dzahner
20.03.2006 um 14:23 Uhr
Hi, die Zugangsdaten hab ich schon im Router eingetragen. Aber er braucht irgendwie doch die Software (keine Ahnung wieso). Ich glaub das ist ein D- Link Router, kann ich erst heute Abend nachschauen, bin auf der Arbeit. Aber ich denk nicht das es am Router liegt, sondern eher an meiner LAN- Verbindung der WLAN Karte. Weil diese eben nicht die IP- Adresse sondern nur den DNS Server speichert.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN
Frage von mbraeunleinLAN, WAN, Wireless3 Kommentare

Hallo zusammen! Ich habe hier ein seltsames Phänomen. Wir haben einen Windows 2008R2 Server im einsatz. Dieser spielt wunderbar ...

Grafik
Mehrere Adressen auf einer Karte anzeigen.
Frage von sleitschGrafik5 Kommentare

Ich möchte gerne sehr viele Adressen gleichzeitig auf einer Karte anzeigen lassen. Kennt jemand dafür ein Programm?

Notebook & Zubehör
Laptop WLAN-Karte aufrüsten
Frage von imebroNotebook & Zubehör13 Kommentare

Hallo, ich besitze ein Laptop "Compaq Presario CQ71-411EG". Dieses verfügt über: - eine Netzwerkkarte mit 10/100 Ethernet - sowie ...

Netzwerkmanagement
Feste IP-Adressen und DHCP
Frage von Rennfloh2Netzwerkmanagement6 Kommentare

Hallo, stehe vor folgender Fragestellung: ich möchte mich mittels VPN ins Firmennetzwerk für "Mobiles Arbeiten" von zuhause einloggen. Dazu ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 30 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...