Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dhcp-Client - Fehler - Verbindung bricht dauernd ab

Frage Internet Flatrates

Mitglied: hene13

hene13 (Level 1) - Jetzt verbinden

28.05.2008, aktualisiert 23.10.2008, 15321 Aufrufe, 5 Kommentare

Dhcp-Fehler 1003 (Ereignisslog), Verbindung bricht alle 40 bis 60 min ab, KabelDeutschland 20.000er

Hallo zusammen,
ich habe ein kleines Problem, wo ich leider nicht weiter weiss:
Meine I-Net-Verbindung hab ich jetzt seit 4 Monaten (Kabel Deutschland, 20.000er), und schon von Anfang an hatte ich immer das Prob, das größere Downloads immer nach einer gewissen Zeit einfach stoppten. Ließ sich mit einem Downloadmanager aber schon lösen. (Beim Surfen überhaubt keine Probs..)
Jetzt aber vor paar Tagen ein Online-Spiel zugelegt - und da fliege ich regelmässig alle 40 bis 60min vom Server, unabhängig von Tag und Uhrzeit.
Das erste, was ich versucht habe: Alle Programme übern TaskManager aus, Firewall und Virenprogramme aus, teilweise auch entfernt ... nichts gebracht.

Dann mal im Ereignissprotokoll geguckt, dort fand ich folgendes:
01.
Warnung 26.05.2008 14:50:11 Dhcp-Client 1003 Keine 
02.
Warnung 26.05.2008 14:05:06 Dhcp-Client 1003 Keine 
03.
Warnung 26.05.2008 13:20:01 Dhcp-Client 1003 Keine 
04.
usw.
Die Zeiten stimmen genau mit den Verbindungsabbrüchen überein, leider hab ich keine ahnung was das jetzt zu bedeuten hat, bei der Beschreibung steht nur, das keine vorhanden ist.

Die Deteils zum 1. Eintrag:
01.
Protokollname: System 
02.
Quelle: Microsoft-Windows-Dhcp-Client 
03.
Datum: 26.05.2008 13:20:01 
04.
Ereignis-ID: 1003 
05.
Aufgabenkategorie:Keine 
06.
Ebene: Warnung 
07.
Schlüsselwörter:Klassisch 
08.
Benutzer: Nicht zutreffend 
09.
Computer: JH-PC
Die Beschreibung für die Ereignis-ID "1003" aus der Quelle "Microsoft-Windows-Dhcp-Client" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.

Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.

Die folgenden Informationen wurden mit dem Ereignis gespeichert:
01.
0C0C0C0C0C01 
02.
%%2163146757 
03.
 
04.
Die Beschreibungszeichenfolge für die Parameterreferenz (%1) wurde nicht gefunden
Ereignis-XML:
01.
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> 
02.
<System> 
03.
<Provider Name="Microsoft-Windows-Dhcp-Client" Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" /> 
04.
<EventID Qualifiers="0">1003</EventID> 
05.
<Version>0</Version> 
06.
<Level>3</Level> 
07.
<Task>0</Task> 
08.
<Opcode>0</Opcode> 
09.
<Keywords>0x80000000000000</Keywords> 
10.
<TimeCreated SystemTime="2008-05-26T11:20:01.000Z" /> 
11.
<EventRecordID>74673</EventRecordID> 
12.
<Correlation /> 
13.
<Execution ProcessID="0" ThreadID="0" /> 
14.
<Channel>System</Channel> 
15.
<Computer>JH-PC</Computer> 
16.
<Security /> 
17.
</System> 
18.
<EventData> 
19.
<Data>0C0C0C0C0C01</Data> 
20.
<Data>%%2163146757</Data> 
21.
</EventData> 
22.
</Event>
Hab dann noch mal ein Dauerping zum Modem (Thomson THG540) laufen lassen. Zeigte an, dass die Verbindung für kurze Zeit gestört ist, sonst konstanten ping um 1ms.
Heisst also, wenn ich das richtig sehe, dass das Problem zwischen Modem und PC liegt, bzw. dass die Internetverbindung nicht das Problem ist.

Einen Abend ging es mal ohne Abbrüche, am nächsten Tag aber wieder alle 40 - 60min ..


Hab jetzt leider keine Ahnung mehr, wodran es liegen und was ich tun kann und hoffe hier weis jemand rat.

mfg
hene13
Mitglied: spacyfreak
28.05.2008 um 21:37 Uhr
Mach doch mal nen dauerping zu einem internet ziel z. B.

ping www.yahoo.de -t

Und gugg obs abbricht. Auch im routerlog müsstest du sehen ob und wann die internetverbindung konkret abkakkt. Wenn dem so ist muss man sich an den internetprovider wenden.
Wenn dem nicht so ist muss man lokal guggen warums zwischen Modem und PC manchmal aussetzt.
Im zweiten Fall mal mit nem anderen PC probieren oder anderer Netzwerkkarte.
Bitte warten ..
Mitglied: hene13
28.05.2008 um 22:39 Uhr
Grad mal Ping ins Netz und zum Router gleichzeitig laufen lassen, zeigen beide nen abbruch zur gleichen zeit, warnung im protokoll ist auch wieder da.
Im Log vom Modem ist nichts zu sehen, Sämtliche Lampen blinken auch normal wenn die Verbindung abbricht.
Werd morgen nochmal nen anderen Rechner ran hängen.
Bitte warten ..
Mitglied: Majestro
29.05.2008 um 09:42 Uhr
Hey hene13,

geh mal davon aus das was mit deinem Modem nicht stimmt!
habe vor Monaten das selbe Problem (anderer Anbieter) mit einem Firmwareupdate (Modem) beheben können.

Gruß aus Essen
Björn
Bitte warten ..
Mitglied: hene13
29.05.2008 um 18:30 Uhr
Firmware Update kann leider nur vom Techniker gemacht werden, bei dem Modem kann man selber nichts einstellen. Hab aber nochmal im Log vom Modem geguckt, und hab da gestern abend, wo um 00:04 mal wieder die Verbindung abbrach, ziemlich viele Fehlermeldungen (wo das Datum wohl nicht ganz passt):

04/27/2008 19.38 82000500 03 Started Unicast Maintenance Ranging - No Response received - T3 time-out
02/14/2008 10.43 68010300 05 DHCP RENEW WARNING - Field invalid in response
02/14/2008 10.11 69011200 06 SW download Successful - Via Config file
02/14/2008 10.11 84000100 03 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
02/14/2008 10.08 69010200 06 SW Download INIT - Via Config file bpr010600189b672d320004
02/14/2008 10.08 2436694044 03 Resetting the cable modem due to docsDevResetNow
01/01/1970 00.04 68000200 03 DHCP FAILED - Request sent, No response
01/01/1970 00.03 68000100 03 DHCP FAILED - Discover sent, no offer received
01/01/1970 00.01 82000200 03 No Ranging Response received - T3 time-out
01/01/1970 00.00 82000300 03 Init RANGING Critical Ranging Request Retries exhausted
01/01/1970 00.00 82000200 03 No Ranging Response received - T3 time-out
01/01/1970 00.00 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout
01/01/1970 00.00 82000400 03 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 timeout
01/01/1970 00.00 68000200 03 DHCP FAILED - Request sent, No response
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000100 03 DHCP FAILED - Discover sent, no offer received
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000100 03 DHCP FAILED - Discover sent, no offer received
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000100 03 DHCP FAILED - Discover sent, no offer received
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 68000300 03 DHCP WARNING - Non-critical field invalid in response.
01/01/1970 00.00 82000200 03 No Ranging Response received - T3 time-out
01/01/1970 00.00 82000200 03 No Ranging Response received - T3 time-out
01/01/1970 00.00 82000200 03 No Ranging Response received - T3 time-out
01/01/1970 00.00 82000200 03 No Ranging Response received - T3 time-out
01/01/1970 00.00 82000200 03 No Ranging Response received - T3 time-out

Allerdings ging es heute morgen, zu der Zeit, von wann der 2. Eintrag (10:43) ist, ohne Abbrüche.
Im Ereignissprotokoll hab ich um die Zeit keinen Eintrag, jetzt aber wieder 6 Stück seit 14:30Uhr, und das Modem zeigt nichts an im Log (hab den oben vor 5mins kopiert)
Versteh langsam garnichts mehr ...
Bitte warten ..
Mitglied: bombaaa
23.10.2008 um 14:31 Uhr
Da du definitiv nicht allein mit dem Problem bist, kannste ja mal posten ob du ne Lösung gefunden hast.

wir ham bei uns inner WG das gleiche Modem, dahinter nen router der als switch fungiert. Ich hatte lange Zeit diesen im Verdacht, da der switch router schon ein paar järchen auf dem buckel hat, allerdings änderte das abklemmen des gleichen überhaupt nichts an den Verbindungsabbrüchen.

Da ich scheinbar der einzige in unserer WG bin den das stört und der Inhaber des Kabeldeutschlandanschlusses soviel wie gar keine Ambitionen Zeigt etwas an dem Verhalten des Modems zu ändern ode rändern zu lassen, kann ich aber wohl überhaupt nichts unternehmen.

Einzige Frage:

auf der Thompson HP steht bei der BEschreibung des Modems, dass es nur per USB konfiguriert werden kann. Wenn man sich jetzt die (normalerweise mitgelieferte) CD zum Modem besorgen könnte und könnte man mal versuchen dies zu nutzt um per USB das Modem upzudaten.

schonmal probiert?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Sonstige Systeme
Client für Verbindung auf NCR - IBM AS-400 Mainframe (10)

Frage von thaefliger zum Thema Sonstige Systeme ...

Exchange Server
gelöst Nginx Reverse Proxy Exchange () Outlook Verbindung bricht immer ab (4)

Frage von ThePcSwagTogether zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...