Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP Client startet nicht XP SP2

Frage Microsoft Windows Netzwerk

Mitglied: annobln

annobln (Level 1) - Jetzt verbinden

12.04.2008, aktualisiert 14.04.2008, 8789 Aufrufe, 4 Kommentare

Hallo,

ich bin hier echt langsam am verzweifeln. Seit 2 Tagen probiere ich nun rum, meinen Router bzw. die Verbindungen zu diesem hinzubekommen. Zu den Fakten:

- PC mit integrierte Nvidia nForce 4 Ethernet mit Windows XP Prof. SP2
- Laptop mit Windows Vista Home Prem. mit integr. WirelessLAN
- Router DI-524 von D-Link


Was funktioniert nicht?

Es ist möglich über das Laptop (WLAN) den Router mithilfe der Eingabe 192.168.0.1 vollständig über den Browser zu konfigurieren und im Netz zu surfen, wie jetzt gerade wo dieser Beitrag geschrieben wird.
Vom DesktopPC gibt es keinen Zugriff, weder auf die Konfiguration des Routers, noch auf das Internet via LAN-Kabel

Was wurde schon probiert und hatte keinen Erfolg?

- Es wurde eine statische IP an den DesktopPC vergeben, mit dem DNS und Gateway des Routers (192.168.0.1).
- Kabel zwischen Router und PC getestet (1x Patch / 1x Crossover) --> Laut Anleitung wohl wurst, aber man weiß ja nie, gebracht hat es zumindestens nichts
- Neueste FIrmware auf den ROuter gespielt
- Neueste Netzwerktreiber von NVidia besorgt

EInzelheiten zum Fehler:

Anzeige von LAN-Verbindung unter XP:

Ungültige IP-Adresse
0.0.0.0
0.0.0.0
Standardgateway leer


Auffälligkeit !!

Systemsteuerung- Verwaltung - Dienste - DHCP-Client steht zwar auf automatisch, aber bei Doppelklick steht:
Dienststatus: Beendet

Will man diesen manuell starten, kommt die Fehlermeldung:

"Der Dienst DHCP-Client auf Lokaler Computer konnte nicht gestartet werden.
Fehler 2: Das System kann die angegeben Datei nicht finden."

Daher meine Vermutung, dass es an diesem DHCP-Client liegt. Denn wenn der nicht läuft , dann gibt es auch keine IPs. Oder?

Ich habe ansonsten keine Ahnung mehr an was es liegen kann, die NetzwerkkartenLED leuchtet auch und sie lief ja auch tadellos vorher. Habe mich 2 Jahre lang direkt per PPPoe ins Netz eingewählt und nie Probleme gehabt.


Ich danke euch schon mal. Wäre so froh, wenn ich um eine Neuinstallation herum kommen würde.
Mitglied: simsons
12.04.2008 um 16:21 Uhr
Versuch mal die Netzwerkkarte zu deinstallieren.

Danach den PC neu starten.

Die Netzwerkkarte sollte nun automatisch neu installiert werden.

Viel Glück!
Bitte warten ..
Mitglied: aqui
12.04.2008 um 22:54 Uhr
Leuchten die Link LEDs an PC und Router wenn du ein Kabel gesteckt hast ??
Wenn du eine IP am Adapter statisch vergibst, kannst du dann den PC selbst pingen ???
Wenn ja kannst du den Router pingen ???
Zeigt dir ipconfig in der Eingabeaufforderung die korrekten Adressdaten an ??

Vermutlich ist es aber de facto der fehlerhafte DHCP Dienst...
Bitte warten ..
Mitglied: annobln
13.04.2008 um 23:57 Uhr
Hallo,

habe gestern einfach per XP CD es reparieren lassen. ("R" im Bootmenü). Seitdem klappt alles tadellos und der DHCP-Client ist gestartet. Keine Ahnung was da los was. Trotzdem nochmal danke an alle.
Bitte warten ..
Mitglied: aqui
14.04.2008 um 12:01 Uhr
Dann bitte
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...