Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DHCP funktioniert nur nach - renew Befehl

Frage Netzwerke

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

04.11.2010 um 08:25 Uhr, 5550 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe bei einem Windows 7 Laptop folgendes Problem.

Wenn der drahtlose Adapter deaktiviert ist, funktioniert alles bestens.
Die LAN Verbindung bekommt beim Laptop hochfahren ihre Adresse vom DHCP.

Sobald aber der drahtlose Adapter aktiv ist, bekommt die LAN Verbindung keine Adresse zugewiesen.
Erst mit dem Befehl ipconfig /renew

Hat jmd eine Idee woran dies liegen könnte?

Bis vor einer Woche hat da noch alles funktioniert. Ich weiß nicht was passiert ist. Einstellungen können eig. nicht verändern worden sein,
da der Benutzer keine Rechte dazu hat.

Danke

Gruß
ottscho
Mitglied: -s-v-o-
04.11.2010 um 08:56 Uhr
Tach auch

Ich würde mal die neusten Treiber für beide Karten installieren

Mfg
-s-v-o-
Bitte warten ..
Mitglied: ottscho
04.11.2010 um 09:19 Uhr
Naja, der Laptop ist gerade mal 4 Monate alt.
Und bis letzte Woche lief alles noch super. Ich denke nicht, dass dies was mit den Treibern zutun hat.
Bitte warten ..
Mitglied: user132
04.11.2010 um 09:32 Uhr
Hallo,

das sollte deine Lösung sein:
http://www.windowsblog.at/post/2010/09/14/HowTo-WLAN-LAN-Prioritat-ande ...

Nur das die LAN-Verbindung bei dir an erster Stelle stehen sollte...

Gruß
Bitte warten ..
Mitglied: ottscho
04.11.2010 um 10:11 Uhr
danke, hat geholfen.

Gruß ottscho
Bitte warten ..
Mitglied: user132
04.11.2010 um 10:17 Uhr
Schön das ich diesmal helfen konnte ;)
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
DHCP funktioniert nicht: Smartbox + R6300 (Router) (1)

Frage von smartbb zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Internetverbindung funktioniert erst nach ipconfig renew (6)

Frage von Joshh1 zum Thema LAN, WAN, Wireless ...

Windows 10
Fenster Mini- Maximieren per Batch-Befehl (1)

Frage von knitti zum Thema Windows 10 ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...