Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DHCP Konfiguration

Frage Netzwerke Router & Routing

Mitglied: harry288

harry288 (Level 1) - Jetzt verbinden

18.03.2008, aktualisiert 19.03.2008, 5303 Aufrufe, 9 Kommentare

wLAN Router iin einem fixed-IP Netzwerk soll DHCP-Adressen vergeben

Ich möchte einen 3Com wLAN-Router, der in einem IP-Netzwerk mit festen IP-Adressen integriert ist, so konfigurieren, dass er z.B. Laptops per DHCP-Adressen IP's aus einem bestimmten Bereich vergibt.

Meine Konfiguration wäre:

Server mit DNS 192.8.1.101
DSL-Router als Gateway mit DNS: 192.8.1.99
3com wLAN-Router: 192.8.1.60

Ich möchte nun den wLAN so konfigurieren:
IP Pool Start Address: 192.8.1.200
IP Pool End Address : 192.8.1.210
DHCP Default Gateway : 192.8.1.99
Primary DNS Address: 192.8.1.99
Secondary DNS Address: 192.8.1.101

Wenn ich versuche das so einzustellen, bekomme ich einen DHCP Block Error!

Was mache ich falsch?
Mitglied: iVirusYx
18.03.2008 um 18:25 Uhr
wie ist deine subnetzmaske?
und ist es 192.8.x.x oder 192.168.x.x ?
Bitte warten ..
Mitglied: harry288
18.03.2008 um 20:29 Uhr
Subnetmask ist 255.255.255.0
und ja, es ist 192.8.1.x

Grüsse

Harald
Bitte warten ..
Mitglied: VW
19.03.2008 um 11:23 Uhr
Moin,

und ja, es ist 192.8.1.x
Vielleicht ist der Router einfach so schlau, dass er merkt, dass 192.8.x.x nicht zum privaten Adressbereich gehört?

Versuche es mal mit einer ähnlichen Konfiguration im privaten Adressbereich 192.168.x.x
Wenn da der selbe Block Error auftritt, kann man weiter rätseln, aber das würde ich gerne ausschließen.

Mit freundlichen Grüßen,
VW
Bitte warten ..
Mitglied: harry288
19.03.2008 um 13:40 Uhr
Hmm ... das Problem ist, dass ich den Router nicht mehr ansprechen kann, wenn ich ihn jetzt aus dem Subnetz rausnehme ausser ich stelle ein anderen PC auch auf ein 192.168.x.x um.
Bitte warten ..
Mitglied: VW
19.03.2008 um 13:42 Uhr
Moin,

hast du denn keinen PC zur Verfügung, den du zum testen mal eben umstellen kannst?

VW
Bitte warten ..
Mitglied: harry288
19.03.2008 um 13:56 Uhr
... hab einen gefunden .. Bericht folgt gleich ...
Bitte warten ..
Mitglied: harry288
19.03.2008 um 14:10 Uhr
Auch im Subnetzt 192.168.x.x komme ich nicht weiter, gleicher Fehler.
Ich werde jetzt den wLAN Router ( der ja nur ein Accesspoint ist) updaten, mal sehen, was es bringt.
Bitte warten ..
Mitglied: harry288
19.03.2008 um 15:51 Uhr
Auch mit neuer Firmware hat es nicht funktioniert.

Muss ich sonst im Netz irgendwelche Ressourcen freigeben?

HH
Bitte warten ..
Mitglied: harry288
19.03.2008 um 16:04 Uhr
So, ich habe jetzt den DHCP des DSL-Routers aktiviert (mit den gleichen Vorgaben wie ich den wLAN Acesspoint konfigurieren wollte) und siehe da, es klappt.
Das hat jetzt zwar den "DHCP Add Block Error" nicht beseitigt, aber das Gesamtsystem funktioniert.
Scheint wohl ein Problem des wLAN-AP zu sein, da er selbst in einem anderen SUb-Net nicht funktioniert hat.

HH
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Merkwürdige DHCP Konfiguration in der Domäne (27)

Frage von StephanS zum Thema Windows Server ...

Windows Server
Übertragen DHCP Konfiguration von 2008 R2 DC auf anderen 2008 R2 DC (8)

Frage von Cornitus zum Thema Windows Server ...

Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...