Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP Konfigurationsproblem nach SP2 Update auf Win 2003 Enterprise Server

Frage Microsoft Windows Server

Mitglied: gironhimo

gironhimo (Level 1) - Jetzt verbinden

19.03.2007, aktualisiert 21.03.2007, 5221 Aufrufe, 11 Kommentare

DHCP Konfiguration wird nach SP2 Update auf dem 2003 Enterprise Server nicht mehr angezeigt

Hallo liebe Gemeinde,
ich habe da ein merkwürdiges Problem nach dem SP2 Update auf meinem Win 2003 Enterprise Server.
Ich habe mir über die MMC eine Konsole mit den gängigsten Admin Plugins gebastelt und habe seit dem Update auf SP2 nun das Problem, das ich zwar die Konsole selber geöffnet kriege nicht jedoch aber das DHCP Plugin.
Seltsamerweise bekomme ich den Server zwar angezeigt jedoch mit dem Kommentar "nicht verbunden".
Ich habe schon versucht diesen neu zu autorisieren und anzumelden etc., nun steht als Kommentar auch "wird ausgeführt", dennoch komme ich nicht zur Maske in der ich meine Konfigurationen machen kann. Auch ist ein kompletter Neustart des DHCP über das Kontextmenü nicht möglich, da alles ausgegraut ist.
Laut Ereignisprotokoll befindet sich jedoch alles im grünen Bereich.

Hätte da jemand eine Idee ??
Ich möchte natürlich auch ungern meine Adressreservierungen los werden, daher wären Tipps ohne neuanlegen hilfreich
Mitglied: Dani
19.03.2007 um 08:33 Uhr
G' Morgen,
Hätte da jemand eine Idee ??
Indirekt!!

Ich möchte natürlich auch ungern meine Adressreservierungen los werden, daher wären
Tipps ohne neuanlegen hilfreich
Naja...es gibt schließlich noch die Sicherung der Konfiguration. Ich habe meinen DHCP nach SP2 auch neuinstallieren müssen. *gg*


Grüße
Dani
Bitte warten ..
Mitglied: meinereiner
19.03.2007 um 10:54 Uhr
Also bei mir klappt das auch nach SP2 noch..

Versuch mal, ob du von einem anderen Rechner aus den DHCP Server verwalten kannst. Ich würde da eher einen Fehler in Richtung des Plugins bzw mmc.exe denken.
Bitte warten ..
Mitglied: gironhimo
20.03.2007 um 10:42 Uhr
Jo, ist eine Idee, im SP2 Update wurde die mmc getauscht.
Wie könnte ich denn meine derzeitige Konfiguration sichern ?
Bitte warten ..
Mitglied: gironhimo
20.03.2007 um 10:45 Uhr
Naja...es gibt schließlich noch die
Sicherung der Konfiguration. Ich habe meinen
DHCP nach SP2 auch neuinstallieren
müssen. *gg*

OK, und wo liegt die Sicherung bzw. welche Dateien sind mit "Sicherung" gemeint ?
Hast Du alles manuell erledigt oder hast Du die Sicherung zurückgeladen bzw die DHCP Dateienneu importiert ?

Ich bin ja eher der faule Typ :
Bitte warten ..
Mitglied: Dani
20.03.2007 um 14:37 Uhr
Hi,
also wenn du auf dem DHCP - Server anklickst und danach einen Rechtsklick machst, hast du die Möglichkeit Sichern und "Wiederherstellen". Am besten lokal auf eine Partition. Danach sicherstellen, dass Daten in den entsprechenden Ornder vorhanden sind ( ERFAHRUNG)!!!
Ansonsten schaue mal unter "C:\WINDOWS\system32\dhcp"


Grüße
Dani
Bitte warten ..
Mitglied: gironhimo
20.03.2007 um 18:02 Uhr
OK, habe ich getestet, aber wenn ich auf meinen Server klicke ist unter Aktion der Punkt Sicherung ausgegraut und somit nicht verfügbar.
Bitte warten ..
Mitglied: gironhimo
21.03.2007 um 10:58 Uhr
OK danke, werde ich mal testen.
Der DHCP Dienst auf meinem Server funktioniert jedoch tadellos, leider komme ich über die MMC nicht drauf um diesen zu konfigurieren. Ich weiss daher nicht, ob mir dieser Vorschlag überhaubt etwas bringt.

Dennoch, ein versuch ist es Wert
Bitte warten ..
Mitglied: meinereiner
21.03.2007 um 12:54 Uhr
zu konfigurieren. Ich weiss daher nicht, ob
mir dieser Vorschlag überhaubt etwas
bringt.


Hast du es, wie ich dir vorschlug mal von einem anderen Rechner aus versucht?
Bitte warten ..
Mitglied: gironhimo
21.03.2007 um 15:40 Uhr
Ja, hatte ich versucht. Da ich mich aber nicht an dem DC angemeldet hatte sondern nur lokal funktionierte es nicht. Ich muss mir ne Kiste besorgen, mit der ich mich an dem DC anmelde, dann könnte ich es nochmal versuchen, leider hatte ich diese Tage noch keine Zeit dafür gefunden.
Bitte warten ..
Mitglied: gironhimo
21.03.2007 um 17:59 Uhr
Ok,
habe ich versucht aber irgendwie kriege ich es nicht hin. Unter Snap-In hinzufügen finde ich auf einer normalen XP Workstation natürlich kein DHCP Plugin. Also habe ich mir die dhcpmgmt.msc Datei geschnappt und versucht diese auf einer XP Workstation zu öffnen und bin natürlich prompt gegen die Pumpe gelaufen.

"SnapIn konnte nicht initialisiert werden".
Tja wäre wohl zu einfach
Sonst noch eine Idee ?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Windows 10
gelöst Win 10 Enterprise nach Anniversary Update zerschossen (4)

Frage von Wissbegieriger2016 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...