Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP Lease erfolgreich aber keine Verbindung zum Router

Frage Microsoft Windows Netzwerk

Mitglied: maexle217

maexle217 (Level 1) - Jetzt verbinden

24.07.2009, aktualisiert 22:11 Uhr, 4763 Aufrufe, 4 Kommentare

DHCP Lease vom Router erfolgreich (IP Adresse, Standrad-Gateway wurden übergeben) aber keine DNS Auflösung auch kein Ping auf den Router möglich

AUf meinem Notebook habe ich eine WLAN Verbindung zu einem Router erfolgreich eingerichtet. Das Notebook erhält eine IP Adresse zugewiesen, ebenso wird via DHCP der Standrad-Gateway und DNS Server gesetzt. Trotzdem ist keine Verbindung zum ROuter möglich (Ping auf das Notbook funktioniert, jedoch nicht auf den Router!).
Auf dem gleichen Notebook ist der PPP-Treiber für einen UMTS Stick installiert. Diese Verbindung ins Internet funktioniert.

Weiß jemand Rat?

Danke!

Maexle217
Mitglied: dog
24.07.2009 um 23:28 Uhr
Wie verhält es sich wenn du das Laptop per Kabel an den Router anschließt?
Bekommst du immernoch eine korrekte IP-Adresse wenn du folgende Befehle ausführst?
01.
ipconfig /release 
02.
ipconfig /renew
Poste mal die Ausgabe von
01.
route print
Hast du Firewall-Software? Schon deaktiviert?
Schon neugestartet?

Grüße

Max
Bitte warten ..
Mitglied: 60730
25.07.2009 um 00:30 Uhr
Servus und willkommen im Forum,


eigentlich brauchen wir hier schon ein paar mehr Infos und ein Hallo tut auch nicht weh.

  • WLAN Schutz
  • OS & Patchlevel

Gruß
Bitte warten ..
Mitglied: maexle217
25.07.2009 um 15:05 Uhr
Hallo dog,

also, ich bekomme nach wie vor die korrekte IP vom DHCP zugewiesen. Mit einer selbst statisch gesetzten IP habe ich es auch versucht - kein Erfolg!
Das sind die angelegten Routen:
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 77.25.178.20 77.25.178.20 1
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.100 2
77.25.178.20 255.255.255.255 127.0.0.1 127.0.0.1 50
77.255.255.255 255.255.255.255 77.25.178.20 77.25.178.20 50
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.100 192.168.2.100 25
192.168.2.100 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.2.255 255.255.255.255 192.168.2.100 192.168.2.100 25
224.0.0.0 240.0.0.0 192.168.2.100 192.168.2.100 25
224.0.0.0 240.0.0.0 77.25.178.20 77.25.178.20 1
255.255.255.255 255.255.255.255 77.25.178.20 3 1
255.255.255.255 255.255.255.255 77.25.178.20 77.25.178.20 1
255.255.255.255 255.255.255.255 77.25.178.20 40004 1
255.255.255.255 255.255.255.255 77.25.178.20 10006 1
255.255.255.255 255.255.255.255 192.168.2.100 192.168.2.100 1
Standardgateway: 77.25.178.20
Ständige Routen:
Keine

Die Route mit der IP 77.25.178.20 ist von meinem UMTS Stick mit dem ich gerade im Netz bin.
Ich habe das Gefühl, dass diese Probleme vielleicht mit dem Stick zusammenhängen ...
Bitte warten ..
Mitglied: maexle217
25.07.2009 um 15:11 Uhr
Hallo Timo,

klar kann ich noch weitere Infos liefern:
Auf meinem Notebook ist die Windows FW aktiv und Virus Scan Enterprise 8.5.0 Patch 5 installiert. Mein Betriebssystem ist Windows XP Pro mit Service Pack 3 und die aktuellen Windows Patches.
Außerdem (zusätzl. zu WLAN) benutze ich einen Vodafone UMTS Stick mit der Software Vodafone Mobile Connect 9.4.2.14731.

Vielen Dank für Eure Hilfe

maexle217
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore
Iiyama 55" Touch und Intel NUC keine Verbindung (2)

Frage von tomi93 zum Thema Grafikkarten & Monitore ...

LAN, WAN, Wireless
Kein DHCP-Lease an neueren Android Smartphones (4)

Frage von sbs-newbie zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
VPN-Verbindung - Hostname bei allen Hosts gleich und keine Verbindung (2)

Frage von Alexth89 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...