Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP Problem auf Small Buisiness Server 2008

Frage Microsoft Windows Server

Mitglied: diwaffm

diwaffm (Level 2) - Jetzt verbinden

20.09.2013 um 18:11 Uhr, 2332 Aufrufe, 5 Kommentare

Hi,

wir haben hier als alleinigen Server einen SBS 2008, der sowohl als DC, als Fileserver, als DNS und auch als DHCP-Server fungiert.

Seit vorgestern gibt es Probleme mit dem DHCP Server: Er reagiert nicht mehr auf Anfragen - zumindest nicht auf Anfragen von anderen Rechnern.
Als ich eben "DHCP Find" auf dem Server gestartet habe, bekam das Programm eine korrekte Rückmeldung vom DHCP-Server.

Im Netzwerk befinden sich mehrere PC (Windows XP und Windows 7) sowie 4 Drucker, die allesamt ihre IP-Adressen vom DHCP-Server bezogen haben.

Aufgefallen ist das Problem, als die User nicht mehr drucken konnten: Die Drucker hatten keine IP-Adresse mehr.
Durch einen manuellen DHCP-Refresh an den HP-Druckern wurde die (reservierte) Adresse wieder zugewiesen. Nach einem Neustart des Druckers war sie aber wieder weg.

Ähnliches bei den Windows XP Clients. "ipconfig /release, ipconfig /renew" brachte die Meldung, dass der DHCP-Server nicht antworte. Gleichzeitig wurde aber wieder die IP-Adresse zugewiesen, auch wenn sie vorher 0.0.0.0 war. Bei Windows 7 Clients wurde eine einmal freigegebene Adresse nicht wieder zugewiesen. Diese Rechner blieben ohne...

Dann jetzt der Test mit "DHCP Find". Auf den Clients zeigte sich keine Reaktion, auf dem Server antwortete der DHCP-Server...
Der Test mit "DHCP Find" hat mich aber stutzig werden lassen, da ich seit gestern auf dem Cisco-Router den DHCP-Server aktiv habe, der z.B. mein iPhone problemlos mit einer IP-Adresse versorgt hat.
Ein anderes Tool ("DHCPCheck") bekommt von den Clients aus Antwort vom DHCP-Server auf dem SBS aber nicht von dem im Router.
Auf dem Server antwortet kein DHCP-Server...

Auf dem Server und den Clients läuft (schon von Anfang an) McAfee Antivirus Security-as-a-Service. Ich habe probiert, dort den DHCP-Server gezielt von der Firewall auszunehmen - das hat aber nicht funktioniert, da sich für Systemfunktionen keine Ausnahmen einrichten lassen.

Bei den diversen Tests hatte ich jeweils nur einen DHCP-Server "scharf" - einen Unterschied machte das aber nicht...

Any ideas?

Danke

Dirk
Mitglied: colinardo
20.09.2013, aktualisiert um 20:59 Uhr
Hallo Dirk,
prüfe zunächst das Eventlog und ob die ben. Dienste alle laufen, dann checke mal mit netstat -a ob der Server auf UDP Port 67 bzw. 68 lauscht und ob diese Ports in der Firewall wirklich offen sind (von einem Client telnet server.domain.local 67).
Blöde Frage: Aber Server mal neu gestartet ?

Grüße Uwe
Bitte warten ..
Mitglied: diwaffm
20.09.2013 um 19:45 Uhr
Zitat von colinardo:
prüfe zunächst das Eventlog und ob die ben. Dienste alle laufen, dann checke mal mit netstat -a ob der Server auf
UDP Port 67 bzw. 68 lauscht und ob diese Ports in der Firewall wirklich offen sind (von einem Client telnet server.domain.local
67
).

Die Dienste auf dem Server laufen...
Der Server lauscht auf Port 67 und 68.
Eine Telnetverbindung kann ich vom Client aus NICHT aufbauen.
Daran ändert sich aber auch nichts wenn ich auf Server, Client oder beiden die Firewall ausschalte.

Wenn ich am Client die Firewall ausschalte, reagiert der Server auf die Anfrage von "DHCP Find" mit einer Antwort...

Blöde Frage: Aber Server mal neu gestartet ?

Ja

Ciao

dirk
Bitte warten ..
Mitglied: colinardo
20.09.2013 um 20:39 Uhr
Irgendwas an Hardware im Netzwerk hinzugekommen ? Ansonsten die DHCP-Server Rolle mal neu installieren. Vielleicht hat der McAfee nach einem Signaturupdate was auf dem Server gelöscht.
Grüße Uwe
Bitte warten ..
Mitglied: diwaffm
20.09.2013 um 20:47 Uhr
Ich meine, ich bin der Sache auf der Spur:
Mcafee meint, dass das Netzwerk nicht vertrauenswürdig sei - und deshalb "kann Ihr Computer nicht mit anderen Computern in Ihrem lokalen Netzwerk oder im Internet kommunizieren."

Nun habe ich am Client "Vertrauenswürdiges Netzwerk" eingstellt - und nun erreicht "DHCP Find" den Server...
Per telnet funktioniert das aber immer noch nicht...

Und ob die richtige Zuweisung funktioniert, weiß ich auch nicht, da ich momentan nur per VPN und RDC auf die Rechner komme.

Wenn McAfee da per Update was an der Standardsicherheitsrichtlinie geändert hätte, wäre das dämlich...

Ciao

dirk
Bitte warten ..
Mitglied: colinardo
20.09.2013, aktualisiert um 21:06 Uhr
Zitat von diwaffm:
Ich meine, ich bin der Sache auf der Spur:
Mcafee meint, dass das Netzwerk nicht vertrauenswürdig sei - und deshalb "kann Ihr Computer nicht mit anderen Computern
in Ihrem lokalen Netzwerk oder im Internet kommunizieren."
Das scheint die Ursache zu sein, hatte so was ähnliches mal mit einer anderen Security-Suite...
Nun habe ich am Client "Vertrauenswürdiges Netzwerk" eingstellt - und nun erreicht "DHCP Find" den
Server...
Per telnet funktioniert das aber immer noch nicht...
Sorry mein Fehler, das kann nicht gehen da der DHCP nur auf Broadcasts reagiert, vergess es also.
Und ob die richtige Zuweisung funktioniert, weiß ich auch nicht, da ich momentan nur per VPN und RDC auf die Rechner komme.
Wenn "dhcp find" eine Lease abrufen kann und die zurückgegebenen IPs bzw. Netzwerkmaske / DNS / Gateway stimmen sollte es normalerweise keine Probleme geben.
Ansonsten kannst du vorher ein Script schreiben das wieder eine statische IP setzt und das in den Taskplaner schieben. So kommst du später wieder auf den Client sollte DHCP fehlschlagen.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...