Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DHCP Server keine Leases mehr frei

Frage Netzwerke Netzwerkmanagement

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

14.04.2011 um 13:14 Uhr, 9151 Aufrufe, 5 Kommentare

Windows Server 2008 R2 Enterprise (x64) -> Domaincontroller, DHCP-Server

Hallo zusammen,

der im Vorwort erwähnte Server hat auch einen DHCP-Server eingerichtet. Gestern ist mir zufällig in den Eventlogs aufgefallen, dass keine Adress-Leases mehr frei sind! Daraufhin habe ich mir die Leases im DHCP mal angesehen und gemerkt, dass dort ALLE freien IP-Adressen "vergeben" wurden.
WIr haben knapp 60 Adress-Leases, die richtig vergeben wurden, wo die Lease-Time auch auf 5 Tage eingestellt ist.

Bei allen übrigen Leases teht bei Name "BAD_ADDRESS", die Lease-Time ist auf 1 Stunde gesetzt, bei Beschreibung steht "Diese Adresse wird bereits verwendet" und die eindeutige ID, die eigentlich die MAC-Adresse sein sollte, besteht hier nur aus 8 Stellen und ist ziemlich fortlaufend. Die ersten beiden Stellen variieren in der Reihenfolge (z.B: a1....., b1....., c1....., usw.) der Rest der MAC ist überall gleich.
Wenn ich diese überflüssigen Leases lösche, tauchen diese im halbminütlichen Rythmus alle nacheinander wieder auf, bis alle Leases wieder vergeben sind.

Was kann das sein?? Ich bekomme die Leases temporär zwar gelöscht, aber auf Dauer bringt das nix, weil alle nach und nach wieder vergeben werden.

Allein die Tatsache, dass die MAC-Adresse nur 8-stellig ist, ist schon sehr merkwürdig.

Kann es was mit Hostservern für Virtuelle Server (VMware und Citrix XenServer) zu tun haben? Diese können MAC-Adressen doch dynamisch generieren für die Gastbetriebssysteme.
Mitglied: Pjordorf
14.04.2011 um 13:21 Uhr
Hallo,

Zitat von Corrben:
Bei allen übrigen Leases teht bei Name "BAD_ADDRESS", die Lease-Time ist auf 1 Stunde gesetzt, bei Beschreibung
Die ersten beiden Stellen variieren in der Reihenfolge (z.B: a1.....,b1....., c1....., usw.) der Rest der MAC ist überall gleich.
Allein die Tatsache, dass die MAC-Adresse nur 8-stellig ist, ist schon sehr merkwürdig.
So wie heute schon in diesem Beitrag?

Gruß,
Peter
Bitte warten ..
Mitglied: Corrben
14.04.2011 um 13:54 Uhr
Zitat von Pjordorf:
Hallo,

> Zitat von Corrben:
> Bei allen übrigen Leases teht bei Name "BAD_ADDRESS", die Lease-Time ist auf 1 Stunde gesetzt, bei
Beschreibung
> Die ersten beiden Stellen variieren in der Reihenfolge (z.B: a1.....,b1....., c1....., usw.) der Rest der MAC ist
überall gleich.
> Allein die Tatsache, dass die MAC-Adresse nur 8-stellig ist, ist schon sehr merkwürdig.
So wie heute schon in diesem Beitrag?

Gruß,
Peter

öhm... ja!
Bitte warten ..
Mitglied: FrankinBerlin
31.07.2012 um 19:27 Uhr
Hallo,

Hast Du eine Lösung für dieses Problem gefunden?

Gruß
Frank
Bitte warten ..
Mitglied: Corrben
31.07.2012 um 20:03 Uhr
Ja, bei mir im Netz waren es die ILO-Interfaces der HP Server gewesen. ILO haben wir aktuell nicht im Einsatz, daher alle Kabel der ILO's entfernt. Wenn diese statisch konfiguriert werden, wird das Problem wohl nicht mehr auftreten.
Bitte warten ..
Mitglied: FrankinBerlin
31.07.2012 um 20:23 Uhr
Hey Danke für deine ANtwort.

Aber war war das eigentliche Problem?

Habe auch HP server...ILO Port sind jedoch nicht gepacht....schaue aber morgen nochmal nach.

Frank
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Netzwerkmanagement
gelöst Eine kleine Frage zum DHCP-Server (8)

Frage von samet22 zum Thema Netzwerkmanagement ...

Windows Server
gelöst Nur XP PCs können nur auf einem Server keine Freigabe mappen (4)

Frage von BPeter zum Thema Windows Server ...

Router & Routing
Cisco Switch SG300-20 als DHCP Server (7)

Frage von carbo1 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...