Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein DHCP hinter dem Switch

Frage Netzwerke Netzwerkmanagement

Mitglied: Datenreise

Datenreise (Level 1) - Jetzt verbinden

28.01.2013 um 15:59 Uhr, 8201 Aufrufe, 10 Kommentare

Hallo Community,

habe ein etwas merkwürdiges Problem und hoffe hier auf Antwort(en). Es geht um ein kleines Netzwerk, 2 Etagen, 8 Clients, LAN/WLAN-Mix, Hardware leider von der billigen Sorte.

Zum Problem: Kern des Netzwerkes ist ein Netgear-Router, der die untere Etage mit WLAN versorgt und zwei Clients über LAN. Er ist auch DHCP-Server. In dieser unteren Etage funktioniert alles problemlos, allerdings ist die obere Etage über Kabel (Cat 5e) auch an diesen Router angeschlossen und hier beginnt das Problem mit DHCP.

Hänge ich ein Endgerät direkt an dieses nach oben geführte Kabel, erhält es eine IP-Adresse und alles ist gut. Sobald allerdings ein Switch oder WLAN-AP dazwischen geschaltet wird, erhält kein verbundenes Gerät mehr eine Adresse. Konfiguriere ich die Geräte dann manuell, haben diese vollen Netzwerk-Zugriff.

Ich habe es jetzt mit zwei "dummen" 8-Port-Switchen und einem eher simplen AccessPoint versucht, hinter keinem dieser Geräte funktioniert DHCP. Kann mir jemand auf die Sprünge helfen, was ich möglicherweise übersehe?
Mitglied: Ausserwoeger
28.01.2013 um 16:08 Uhr
Ich würde versuchen am Netgear Router für diesen Port auf dem der Switch hängt eine Fixe geschwindigkeit einzustellen bzw. Firmware des Routers und des Switches Updaten.

LG
Bitte warten ..
Mitglied: MrNetman
28.01.2013, aktualisiert um 16:27 Uhr
Hi Reisender,

Das sieht fast nach einem Kabelfehler aus.
Teste mal die Geschwindigkeit zu deinem oberen Client, wenn er den funktioniert. Es gibt Interfaces, die reagieren toleranter und manche eben nur korrekt. Da gibt es dann die volle Bandbreite von keiner Verbindung bis zu fast keiner Beeinträchtigung.
Soll oben Gigabit laufen? Hast du evtl. (unnötige) Crossoverkabel im Einsatz?
Bei 100Mbit wurden die Komponenten noch mit X-Over Kabeln angeschlossen. Bei Gigabit ist das kontraproduktiv.

Gruß
Netman
Bitte warten ..
Mitglied: lenny4me
28.01.2013 um 16:22 Uhr
Hallo,

Da die 2 Kollegen schon Hardware besprochen haben...
Ich kenne das nur von Routern aber DHCP Relaying schon mal angeschaut?

Grüße
Bitte warten ..
Mitglied: lenny4me
28.01.2013, aktualisiert um 16:24 Uhr
Hallo,

Da die 2 Kollegen schon Hardware besprochen haben...
Ich kenne das nur von Routern aber DHCP Relaying schon mal angeschaut?

Grüße

und PS:

>Das sieht fast nach einem Kabelfehler aus.


Konfiguriere ich die Geräte dann manuell, haben diese vollen Netzwerk-Zugriff

Ähm nein wohl kein Kabelfehler
Bitte warten ..
Mitglied: MrNetman
28.01.2013 um 16:26 Uhr
Hi lenny4me
> Konfiguriere ich die Geräte dann manuell, haben diese vollen Netzwerk-Zugriff
Ähm nein wohl kein Kabelfehler
Leider kein Indiz für eine saubere Verkabelung, siehe Nebensätze.
Bitte warten ..
Mitglied: lenny4me
28.01.2013 um 16:54 Uhr
hab nix gesagt
Bitte warten ..
Mitglied: aqui
28.01.2013, aktualisiert um 17:16 Uhr
Wie Kollege Netman schon sagt vermutlich ein Autonegotiation Problem. Bei Billighardwrae leider nicht unüblich. Da rächt sich dann der Blödmarkt...
Vermutlich kannst du dann auch die Switchports sowohl an der NetGear Gurke als auch auf den Billigswitches gar nicht umstellen auf eine fixe Port Speed und Duplex Modus.
Fakt ist aber das der Switch vermutlich kein MIDI/X kann also die automatische Polungserkennung. Da du so Switchport auf Switchport steckst scheitert die Verbindung ohne MIDI/X.
Einfache Lösung:
Nimm für die Switchverbindung ein sog. "gedrehtes" Kabel, sprich ein Crossover Ethernet Kabel. Gibt bei jedem PC Händler um die Ecke.
Damit ist dein Problem dann sofort verschwunden.
Bitte warten ..
Mitglied: Datenreise
29.01.2013 um 16:53 Uhr
Hallo wieder und schönen Dank für Euren Input!

Ich wusste bisher nicht, dass Autonegotiation bzw. dessen nicht-funktionieren auch Auswirkungen auf dieser Ebene haben kann.
Im Netgear Router lässt sich die Geschwindigkeit sowie Duplex glaube ich einstellen, in den Switchen bzw. dem Wlan-AP definitiv nicht.
Ich probiere dann mal den Ansatz mit dem Crossover-Kabel, wenn ich das nächste Mal vor Ort bin. Der damit verbundene Fallback auf 100Mbit stört nicht, da ohnehin nur "Internet verteilt" wird.

Auch wieder etwas, wo ich durch euch dazu lerne, denn Crossover-Kabel waren für mich bislang nur Kabel, um zwei Endgeräte ohne "vermittelnde" Technik dazwischen zu vernetzen.
Bitte warten ..
Mitglied: aqui
30.01.2013 um 12:04 Uhr
Tja die Unwissenheit...unser tägliches Mühsal hier im Forum....
Einfach vorab mal etwas Lesen:
http://de.wikipedia.org/wiki/Medium_Dependent_Interface
Generell solltest du mal etwas zu Twisted Pair Verkabelung lesen um dein Grundwissen aufzufrischen:
http://www.netzmafia.de/skripten/netze/twisted.html
Dann verstehst du mal was Crossover (und der rest) wirklich ist als mit gefährlichem Halbwissen im Trüben zu stochern.
Wer lesen kann und will....

Wenns das denn war bitte
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Mitglied: Datenreise
30.01.2013, aktualisiert um 13:08 Uhr
Naja Kollege,

du musst es mal so sehen, wenn diese Unwissenheit endlich besiegt wäre, könntest du hier im Forum nicht mehr den allwissenden Auskenner mimen und anderen mit dummen Sprüchen auf die Füße treten.
Da würde dir doch ein erhebliches Maß Lebensqualität verloren gehen!

(Scnr, nach so einem frechen Posting...)
Bitte warten ..
Ähnliche Inhalte
Windows Server
DHCP Server switchen
Frage von M.MarzWindows Server25 Kommentare

Hallo zusammen, ich habe 2 DC´s im Netzwerkstehen die beide Parallel mit DNS Funktion laufen. Auf dem DC1 habe ...

Netzwerke
Dhcp Switch Routerkonfiguration verstehen
gelöst Frage von BaumKoNetzwerke3 Kommentare

Hallo, unzwar lerne ich für eine Klausur und habe immernoch Probleme mit Switch und Routerkonfugurationen. Hab die Aufgaben versucht ...

LAN, WAN, Wireless
Kein DHCP-Relay am Sub-Switch HP
gelöst Frage von westberlinerLAN, WAN, Wireless20 Kommentare

Hallo, ich habe hier eine Sterntopologie am Laufen. Core-Switch Access-Switch Wlan-AP/Clients/Endgeräte Nun habe ich das Problem: Am Core-Switch funktioniert ...

Router & Routing
Mehrere VLANs auf SG300 Switch per DHCP versorgen
gelöst Frage von stpb10Router & Routing24 Kommentare

Hallo zusammen, die letzten Tage versuche ich erfolglos auf meinen Switch (Cisco SG300-28) die eingerichteten VLANs per DHCP-Server mit ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet4 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.