Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP Vergibt keine IP?

Frage Netzwerke Router & Routing

Mitglied: NovumW

NovumW (Level 1) - Jetzt verbinden

19.04.2010, aktualisiert 18.10.2012, 9950 Aufrufe, 11 Kommentare

Guten Tag,
folgendes Problem:

Habe bei mir im Heimnetz ein Router von D-Link (TYP: DIR-301 ; Firmware Version: 1.02 , May 17, 2007)

Dieser Verteilt Adressen im Bereich von 196.168.0.100 bis .120
Habe ein NAS per DHCP reserviert und auch mein Festrechner, bei denen funktioniert das einwandfrei.

Ein Laptop und ein Netbook, welche das WLAN-Netzwerk sehen und auch anwählen können, bekommen aber keine IP, bzw. laut Router-Log ist es so das das Laptop und auch das Netbook eine IP zugewiesen bekommen.
Laptop und Netbook authentifizieren sich nach einer Sekunde wieder neu.
Dann sind sie Verbunden und dann wieder von vorne.

Habe bei dem Laptop mal eine Feste IP eingegeben,
diese nimmt er auch nicht an,
erst verbindet er sich und dann sehr kurze zeit später ist er wieder ohne Verbindung.

Auf beiden läuft Windows XP Pro, auf dem Festrechner läuft Windows 7 Ultimate.
Über Netzwerkkabel funktioniert alles tadellos, auch mit DHCP.

Habe auch mal an der Release-Zeit was verändert, bzw diese auf 0 gesetzt, aber dabei ändert sich auch nichts!

Habe in einem anderen Forum auch gelesen das es sinnvoll sei die Hosts zu löschen?
Darin steht nur der Laptop selbst, die standart 127.0.0.1 !
Habe dies beim Laptop getan, geholfen hats auch nix.


Hoffe jemand von euch hat noch eine Idee, danke euch
Mitglied: aqui
19.04.2010, aktualisiert 18.10.2012
Leider bist du in der Beschreibung deiner derzetigen WLAN Einstellungen ziemlich oberflächlich
In der Regel gelten folgende Grundlagen für die Einrichtung eines WLANs:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Das sind die Minimalanforderungen...

Wenn du keinen SP3 auf den Laptops hast solltest du im AP immer WPA mit TKIP einstellen !
Das die Clients die neuesten Netzwerktreiber (am besten die des WLAN Chipsatz Herstellers) aufgespielt haben sollte, sollte klar sein !
Bedenke auch das LAN und WLAN niemlas gleichzeitig aktiv sein dürfen...eins also immer deaktivieren !

Außerdem: etwas merkwürdige Rubrik die du da für ein WLAN Thema gewählt hast...!
Bitte warten ..
Mitglied: gijoe
19.04.2010 um 20:26 Uhr
Hat dein altes WLAN zufällig den gleichen Namen bzw. gleiche SSID? Releasezeit auf 0 dünkt mich keine gute Idee, nimm doch 1 Tag oderso. Was für IPs zeigt dir den dein Laptop an? Was ergibt der ipconfig Befehl? Wie hast du das ganze konfiguriert? Was für eine Verschlüsselung verwendest du? Schonmal versucht, das ganze manuell EInzurichten?
Bitte warten ..
Mitglied: dog
19.04.2010 um 20:35 Uhr
Ein hin und herspringendes LAN-Icon deutet meistens auf ein falsches Kennwort oder Probleme bei der Verschlüsselung hin.
Bitte warten ..
Mitglied: 62929
19.04.2010 um 20:46 Uhr
Nabend,

MAC-Filter evtl. aktiv und keine Geräte eingetragen?

Gruß
dante!
Bitte warten ..
Mitglied: Didau23
20.04.2010 um 00:18 Uhr
Könnte an der WLAN-Verschlüsselung liegen....Kommt darauf an, ob die WLAN-Geräte den eingegebenen Schlüssel in HEX oder direkt als ASCII-Passphrase "lesen".
Bei XP konnte man den Modus glaube ich nicht wählen.... Korrigiert mich bitte, wenn ich falsch liege....
Bitte warten ..
Mitglied: NovumW
20.04.2010 um 07:43 Uhr
Zitat von aqui:
Wenn du keinen SP3 auf den Laptops hast solltest du im AP immer WPA mit TKIP einstellen !

SP3 ist auf beiden drauf und auch aktuelle Netzwerktreiber.

Bedenke auch das LAN und WLAN niemlas gleichzeitig aktiv sein dürfen...eins also immer deaktivieren !

Mit welcher begründung wenn ich mal so fragen darf?

Außerdem: etwas merkwürdige Rubrik die du da für ein WLAN Thema gewählt hast...!

Naja, geht ja um den Router, der keine IP-Adressen verteilt.

Ich schaue heute nachmittag nochmal genau nach den Einstellungen im Router und Poste die dann mal hier noch rein.

Grüße und danke schonmal
Bitte warten ..
Mitglied: NovumW
20.04.2010 um 08:42 Uhr
Zitat von 62929:
MAC-Filter evtl. aktiv und keine Geräte eingetragen?

Ist nicht aktiv, wie gesagt, es sind nur reservierungen im Verteilenden Bereich vorhanden, ansonsten sollte er normal verteilen!
Bitte warten ..
Mitglied: NovumW
20.04.2010 um 09:06 Uhr
Zitat von dog:
Ein hin und herspringendes LAN-Icon deutet meistens auf ein falsches Kennwort oder Probleme bei der Verschlüsselung hin.

Naja, das Kennwort können wir schonmal ausschließen.
Das stimmt auf jeden fall.
Bitte warten ..
Mitglied: dog
20.04.2010 um 16:11 Uhr
Naja, das Kennwort können wir schonmal ausschließen.

Glaub mir, ich hatte dieses Problem schon mehr als einmal
Du fängst jetzt damit an die Verschlüsselung ganz zu deaktivieren, dann WEP mit einem einfachen Passwort, dann WPA-TKIP mit einem einfachen Passwort (1234567890) und dann WPA2-AES mit einem einfachen und einem richtigen Passwort.
Bitte warten ..
Mitglied: aqui
23.04.2010 um 15:20 Uhr
@NovumW
Bedenke auch das LAN und WLAN niemlas gleichzeitig aktiv sein dürfen...eins also immer deaktivieren !

Mit welcher begründung wenn ich mal so fragen darf?


A.: Das ist doch logisch: Sind beide Adapter aktiv, dann sind beide Netzwerk Interfaces im gleichen IP Netz. Windows kann damit nicht umgehen und macht im schlimmstenfalle gar nichts, denn es erwartet unterschiedliche IP Netze an beiden Interfaces...... Damit das nicht passiert gehört immer eins zwingend abgeschaltet.
LAN durch Kabelabziehen und WLAN über die Fn Tasten oder den "WLAN Schalter".
Bitte warten ..
Mitglied: NovumW
30.04.2010 um 21:50 Uhr
Zitat von aqui:
Sind beide Adapter aktiv, dann sind beide Netzwerk Interfaces im gleichen IP Netz.
Windows kann damit nicht umgehen und macht im schlimmstenfalle gar nichts,
denn es erwartet unterschiedliche IP Netze an beiden Interfaces......
Damit das nicht passiert gehört immer eins zwingend abgeschaltet.
LAN durch Kabelabziehen und WLAN über die Fn Tasten oder den "WLAN Schalter".


Okay, aber vom Rein logischen Standpunkt aus gesehen spricht der Router die Netzwerkschnitstelle ja erstmal per MAC Adresse an, richtig?
da diese ja Verschieden sind, sollte ich ja zumindest eine IP bekommen ?!

Hier die weiteren WLAN-Daten vom Router (nebenbei bemerkt, da hängen noch ne Wii und ne PS 3 dran):

Wireless Channel : Auto Channel Scan
Wireless Security Mode : WPA2
Cipher Type : TKIP
PSK / EAP : PSK

Schönes Wochenende
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Netzwerkmanagement
DHCP vergibt PROXY-IP?! (18)

Frage von Fiasko zum Thema Netzwerkmanagement ...

Batch & Shell
gelöst Über DHCP vergebene IP mit Powershell als Statische festsetzen (3)

Frage von Zellsior zum Thema Batch & Shell ...

Netzwerkmanagement
DHCP Mac Adresse einer IP zuweisen (8)

Frage von vikozo zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...