Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP verteilt falsche IP

Frage Microsoft Windows Server

Mitglied: Roxyyo

Roxyyo (Level 1) - Jetzt verbinden

21.01.2015 um 20:16 Uhr, 2279 Aufrufe, 25 Kommentare

Hallo zusammen,

ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller nicht wirklich funktionierte... nicht weiter wichtig - ich habe ihn einfach neu aufgesetzt.
Nochmal kurz zur Übersicht:

der DC ist ein Physikalischer Server mit Windows server 2012 R2

Nun habe ich nur noch ein Problem..: Der DHCP der auf dem Domain Controller läuft verteilt falsche IP Adressen. Die IP Range die eingestellt ist: 10.125.46.1-254. Ausschlüsse: .1-.99 & .170-.254
Der Domain Controller wird in naher zukunft den alten DC ersetzen. Ich habe ihn zum testen einfach an einen Switch gehängt und ebenso einen Client, dem die IP zugeteilt werden sollte.
Sobald ich versuche mir eine IP zu holen, bekommt der Client eine komplett andere IP zugeteilt (habe aktuell keine möglichkeit auf den Client zuzugreifen um euch die genaue IP mitzuteilen. Diese ist aber komplett anders als die IP Range im DHCP (bsp. 198.125.253.167)

Ich komme hier einfach nicht weiter und brauche eure hilfe!! solltet ihr mehr infos brauchen versuche ich alles was mir von zuhause möglich ist um euch die infos zu geben, andernfalls wird direkt morgen früh ergänzt!!

Vielen dank schonmal im voraus!!! Hammer Community hier :D
Mitglied: maretz
21.01.2015 um 20:25 Uhr
Die ip wäre wichtig, ggf etwas 169...? Das wäre ne self-assigned, dann läuft der dhcp gar nicht oder dein netz hat nen Problem
Bitte warten ..
Mitglied: Roxyyo
21.01.2015 um 20:29 Uhr
ist gut möglich dass das die 169 ist..!!!! sehr gut möglich...
hast du ne idee was das problem sein könnte? der dienst läuft jedenfalls...

kurz zu meinem vorgehen: AD Domain Services installiert, während der installation DNS mitinstalliert. AD heraufgestuft zum domain controller und domänenen namen etc vergeben. Die Reverse Lookupzone habe ich ebenfalls eingerichtet (nslookup funktioniert) Im anschluss daran habe ich die DHCP rolle installiert + konfiguriert (IP Range)
Um den Client in die Domäne zu nehmen war es auch notwendig die IP fest auf das Netz des DC's einzustellen. Daher vermute ich jetzt auch mal dass du recht hast und der DHCP gar keine IPs verteilt (die Leases sind auch leer...!)
Bitte warten ..
Mitglied: Lochkartenstanzer
21.01.2015, aktualisiert um 20:32 Uhr
Zitat von Roxyyo:

... DHCP (bsp. 198.125.253.167) ...

Das wäre aus dem Netz von Energy Sciences Network. Wenn Ihr nciht gerade diese organisation seid, wäre das ganz faul.

Ansonsten wäre die Ip-Adresse schon wichtig.

Wenn es eine aus dem Netz 169.254.0.0/16 ist heißt das meist, daß DHCP fehlgeschlagen ist oder nciht funktioniert. Wenn es eine andere ist, z.B. aus 192.168.0.0/16 ist womöglich noch ein zweiter DHCP im Netz (DSL-Router, Speedport?).

lks
Bitte warten ..
Mitglied: Roxyyo
21.01.2015 um 20:33 Uhr
hehe nee, die IP war einfach nur hingehauen weils echt ganz anders war, aber wie maretz auch geschrieben hat, glaube ich jetzt auch, dass die IP self-assigned ist und der DHCP gar keine IP verteilt.. :/
Bitte warten ..
Mitglied: Lochkartenstanzer
21.01.2015 um 20:37 Uhr
Zitat von Roxyyo:

hehe nee, die IP war einfach nur hingehauen weils echt ganz anders war, aber wie maretz auch geschrieben hat, glaube ich jetzt
auch, dass die IP self-assigned ist und der DHCP gar keine IP verteilt.. :/

Dann wirf einfach mal Wireshark an und schau, ob und welche Pakate raus- und reingehen, sowohl beim Server als auch beim Client.

lks
Bitte warten ..
Mitglied: Roxyyo
21.01.2015 um 20:38 Uhr
okay werde ich morgen direkt ausprobieren. Danke schonmal so weit. Sollte sonst noch jemand ideen haben was ich testen könnte immer raus damit, ich bin dankbar für jede idee!
Bitte warten ..
Mitglied: Hellione
21.01.2015 um 21:37 Uhr
...zum testen einfach an einen Switch gehängt ...

Auch diesen Punkt würde ich überprüfen. Wenn es ein managed Switch ist, könnte da irgendwas konfiguriert sein, was die Kommunikation verhindert.
Vielleicht hilft der Tipp, gutes Gelingen
Bitte warten ..
Mitglied: jsysde
21.01.2015 um 22:27 Uhr
N'Abend,

Da du deinen (einzigen?) DC und somit den DHCP-Server neu installiert hast - hast du den DHCP-Server auch schon wieder autorisiert?
Wenn nicht, würde das die APIPA-Adressen durchaus erklären.

Cheers,
jsysde
Bitte warten ..
Mitglied: FA-jka
21.01.2015 um 22:49 Uhr
Ist der Client Mitglied der neuen Domäne?

IMO reicht es nicht aus, der neuen Domäne einfach den gleichen Namen zu geben wie der alten. Ich würde den Client mal rausnehmen und neu membern... (was für ein Verb)
Bitte warten ..
Mitglied: Roxyyo
21.01.2015, aktualisiert um 23:39 Uhr
Zitat von Hellione:

...zum testen einfach an einen Switch gehängt ...

Auch diesen Punkt würde ich überprüfen. Wenn es ein managed Switch ist, könnte da irgendwas konfiguriert sein,
was die Kommunikation verhindert.
Vielleicht hilft der Tipp, gutes Gelingen



habe ich mir auch schon gedacht, habe zum testen 3 verschiedene genommen :P aber guter einfall thx
Bitte warten ..
Mitglied: Roxyyo
21.01.2015, aktualisiert um 23:39 Uhr
Zitat von jsysde:

N'Abend,

Da du deinen (einzigen?) DC und somit den DHCP-Server neu installiert hast - hast du den DHCP-Server auch schon wieder
autorisiert?
Wenn nicht, würde das die APIPA-Adressen durchaus erklären.

Cheers,
jsysde



der DC den ich installiert habe wird den alten DC ersetzen (neuere Hardware...)
ich habe den DHCP während des Setup autorisiert. habe dann testweise die autorisierung nochmal aufgehoben, dienste neu gestartet und wieder neu autorisiert. leider ist das ergebnis das selbe
Bitte warten ..
Mitglied: Roxyyo
21.01.2015, aktualisiert um 23:40 Uhr
Zitat von FA-jka:

Ist der Client Mitglied der neuen Domäne?

IMO reicht es nicht aus, der neuen Domäne einfach den gleichen Namen zu geben wie der alten. Ich würde den Client mal
rausnehmen und neu membern... (was für ein Verb)



der domänenname ist nicht der selbe. ich habe den Client in die neue domain eingebunden, dennoch keine IP bekommen :/ habe hierfür eine statische vergeben müssen da der DHCP mir keine passende Ip gegeben hat sodass ich die domain hätte sehen können.
Danke euch für die Beiträge. Jede Idee ist willkommen ;D
Bitte warten ..
Mitglied: Lochkartenstanzer
22.01.2015 um 07:56 Uhr
Um per DHCP eine IP-Adresse zu bekommen, benötigt man keine AD-Mitgliedschaft.

lks
Bitte warten ..
Mitglied: flow.ryan
22.01.2015 um 08:44 Uhr
Hallo,

was sagt denn dein Ereignislog am Server?
Der DHCP-Dienst läuft korrekt?
Wie sehen die Bindungen aus?
Bist du dir 100%ig sicher, dass du ihn autorisiert hast.

Wenn du sagst, er hängt am Switch - hängt da ausser dem Client und dem Server noch etwas anderes dran?!

VG,
Florian
Bitte warten ..
Mitglied: MrNetman
22.01.2015 um 08:54 Uhr
Zitat von Roxyyo:
Der DHCP der auf dem Domain Controller läuft verteilt falsche IP Adressen.
Die IP Range die eingestellt ist: 10.125.46.1-254. Ausschlüsse: .1-.99 & .170-.254
Client ... anders als die IP Range im DHCP (bsp. 198.125.253.167)

Nun, die Angaben sind schon mal ziemlich bescheiden. Da passen die Werte ja gar nicht zusammen. So ganz ohne def GW, ohne Subnetzmaske und ohne DNS hat selbst der einfachste Client keine Möglichkeit was sinnvolles zu tun.

Aber es ist ja auch ein Thread am späten Abend. Da lässt die Konzentration schwer nach.

Gruß
Netman
Bitte warten ..
Mitglied: FA-jka
22.01.2015 um 09:00 Uhr
Zitat von Lochkartenstanzer:

Um per DHCP eine IP-Adresse zu bekommen, benötigt man keine AD-Mitgliedschaft.

lks

Mal so interessehalber: Gäbe es denn einen Unterschied zwischen "keine Domänenmitgliedschaft" und "defekter Domänenmitgliedschaft"? Der Client kommt ja mit Zugangsdaten aus dem AD angewackelt - diese stammen halt nur nicht aus dem AD, dass der DC kennt...?!?
Bitte warten ..
Mitglied: flow.ryan
22.01.2015 um 09:08 Uhr
Zitat von FA-jka:

> Zitat von Lochkartenstanzer:
>
> Um per DHCP eine IP-Adresse zu bekommen, benötigt man keine AD-Mitgliedschaft.
>
> lks

Mal so interessehalber: Gäbe es denn einen Unterschied zwischen "keine Domänenmitgliedschaft" und
"defekter Domänenmitgliedschaft"? Der Client kommt ja mit Zugangsdaten aus dem AD angewackelt - diese stammen halt
nur nicht aus dem AD, dass der DC kennt...?!?

Nein, spielt keinerlei Rolle, da der DHCP-Request noch vor jeglicher AD-Abfragen geschieht.
Bitte warten ..
Mitglied: FA-jka
22.01.2015 um 09:13 Uhr
Hm. Wenn es mit einer statischen IP funktioniert würde ich auch mal auf den Switch oder eine Firewall tippen.

Zum Eingrenzen könnte man den Client mal direkt an den DC hängen, die meisten Ports erkennen ja selber, ob gekreuzt werden muss oder nicht.

Was mir auch noch einfällt - die meisten Server haben mehrere Netzwerkschnittstellen. Vielleicht hast Du den DHCP an die falsche Schnittstelle gebunden?

Was passiert denn, wenn Du den Client an einen anderen DHCP-Server (z.B. eine Fritz!Box) hängst - bekommt der dann eine IP?
Bitte warten ..
Mitglied: DeepThought1
23.01.2015 um 16:41 Uhr
Hat dein switch selbst evtl. einen eigenen DHCP-Server? ;)
Bitte warten ..
Mitglied: Pletty
26.01.2015 um 10:33 Uhr
Hast du die Range auch aktiviert und nicht nur angelegt?
Bitte warten ..
Mitglied: Roxyyo
27.01.2015 um 09:42 Uhr
Okay Leute ich habe das Problem Lösen können indem ich die Autorisierung des Servers x-mal aufgehoben und wieder autorisiert habe. Nach jeder Autorisierung / Aufhebung habe ich die Dienste neu gestartet.

Ich danke euch Vielmals für eure Hilfe!!
Bitte warten ..
Mitglied: Lochkartenstanzer
27.01.2015 um 10:33 Uhr
Zitat von Roxyyo:

Okay Leute ich habe das Problem Lösen können indem ich die Autorisierung des Servers x-mal aufgehoben und wieder
autorisiert habe.

Entschuldige, aber das ist keine problemlösung. Wenn ich es mal mit einem unpassenden Autovergleiche sagebn darf:

"Ich habe die Türen 20 mal auf und zugemacht und jetzt leuchtet das Warnlämpchen für die offene Tür nicht mehr, daß vorher dauernd an war" ist genauso eine Aussage. Es kann saein, daß durch dieses Bewegen das Staubkorn das den Sensor blockiert abgeschüttelt oder einfach nur der Wackelkontakt im Sensor momentan wieder auf "momentanes Funktionieren" gestellt wurde

Dein Problem ist zwar Momentan gelöst, aber dadurch daß Du keiernlei Analyse gemacht hast wie z.B. per Wireshark geschaut, was denn da genau passiert, kann es sein, daß irgendetwas anderes im Netz im Moment auf "geht" steht, und Deine Aktionen eigentlich keine echte Wirkung gehabt haben. ich weiß , daß einen manchmal die verzeiweiflung zu solchen Taten treibt, aber Du solltest trotzdem versuchen, zumindest ein wenig Problemanalyse zu treiben.

lks

Mein Rat
Bitte warten ..
Mitglied: FA-jka
27.01.2015 um 12:57 Uhr
"Deine Motorkontrollleuchte brennt"

"Ich weiß, da muss ich mal was drüberkleben"
Bitte warten ..
Mitglied: FA-jka
13.10.2016 um 19:45 Uhr

Japp.

Von der kann ich noch sehr viel lernen. Ich bin ja immer so hektisch, ungeduldig und viel zu gewissenhaft

Gruß,
Jörg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
DNS
DNS Reverse Lookup - falsche IP (9)

Frage von Johannes219 zum Thema DNS ...

Netzwerkmanagement
DHCP vergibt PROXY-IP?! (18)

Frage von Fiasko zum Thema Netzwerkmanagement ...

Netzwerke
gelöst Nach Umstellen von DHCP auf fixe IP komme ich nicht mehr ins Internet (20)

Frage von dauatitsbest zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...