Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke

DHCP und VLAN

Mitglied: sabeth

sabeth (Level 1) - Jetzt verbinden

24.10.2005, aktualisiert 14:47 Uhr, 5767 Aufrufe, 11 Kommentare

Ich habe auf meinem Router (1711) DHCP und VLANs eingerichtet. Mit statischer IP funktioniert alles wunderbar, also die Verdindung steht. Nun bekomme ich aber keine IP Adresse zugewiesen mit meiner Konfiguration! Der Router hat die IP 192.168.2.1!

Wenn ich ipconfig /renew ausführe erhalte ich die Meldung: Beim Aktualisieren der Schnittstelle ist folgender Fehler aufgetreten: Der RFC-Server ist nicht verfügbar.
Ich nehme an, dass die Meldung kommt, weil der DHCP-Server nicht erreichbar ist / funktioniert.

Die Konfiguration sieht so aus:

<font class="code">
ip dhcp pool vlan1
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

ip dhcp pool vlan11
network 192.168.11.0 255.255.255.0
default-router 192.168.11.1

interface FastEthernet0.1
encapsulation dot1Q 1 native
ip address 192.168.2.1 255.255.255.0

interface FastEthernet0.11
encapsulation dot1Q 11
ip address 192.168.11.1 255.255.255.0
</font>

Danke schon mal!!
Mitglied: Dambi
24.10.2005 um 11:08 Uhr
hast du einen switch am router hängen??? ist der port andem du dein pc gesteckt hast im richtigen vlan? sind die vlan's akitv auf dem switch???
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 11:25 Uhr
Es hängt ein switch dazwischen!
Aber über statische IPs funktioniert alles, also nehme ich an, dass die VLANs an sich funktionieren!
Bitte warten ..
Mitglied: Dambi
24.10.2005 um 11:38 Uhr
ist das auch ein cisco switch???

weil dir konfiguration der vlan's auf dem switch sieht etwa so aus:


interface Vlan1
description * VLAN 1 *
ip address 192.168.2.1 255.255.255.0

interface Vlan11
description * VLAN 11 *
ip address 192.168.11.1 255.255.255.0


das ganze konfiguriert man in der vlan database!

was mich verwirrt, ist wieso du dot1q auf dem router machst!!! dot1q ist doch ein trunking protokol, was benutz wird um z.b zwei switch aneinander zu hängen, damit beide die gleichen vlan's haben!!!
da verstehe ich was nicht ganz!!!!
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 12:08 Uhr
Der Switch ist auch Cisco (2940)! Und an dem Switch hängt noch mal ein Access Point (Cisco 1230), deshalb Trunk!
Bitte warten ..
Mitglied: meto
24.10.2005 um 12:24 Uhr
Hallo!

wie siehts aus mit dem Dienst "DHCP-Client". Ich hatte die selbe Fehlermeldung schon mal, als der Dienst nicht gestartet war.

Gruß
meto
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 12:31 Uhr
Hurra!

Ja das wars! Hatte noch mit einer Windowsfehlermeldung beim Starten des Dienstes zu kämpfen, aber nun klappt es!

Danke
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 12:47 Uhr
Also so ganz klappt es doch noch nicht!

Ich bekomme mit meinem native vlan (1) eine IP aber nicht mit Vlan 11!

Irgendwelche Tipps???
Bitte warten ..
Mitglied: meto
24.10.2005 um 12:47 Uhr
Hab mich damals auch blöd gesucht und dann wars diese einfache Lösung. Wäre ja auch schön wenn die Fehlermeldung vielleicht auch nur annähernt auf den fehlenden DHCP-Client hinweisen würde.
Bitte warten ..
Mitglied: meto
24.10.2005 um 13:01 Uhr
Was für eine IP bekommst du denn? Poste mal ipconfig /all.
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 13:28 Uhr
ipconfig /all

Ethernetadapter Drahtlose Netzwerkverbindung 5:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Dell TrueMobile 1300 WLAN Mini-PCI Karte
Physikalische Adresse . . . . . . : 00-90-4B-7D-B0-F
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse (Autokonfig.). . . . . : 169.254.65.108
Subnetzmaske. . . . . . . . . . . : 255.255.0.0
Standardgateway . . . . . . . . . :
Bitte warten ..
Mitglied: sabeth
24.10.2005 um 14:47 Uhr
Hat sich nun auch erledigt! Hatte scheinbar einige Konfigurationen nicht gesichert!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN und DHCP
Frage von Maik20Router & Routing6 Kommentare

Hallo, ich habe mal eine grundlegende Frage zum Thema VLAN und DHCP. Ich habe hier 3 VLANs: VLAN2: Internet ...

Netzwerkmanagement
Cisco SG300 DHCP an VLAN
gelöst Frage von Maik82Netzwerkmanagement17 Kommentare

Guten Tag, Ich bin ganz neu in der Cisco Wellt. Ich habe mir einen CISCO SG300 /28 Zugelegt um ...

Netzwerkmanagement
Problem DHCP und VLAN
Frage von idontknowNetzwerkmanagement6 Kommentare

Hi, Ich würde mich sehr freuen, wenn mir jemand bei meinem kleinen aber feinen Problem helfen könnte ;-) Problem: ...

LAN, WAN, Wireless
PFsense DHCP arbeitet nicht im VLAN
gelöst Frage von sleeplessnightLAN, WAN, Wireless5 Kommentare

Hallo ihr, ich habe ein vorher funktionierendes Netzwerk mit VLAN's mit der PFsense übernommen. Ich sag das extra, damit ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 15 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 15 StundenSicherheit10 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 16 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 16 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen21 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...