Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DHCP für VLANs auf einem Cisco Catalyst 3550 einrichten

Frage Netzwerke

Mitglied: skynet2805

skynet2805 (Level 1) - Jetzt verbinden

27.10.2009 um 17:31 Uhr, 8477 Aufrufe, 3 Kommentare

Hallo,
ich möchte(muss) einen Cisco Catalyst 3550 Switch konfigurieren.
Bin in dieser Hinsicht noch ein absoluter Neuling, habe mir alles mehr oder weniger selbst beigebracht und bin bisher soweit gekommen:
Habe 3 VLan´s erstellt und die 48 Ports diesen zugewiesen.
Nun möchte ich bei diesen 3 VLAN´s dynamische Adresszuweisung (DHCP) einrichten.
Komme aber irgendwie nicht weiter.
Daher meine Frage:

Wie lautet die genaue Syntax um dies zu bewerkstelligen?

Danke schon mal im Voraus.

MfG

Steffen
Mitglied: aqui
27.10.2009 um 17:43 Uhr
So könnte es aussehen:

Cisco_Switch#
!
ip dhcp excluded-address 172.16.10.240 172.16.10.254
ip dhcp excluded-address 172.16.20.240 172.16.20.254
ip dhcp excluded-address 172.16.30.240 172.16.30.254
!
ip dhcp pool vlan-10
network 172.16.10.0 255.255.255.0
default-router 172.16.10.254
dns-server 194.25.2.129
domain-name vlan10.local
!
ip dhcp pool vlan-20
network 172.16.20.0 255.255.255.0
default-router 172.16.20.254
dns-server 194.25.2.129
domain-name vlan20.local
!
ip dhcp pool vlan-30
network 172.16.30.0 255.255.255.0
default-router 172.16.30.254
dns-server 194.25.2.129
domain-name vlan30.local
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description Enduser Ports in VLAN 10
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/2
description Enduser Ports in VLAN 20
switchport access vlan 20
spanning-tree portfast
!
interface FastEthernet0/3
description Enduser Ports in VLAN 30
switchport access vlan 30
spanning-tree portfast
!
interface GigabitEthernet0/1
description Tagged Uplink in den Rest der Switchwelt
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface Vlan10
ip address 172.16.10.254 255.255.255.0
no ip route-cache
!
interface Vlan20
ip address 172.16.20.254 255.255.255.0
no ip route-cache
!
interface Vlan30
ip address 172.16.30.254 255.255.255.0
no ip route-cache
!


IP Adressen oben sind Beispiele und musst du ggf. auf deine Belange anpassen !
Bitte warten ..
Mitglied: aqui
30.10.2009 um 13:15 Uhr
OK, wenns das nun war und klappt, dann bitte auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Mitglied: skynet2805
30.10.2009 um 15:10 Uhr
Alles klar,
damit komme ich auf jeden Fall erstmal weiter.
Danke!

MfG

Steffen
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco SRW2024, VLAN, DHCP
Frage von RuckolaRouter & Routing9 Kommentare

Hi, vorneweg, ich bin leider kein Cisco-Freak, Experte oder was auch immer, sondern mehr Anwender im Sinne von einstecken ...

Netzwerkmanagement
Cisco SG300 DHCP an VLAN
gelöst Frage von Maik82Netzwerkmanagement17 Kommentare

Guten Tag, Ich bin ganz neu in der Cisco Wellt. Ich habe mir einen CISCO SG300 /28 Zugelegt um ...

Netzwerkmanagement
PXE Boot über einem CISCO 3550
Frage von torvo81Netzwerkmanagement3 Kommentare

Guten Morgen. Wir betreiben hier einen Cisco 3550 layer3 Switch. Dieser verteilt per DHCP IP Adressen. Nun möchte ich ...

Switche und Hubs
Cisco Catalyst 2950 Konfiguration
gelöst Frage von polk14Switche und Hubs3 Kommentare

Guten Tag, ich habe eine Frage zur Konfiguration des Cisco Catalyst 2950. Ich möchte gerne auf den Cisco per ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 StundeWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 3 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...