Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DHCP weist immer IP 0.0.0.0 zu => Keine Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: jcogens

jcogens (Level 1) - Jetzt verbinden

15.05.2006, aktualisiert 16.05.2006, 11470 Aufrufe, 3 Kommentare

Micro Star International WL-Router MSI RG????; WPA-PSK Verschlüsselung; plötzlich kein Zugriff auf W-Lan mehr?!

Liebe Leute, ich bin etwas ratlos. Habe für meinen Vater vorgestern einen wireless router (Micro Star International WL-Router MSI RG????) installiert und konfiguriert, er nutzt T-DSL. Hat auch zunächst alles prima geklappt, d.h., desktop geht über LAN via router und der neue laptop (aktueller Billigmedion) ging wireless online, kein Problem. Hab' dann wireless über WPA-PSK gesichert, Antivir installiert, ging ebenfalls alles. Am nächsten Tag war dann aber plötzlich finito: Desktop weiterhin ok, aber der Laptop schafft keine Verbindung mehr, DHCP weist jetzt ständig 0.0.0.0 als IP ("ungültig") zu!? Mein eigener Laptop (älteres ACER Modell) konnte hingegen weiterhin problemlos W-Lan nutzen. MAC-Sicherung habe ich nicht benutzt, Konfiguration des routers lief auch komplett über den Medion einer Eltern.

Ich weiß, dass das vielleicht etwas spärliche Informationen sind, ich war nur kurz zu Hause und habe deswegen gerade die fraglichen Geräte nicht vorliegen, sorry, aber hat jemand vielleicht dennoch eine zündende Idee? Tausend Dank im Voraus!
Mitglied: pinguin79
15.05.2006 um 15:26 Uhr
Hi,
wie groß ist denn dein IP Bereich?
Versuch eine Verbindung über feste IP zu bekommen und stelle dann aif DHCP um

Gruß
Pingu

PS neuste Treiber, ServicePakcs, etc. wird du wohl benutzen!?

Gruß
Pingu
Bitte warten ..
Mitglied: jcogens
15.05.2006 um 15:31 Uhr
Danke für die schnelle Antwort. Von den neuesten Packs, Treibern etc. gehe ich aus, habe ich aber nicht explizit überpüft (wie gesagt, ich war nur kurz zuhause und dachte, ich könnte das ja eben netterweise schnell mal für den brandneuen Laptop der Eltern machen...).

Mit den IP-Bereichen kenne ich mich ehrlich gesagt leider nicht aus, bin "ambitionierter Laie", aber kein Experte. Was mich halt nur so wundert, ist, dass erst (auch nach der Verschlüsselung) alles gut geklappt hatte und auch funktionierte, dann aber plötzlich Schicht war.

Wie finde ich etwas über den IP-Bereich heraus bzw. welche feste IP soll/kann ich zuweisen? Wie gesagt, bei meinen Eltern ist T-DSL von t-online am Start, falls das einen Unterschied macht.
Bitte warten ..
Mitglied: aqui
16.05.2006 um 19:29 Uhr
Setup des Routers über Webbrowser aufrufen und unter "LAN Einstellungen" (kann ggf. anders heissen) nachsehen wie die DHCP Range eingestellt ist. Ob die ggf. für nur einen Client eingerichtet ist und ob die Lease Time nicht auf unendlich steht.
Dann ggf. die Range vergrößern und auch die Lease Time auf eine Woche setzen.
Ich vermute aber mal eher das die DHCP Implementation einen Fehler hat. Würde derClient (Laptop) austimen würde er immer eine APIPA Adresse mit 169.245.x.x bekommen. Die Zuweisung 0.0.0.0 ist definitiv falsch. In der Eingabeaufforderung kannst du mit "ipconfig -all" sehen ob diese Adresse tatsächlich vom Router kommt.
Du solltest in jedem Falle mal ein "ipconfig -renew" machen, das stösst den DHCP Prozess neu an. Bekommst du immer noch eine falsche 0er IP ist was faul. Du hast dann 2 Möglichkeiten:

1.) Neuest Firmware für den Router von der Herstellerseite runterladen und einspielen und versuchen ob der Fehler weiterhin auftritt.

2.) Ist das der Fall statische IP Adressen auf dem Laptop vergeben. Also unter Netzumgebung -> Eigenschaften -> TCP/IP -> Eigenschaften statt auf "automatisch beziehen" hier eine Statische Adresse eintragen aus dembereich wie sie auf dem Router konfiguriert ist.
ACHTUNG: Du solltest eine Adresse AUSSERHALB des Vergabebereichs des DHCP Servers geben, damit es nicht zu eine Doppelbelegung kommt !

Punkt 2 sollte in jedem Falle sicher klappen.
Bitte warten ..
Ähnliche Inhalte
Windows 7
LAN Verbindung funktioniert nicht kein DHCP und keine statische IP
Frage von haschelackWindows 76 Kommentare

Hallo, ich habe grad bei einem Kunden das Problem, dass er an einem seiner Clients keine LAN Verbindung mehr ...

Netzwerkmanagement
Feste IP-Adressen und DHCP
Frage von Rennfloh2Netzwerkmanagement6 Kommentare

Hallo, stehe vor folgender Fragestellung: ich möchte mich mittels VPN ins Firmennetzwerk für "Mobiles Arbeiten" von zuhause einloggen. Dazu ...

Netzwerkmanagement
DHCP vergibt PROXY-IP?!
Frage von FiaskoNetzwerkmanagement18 Kommentare

Moin! Wir haben hier ein Windows-Netzwerk mit 2 Domänen-Controllern. Dazu gibt es unter Anderem einen WDS-Server (Windows Deployment Server). ...

Windows Server
DHCP verteilt falsche IP
Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 12 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 14 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...