Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein DHCP über WLAN

Frage Microsoft

Mitglied: RaSi23

RaSi23 (Level 1) - Jetzt verbinden

31.08.2009, aktualisiert 17:40 Uhr, 3507 Aufrufe, 2 Kommentare

Hallo,

nach der Neuinstallation von XPSP2 auf einem HP nc6120 bekommt die WLAN Karte (INtel 2200bg) per DHCP keine IP zugewiesen. Bei manueller zuweisung geht aber auch kein Paket rüber, nicht mal Ping.
Der Fehler tritt in allen Netzen auf. Somit schließe ich den AP aus.
Win-Firewall ist deaktiviert, Personal-Firewall nicht installiert.
Neuester Treiber von Intel ist drauf.
Die Authentifizierung klappt einwandfrei. Es geht nur nix über die "Leitung"
Ich bin mit meinem Latein am Ende.
Und ihr?

Danke für die Tipps.
Mitglied: Cubic83
31.08.2009 um 18:06 Uhr
Hallo,

Zitat von RaSi23:
Hallo,
Bei manueller
zuweisung geht aber auch kein Paket rüber, nicht mal Ping.

Bist du sicher dass der AP nicht als Router konfiguriert ist?

Der Fehler tritt in allen Netzen auf. Somit schließe ich den AP
aus.

Das verstehe ich nicht. Was meinst du mit allen Netzen? Hast du mehrere SSIDs konfiguriert? Wenn ja, dann ist das ja durchaus kein Grund den AP auszuschliessen.

Die Authentifizierung klappt einwandfrei.

Du meinst mit Authentifizierung, dass dein Shared Key akzeptiert wird?

Es geht nur nix über die "Leitung"
Ich bin mit meinem Latein am Ende.

Woran siehst du das? An den übertragenen Packeten der Netzerkkarte?



1) Wie schauts aus, wenn du du das Laptop mit Kabel anschliesst?
2) Wie schauts bei anderen PCs/Laptops aus?

mfG
Bitte warten ..
Mitglied: RaSi23
31.08.2009 um 18:14 Uhr
Danke erst mal für den Hilfeversuch.
Der "Fehler" ist gefunden.
Aber nebenbei, ich hatte das Notebook an verschiedenen APs mit unterschiedlichen SSIDs.
Sowohl das INTEL Utility, als auch die Win-konfiguration bescheinigten einwandfreie Funkverbindung und erfolgreiche Authentifizierung.
Nun habe ich am AP und am NB das Kennwort geändert. Dann hats funktioniert.
Nun könnte man meinen, dass ich mich beim Kennwort vertippt habe.
Aber: Alle anderen NBs mit gleichm Kennwort arbeiten einwandfrei und ich habe das PWD per copy und Paste eingefügt. Am anderen Netz habe ich das einfache PWD mehrfach eingegeben.
Ich denke, es kandelt sich wieder mal um einen wackeligen Treiber.

Vielen Dank
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Kein DHCP-Lease an neueren Android Smartphones (4)

Frage von sbs-newbie zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Kein DHCP-Relay am Sub-Switch HP (20)

Frage von westberliner zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Keine zuweisung einer IP-Adresse über DHCP in verbundung mit WLAN (3)

Frage von mbraeunlein zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...