Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

DI-624 PLUS mit WLAN MAC Problem.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: H41mSh1C0R

H41mSh1C0R (Level 2) - Jetzt verbinden

01.03.2009, aktualisiert 02.03.2009, 5233 Aufrufe, 4 Kommentare

Hi Community,

Router: DI-624+
Hardwareversion: B
Firmware Version: 2.09 , Wed, 1 Mar 2006
Wireless MAC Address 00-00-00-00-00-00

Folgendes Problem:

Wenn ich WLAN aktiviere funktioniert alles schön und gut. Unter Device Info im Router gibts dann auch ne richtige MAC und nicht 00-00-00-00-00-00. Dann nach unbestimmter Zeit haben alle WLAN Clients keine Connection mehr. Die WLAN MAC steht dann wieder auf 00-00-00-00-00-00.

WLAN deaktivieren -> WLAN aktivieren -> alles funktioniert wieder.

Wo liegt hier der Hase begraben?

Eine aktuellere Firmware habe ich noch nicht gefunden. =(

regards
Mitglied: aqui
02.03.2009 um 11:15 Uhr
Was ein WLAN Thread unter "Router und Routing" zu suchen hat musst der Community hier erstmal erklären !!! (Kann man übrigens selber nachträglich verschieben wenn du den Thread editierst und rechts unten die Rubrik wie z.B. "Wireless" neu wählst )
OK, zu deinem Problem....

Aktuell ist der Patch Level b73 bei der 2.0.9er SW:

http://www.dlink.de/?go=gNTyP9CnptFMIC4AStFCF834mptYIeNXSNvhLPG3yV3oV4B ...
bzw.
ftp://ftp.dlink.de/di/di-624plus/driver_software/DI-624+_fw_revbh_209b ...

Den solltest du allso mindestens draufhaben !!!
Ansonsten gelten folgende wichtigen Punkte:
  • Eindeutige, persönliche SSID (WLAN Kennung) konfigurieren. Nicht die Hersteller SSID verwenden !!!
  • Prügen ob Nachbar WLANs vorhanden sind und dein netz stören. Frequenzabstand MUSS mind. 5 Kanäle sein wie du HIER sehen kannst !! Welche Kanäle ggf. in Benutzung sind siehst du mit einem WLAN Scanner wie DIESEM hier !!
  • Kanäle danach ggf. korrigieren !
  • Verschlüsselung: Wenn du WPA benutzt solltest du WPA 1 mit TKIP wählen sofern du kein SP3 installiert hast !

Diese Schritte sollten das Problem fixen !
Bitte warten ..
Mitglied: H41mSh1C0R
02.03.2009 um 11:35 Uhr
Danke erstmal für die Ausführliche Antwort.

Unter Router/Routing hatte ich das genommen, da es sich hier ja um einen Router handelt der Probleme hat.

Habs nach WLAN verschoben.

Werd mich jetzt mal dranmachen deine Hilfeliste abzuarbeiten. thx
Bitte warten ..
Mitglied: aqui
02.03.2009 um 11:50 Uhr
Nein, falsch !! Das Problem hat ja der WLAN Accesspoint in deinem Router und damit das WLAN.
Der Router ins DSL funktioniert doch und das WLAN wird durch den AP gebridged aufs lokale LAN niemals aber geroutet !

Deine DLink Kiste ist ein Router mit einem integrierten WLAN Accesspoint in einem Gerät wie fast alle diese Kombi Systeme aber da erzählt man dir vermutlich nix neues, oder ??
Bitte warten ..
Mitglied: H41mSh1C0R
02.03.2009 um 11:56 Uhr
Hab gestern haben die Kategorien wahrscheinlich nicht nicht so genau genommen. Aber ist ja nun verschoben und beim nächsten mal =) gehts direkt in die WLAN Kategorie. =)

WLAN läuft jetzt erstmal und hab tatsache mehrere WLAN Router im Einsatz. Hätte aber nie gedacht das einer der Router den anderen so beeinflussen kann.

Hab den einen Router nun auf Ch 1 und den anderen auf CH 11.

Mal schaun obs nun später Probleme gibt oder nicht, immo rennt alles super.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
Wlan Zero-Handoff - Hidden Station Problem - Verständnisfrage (1)

Frage von Der-Phil zum Thema LAN, WAN, Wireless ...

Hardware
gelöst Problem WLAN Repeater WLR-755 AC (5)

Frage von H41mSh1C0R zum Thema Hardware ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...