Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

kein Dialog für Dateidownload (Öffnen-Speichern) im Internet Explorer

Frage Internet Webbrowser

Mitglied: babbsack

babbsack (Level 1) - Jetzt verbinden

06.11.2008, aktualisiert 20.11.2008, 9956 Aufrufe, 2 Kommentare

Hallo Gemeinde,
ich habe seit Kurzem das Problem, dass beim Anklicken auf im Internet Explorer angezeigte Links mit Dateien wie z.B. JPG der Dialog zum Öffnen oder Speichern NICHT mehr erscheint, sondern gleich nach einem Ort gefragt wird, wo die Datei abgespeichert werden soll. Ich habe bereits die Lösungen mit den EditFlags unter ClassesRoot/Dateityp versucht, was zu keinem Erfolg führt.

Beispiel:
Im Webmail von Web.de ist eine Datei test.jpg als Anhang einer eMail enthalten. Beim Anklicken der Datei erschien bisher immer der Dialog "Möchten Sie die Datei Öffnen oder Speichern". Nun erscheint dieser nicht mehr sondern gleich die Ordnerauswahl zum Speichern.

Ich danke im Voraus für alle Lösungsmöglickeiten.
lg, Babbsack
Mitglied: problemsolver
06.11.2008 um 15:08 Uhr
Hallo,

Wie wär es hiermit: Setz den Browser zurück auf Werkseinstellungen.

Gruß

Markus
Bitte warten ..
Mitglied: babbsack
20.11.2008 um 12:57 Uhr
Hallo Markus,

vielen Dank für die Antwort. Wenn ich alles auf Standard zurücksetze, sind andere Einstellungen ebenfalls weg (Vertrauenswürdige Sites, etc.). Ich dachte es gibt einen Haken, welchen ich setzen oder entfernen kann um genau die Abfrage wieder herzustellen, ob gespeichert oder ausgeführt werden soll.

Grüße, Babbsack
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst GPO Internet Explorer Wartung entfernen (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
Sharepoint - öffnen im Windows Explorer geht nicht (5)

Frage von DerWoWusste zum Thema Windows Server ...

Windows Server
gelöst Https-Verbindung nur über Internet-Explorer (21)

Frage von Leo-le zum Thema Windows Server ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...